<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" /> <script type="text/javascript"> var jnews_ajax_url = 'https://nilepost.co.ug/?ajax-request=jnews'; </script> <title>Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO)</title><meta name="description" content="Construction works on the Kampala flyover project have stalled as effects of the COVID-19 pandemic continue to affect transportation of both equipment and personnel from Japan." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO)" /><meta property="og:description" content="Construction works on the Kampala flyover project have stalled as effects of the COVID-19 pandemic continue to affect transportation of both equipment and personnel from Japan." /><meta property="og:url" content="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/" /><meta property="og:site_name" content="Nile Post" /><meta property="article:published_time" content="2020-05-21T11:39:15+00:00" /><meta property="article:modified_time" content="2020-05-21T11:52:27+00:00" /><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression.jpg" /><meta property="og:image:width" content="435" /><meta property="og:image:height" content="268" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nilepost.co.ug/#organization","name":"Nile Post","url":"https://nilepost.co.ug/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://nilepost.co.ug/#logo","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2018/06/NilePost-Logo.png","width":600,"height":173,"caption":"Nile Post"},"image":{"@id":"https://nilepost.co.ug/#logo"}},{"@type":"WebSite","@id":"https://nilepost.co.ug/#website","url":"https://nilepost.co.ug/","name":"Nile Post","description":"Accurate news fast","publisher":{"@id":"https://nilepost.co.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nilepost.co.ug/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/#primaryimage","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression.jpg","width":435,"height":268},{"@type":"WebPage","@id":"https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/#webpage","url":"https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/","name":"Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO)","isPartOf":{"@id":"https://nilepost.co.ug/#website"},"primaryImageOfPage":{"@id":"https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/#primaryimage"},"datePublished":"2020-05-21T11:39:15+00:00","dateModified":"2020-05-21T11:52:27+00:00","description":"Construction works on the Kampala flyover project have stalled as effects of the COVID-19 pandemic continue to affect transportation of both equipment and personnel from Japan.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/"]}]},{"@type":"Article","@id":"https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/#article","isPartOf":{"@id":"https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/#webpage"},"author":{"@id":"https://nilepost.co.ug/#/schema/person/2e6b3c01d2fbd6c95333f157fc3757b0"},"headline":"Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO)","datePublished":"2020-05-21T11:39:15+00:00","dateModified":"2020-05-21T11:52:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/#webpage"},"publisher":{"@id":"https://nilepost.co.ug/#organization"},"image":{"@id":"https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/#primaryimage"},"keywords":"construction,flyover,flyover construction,japan,kampala flyover,kcca,uganda","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/#respond"]}]},{"@type":["Person"],"@id":"https://nilepost.co.ug/#/schema/person/2e6b3c01d2fbd6c95333f157fc3757b0","name":"Jonah Kirabo","image":{"@type":"ImageObject","@id":"https://nilepost.co.ug/#personlogo","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2020/02/Jona.jpg","caption":"Jonah Kirabo"}}]}</script><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO) Comments Feed" href="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/feed/" /><script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';var mi_track_user      = true;var mi_no_track_reason = '';var disableStr = 'ga-disable-UA-143751353-1';
function __gaTrackerIsOptedOut() {return document.cookie.indexOf(disableStr + '=true') > -1;}
if ( __gaTrackerIsOptedOut() ) {window[disableStr] = true;}
function __gaTrackerOptout() {document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr] = true;}if ( mi_track_user ) {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-143751353-1', 'auto');__gaTracker('set', 'forceSSL', true);__gaTracker('require', 'displayfeatures');__gaTracker('send','pageview');} else {console.log( "" );(function() {
var noopfn = function() {return null;};var noopnullfn = function() {return null;};var Tracker = function() {return null;};var p = Tracker.prototype;p.get = noopfn;p.set = noopfn;p.send = noopfn;var __gaTracker = function() {var len = arguments.length;if ( len === 0 ) {return;}var f = arguments[len-1];if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );return;}try {f.hitCallback();} catch (ex) {}};__gaTracker.create = function() {return new Tracker();};__gaTracker.getByName = noopnullfn;__gaTracker.getAll = function() {return [];};__gaTracker.remove = noopfn;window['__gaTracker'] = __gaTracker;})();}</script><link rel='https://api.w.org/' href='https://nilepost.co.ug/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://nilepost.co.ug/?p=75277' /><link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F05%2F21%2Fkampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F05%2F21%2Fkampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://nilepost.co.ug/wp-admin/admin-ajax.php';
</script> <style media="screen">.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like{margin:}.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{margin:}</style><meta property="og:title" content="Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO) - Nile Post" /><meta property="og:description" content="Construction works on the Kampala flyover project have stalled as effects of the COVID-19 pandemic continue to affect transportation of both equipment and personnel from Japan.
President Museveni commissioned the construction of first phase of the shs 224b project in December 2018 with a deadline of 2021.
Construction works were supposed to start from the clock tower, through queen’s way with provision" /><meta property="og:url" content="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/" /><meta property="og:site_name" content="Nile Post" /><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Construction works on the Kampala flyover project have stalled as effects of the COVID-19 pandemic continue to affect transportation of both equipment and personnel from Japan.
President Museveni commissioned the construction of first phase of the shs 224b project in December 2018 with a deadline of 2021.
Construction works were supposed to start from the clock tower, through queen’s way with provision" /><meta name="twitter:title" content="Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO) - Nile Post" /><meta property="twitter:image" content="https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression.jpg" /><script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage = "Content is protected !!";function disableEnterKey(e)
{var elemtype = e.target.tagName;elemtype = elemtype.toUpperCase();if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT" || elemtype == "OPTION" || elemtype == "EMBED")
{elemtype = 'TEXT';}if (e.ctrlKey){var key;if(window.event)
key = window.event.keyCode;     //IE
else
key = e.which;     //firefox (97)
//if (key != 17) alert(key);
if (elemtype!= 'TEXT' && (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43))
{show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}//////////////////////////////////////////////////////////////////////////////////////
function disable_copy(e)
{var elemtype = e.target.tagName;elemtype = elemtype.toUpperCase();if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT" || elemtype == "OPTION" || elemtype == "EMBED")
{elemtype = 'TEXT';}var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);var checker_IMG = '';if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}if (elemtype != "TEXT")
{if (smessage !== "" && e.detail == 2)
show_wpcp_message(smessage);if (isSafari)
return true;else
return false;}}//////////////////////////////////////////////////////////////////////////////////////
function disable_copy_ie()
{var elemtype = window.event.srcElement.nodeName;elemtype = elemtype.toUpperCase();if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
{return false;}}function reEnable()
{return true;}document.onkeydown = disableEnterKey;document.onselectstart = disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1)
{document.onmousedown = disable_copy;document.onclick = reEnable;}function disableSelection(target)
{//For IE This code will work
if (typeof target.onselectstart!="undefined")
target.onselectstart = disable_copy_ie;
//For Firefox This code will work
else if (typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
//All other  (ie: Opera) This code will work
else
target.onmousedown=function(){return false}target.style.cursor = "default";}//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};//]]></script><script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart = function() { return false;}
function nocontext(e) {return false;}document.oncontextmenu = nocontext;//]]></script><style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style><script id="wpcp_css_disable_selection" type="text/javascript">var e = document.getElementsByTagName('body')[0];if(e)
{e.setAttribute('unselectable',on);}</script><style type="text/css">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</style><style type="text/css"></style><style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-75277 single-format-standard unselectable wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div>  <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header full"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://nilepost.co.ug/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post"data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper '></div></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li id="menu-item-70154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li id="menu-item-70159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li id="menu-item-33668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/business/">Business</a></li><li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-70006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li id="menu-item-34126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li id="menu-item-14629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li id="menu-item-14628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li id="menu-item-33497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default" ><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-55232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li id="menu-item-70763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li id="menu-item-3344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default" ><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li id="menu-item-17600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-14633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li id="menu-item-14632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li id="menu-item-69803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19 Dashboard</a></li><li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/live/"><i class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header full"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default" ><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default" ><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19 Dashboard</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/live/"><i class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://nilepost.co.ug/"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post"data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap" > <div class="jeg_main jeg_double_sidebar"> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '></div> </div> <div class="row"> <div class="jeg_main_content col-md-6"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO)</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img src="https://nilepost.co.ug/wp-content/uploads/2020/02/Jona-150x150.jpg" width="80" height="80" alt="Jonah Kirabo" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> <span class="meta_text">by</span> <a href="https://nilepost.co.ug/author/kirabo/">Jonah Kirabo</a> </div> <div class="jeg_meta_date"> <a href="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/">26 mins ago</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://nilepost.co.ug/category/news/" rel="category tag">News</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:61.609%"><img width="435" height="268" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO)" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression.jpg 435w, https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression-300x185.jpg 300w" data-expand="700" /></div></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <p>Construction works on the Kampala flyover project have stalled as effects of the COVID-19 pandemic continue to affect transportation of both equipment and personnel from Japan.</p><p>President Museveni commissioned the construction of first phase of the shs 224b project in December 2018 with a deadline of 2021.</p><figure id="attachment_75287" aria-describedby="caption-attachment-75287" style="width: 720px" class="wp-caption aligncenter"><img class="size-full wp-image-75287" src="https://nilepost.co.ug/wp-content/uploads/2020/05/kcca-demolishes-for-kampala-flyover.jpg" alt="" width="720" height="540" srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/kcca-demolishes-for-kampala-flyover.jpg 720w, https://nilepost.co.ug/wp-content/uploads/2020/05/kcca-demolishes-for-kampala-flyover-300x225.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption id="caption-attachment-75287" class="wp-caption-text">The flyover project began with demolitions of many structures around Clock Tower</figcaption></figure><p>Construction works were supposed to start from the clock tower, through queen’s way with provision for the walkways. Unfortunately some of the equipment and personnel required for the construction is now locked out in Japan due the measures that were put in place to control the spread of the Coronavirus.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-right '></div></div><p><iframe title="KAMPALA FLYOVER: Oluguudo lwomu bbanga lutandise okukolebwako" width="500" height="281" src="https://www.youtube.com/embed/FUdYgrZz9cA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Lawrence Pario who is the Project Engineer said that they would now have to wait for when it will be possible to bring in the required equipment for works to continue.</p><p>“The equipment has to come with the Japanese who will have to operate them. So if this situation continues, we might have a problem,” Pario said.</p><p>Pario said that the project received a minor set back at the start with a lot of boardroom work and consultations, which delayed the actual construction work.</p><p>“We were delayed a bit because the contract was signed in March and we commenced in May 2019. Right now we have done only 8% of the works.”</p><p><img class="aligncenter size-full wp-image-75288" src="https://nilepost.co.ug/wp-content/uploads/2020/05/ROAD-CONSTRUCT.jpg" alt="" width="720" height="479" srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/ROAD-CONSTRUCT.jpg 720w, https://nilepost.co.ug/wp-content/uploads/2020/05/ROAD-CONSTRUCT-300x200.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></p><p>Arthur Mijumbi who is in charge of operations on bridges and structures at the Uganda National Roads Authority (UNRA) said that their focus is now on mapping and structural framing of the site and that they are currently working on the underground subway in Nsambya that connects the surface road from the Clock Tower to Mukwano.</p><p>Mijumbi said that the available technical staff is able to proceed to with the mapping but he didn’t rule out the fear that if the restrictions on global movement continue, they might fail to beat the 2021 deadline.</p><p>The Kampala flyover project is funded by the Government of Uganda and Government of Japan through their overseas development agency called the Japanese Integration Coporation Agency (JICA) and the first phase will cost $59m (About shs 223.3m).</p><div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-75277 post simplesocialbuttons-inline-no-animation"><button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button><button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Kampala+flyover+project+stalls+as+equipment+and+personnel+remain+stuck+in+Japan+%28VIDEO%29&url=https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/&via=nilepostnews @nbstv #NilePostNews #NBSUpdates" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button><button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/"><span class="simplesocialtxt">WhatsApp</span></button></div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/construction/" rel="tag">construction</a><a href="https://nilepost.co.ug/tag/flyover/" rel="tag">flyover</a><a href="https://nilepost.co.ug/tag/flyover-construction/" rel="tag">flyover construction</a><a href="https://nilepost.co.ug/tag/japan/" rel="tag">japan</a><a href="https://nilepost.co.ug/tag/kampala-flyover/" rel="tag">kampala flyover</a><a href="https://nilepost.co.ug/tag/kcca/" rel="tag">kcca</a><a href="https://nilepost.co.ug/tag/uganda/" rel="tag">uganda</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_75277_0_5ec66e9127a5e " data-unique="jnews_module_75277_0_5ec66e9127a5e"> <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <article class="jeg_post jeg_pl_lg_2 post-75242 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-kasese tag-museveni tag-uganda tag-ugandan-news tag-winnie-kiiza"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Six dead,scores missing as another wave of flash floods hits Kasese" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-350x250.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-120x86.jpg 120w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/featured/" class="category-featured">Featured</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/">Six dead,scores missing as another wave of flash floods hits Kasese</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/"><i class="fa fa-clock-o"></i> May 21, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>Six people have been confirmed dead after a&nbsp; tragedy that saw another river burst its banks leading to flash floods...</p> <a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-75237 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-eric-sakwa tag-esther-mbayo tag-jinja-rdc tag-museveni tag-uganda tag-ugandan-news tag-yunus-kakande"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/museveni-directs-jinja-rdc-sakwa-to-go-on-two-months-leave/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Jinja RDC Eric Sakwa charged with theft of waragi, manslaughter" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/Eric-Sakwa-Jinja-RDChatsApp-Image-2020-04-24-at-5.51.17-PM-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/Eric-Sakwa-Jinja-RDChatsApp-Image-2020-04-24-at-5.51.17-PM-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/04/Eric-Sakwa-Jinja-RDChatsApp-Image-2020-04-24-at-5.51.17-PM-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/04/Eric-Sakwa-Jinja-RDChatsApp-Image-2020-04-24-at-5.51.17-PM-750x536.jpeg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/museveni-directs-jinja-rdc-sakwa-to-go-on-two-months-leave/">Museveni directs Jinja RDC Sakwa to go on two months leave</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/museveni-directs-jinja-rdc-sakwa-to-go-on-two-months-leave/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-75225 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-cctv-cameras tag-cissy-namukasa tag-kcca tag-legal-brains-trust tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/kcca-sued-for-shs500m-over-lady-caught-on-police-cctv-camera-drowning-in-drainage-channel/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="82" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kenya court orders IEBC to include another candidate on Presidential ballot" data-src="https://nilepost.co.ug/wp-content/uploads/2017/10/court.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2017/10/court.jpg 1188w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-300x206.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-768x528.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-1024x703.jpg 1024w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-800x549.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-600x412.jpg 600w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/kcca-sued-for-shs500m-over-lady-caught-on-police-cctv-camera-drowning-in-drainage-channel/">KCCA sued for shs500m over lady caught on police cctv camera drowning in drainage channel</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/kcca-sued-for-shs500m-over-lady-caught-on-police-cctv-camera-drowning-in-drainage-channel/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-75200 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-health-2 category-news tag-coca-cola tag-conrad-van-niekerk tag-covid-19 tag-ruhakana-rugunda tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/coca-cola-donates-shs1-3bn-to-covid-19-task-force/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Coca Cola donates shs1.3bn to Covid-19 task force" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/98004078_3074210579336553_449324003740352512_n-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/98004078_3074210579336553_449324003740352512_n-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/05/98004078_3074210579336553_449324003740352512_n-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/05/98004078_3074210579336553_449324003740352512_n-750x536.jpg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/coca-cola-donates-shs1-3bn-to-covid-19-task-force/">Coca Cola donates shs1.3bn to Covid-19 task force</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/coca-cola-donates-shs1-3bn-to-covid-19-task-force/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-75195 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kasese tag-museveni tag-river-nyamwamba tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/we-must-find-a-permanent-solution-to-the-kasese-floods-museveni/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="We must find a permanent solution to the Kasese floods- Museveni" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/EYdMFCBWsAAAcG9-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/EYdMFCBWsAAAcG9-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/05/EYdMFCBWsAAAcG9-350x250.jpg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/we-must-find-a-permanent-solution-to-the-kasese-floods-museveni/">We must find a permanent solution to the Kasese floods- Museveni</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/we-must-find-a-permanent-solution-to-the-kasese-floods-museveni/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_75277_0_5ec66e9127a5e = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":75277,"include_category":"","exclude_category":"","include_author":"","include_tag":"12942,14865,78440,7141,19520,155,124","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_2"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1950641841925118"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/" data-num-posts="10" data-width="100%"></div></div></div> </div> </div> <div class="jeg_sidebar left jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_5ec66e91311d7"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col1 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/nilepostnews" ><i class="fa fa-facebook"></i> <span>158.3k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/nilepostnews" ><i class="fa fa-twitter"></i> <span>112.3k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-20"><div class='jeg_ad jeg_ad_module jnews_module_75277_1_5ec66e913194d '><div class='ads-wrapper'><a href='http://www.prudential.ug/together/' target='_self' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/05/pru-free-cover-Nile-post-1.gif' alt='Prudential-Insurance' data-pin-no-hover="true"></a><a href='http://www.prudential.ug/together/' target='_self' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/05/pru-free-cover-Nile-post-1.gif' alt='Prudential-Insurance' data-pin-no-hover="true"></a><a href='http://www.prudential.ug/together/' target='_self' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/05/pru-free-cover-Nile-post-1.gif' alt='Prudential-Insurance' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-16"><div class='jeg_ad jeg_ad_module jnews_module_75277_2_5ec66e9131c53 '><div class='ads-wrapper'><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_75277_3_5ec66e9132293 jeg_pb_boxed normal " data-unique="jnews_module_75277_3_5ec66e9132293"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Latest</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-75294 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-letshego tag-roger-mugisha-shillingi tag-uganda-microfinance-regulatory-authority tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/letshego-denies-cheating-teachers-police-officers-in-loan-scam/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Letshego announces loan repayment holidays to mitigate Covid-19 effects to customers" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/8eba195b-a981-4e7c-9b10-75a4ea98ba69-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/8eba195b-a981-4e7c-9b10-75a4ea98ba69-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/05/8eba195b-a981-4e7c-9b10-75a4ea98ba69-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/05/8eba195b-a981-4e7c-9b10-75a4ea98ba69-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/letshego-denies-cheating-teachers-police-officers-in-loan-scam/">Letshego denies cheating teachers, police officers in loan scam</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/letshego-denies-cheating-teachers-police-officers-in-loan-scam/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-75233 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hasadu-kirabira tag-private-schools"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/private-schools-caution-on-selective-reopening-of-schools/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="67" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="3700 Pupils Register for 2018 Islamic PLE Theology Exams" data-src="https://nilepost.co.ug/wp-content/uploads/2018/08/islaimc-ple-03.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/08/islaimc-ple-03.jpeg 1080w, https://nilepost.co.ug/wp-content/uploads/2018/08/islaimc-ple-03-300x169.jpeg 300w, https://nilepost.co.ug/wp-content/uploads/2018/08/islaimc-ple-03-768x432.jpeg 768w, https://nilepost.co.ug/wp-content/uploads/2018/08/islaimc-ple-03-1024x576.jpeg 1024w, https://nilepost.co.ug/wp-content/uploads/2018/08/islaimc-ple-03-800x450.jpeg 800w, https://nilepost.co.ug/wp-content/uploads/2018/08/islaimc-ple-03-600x337.jpeg 600w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/private-schools-caution-on-selective-reopening-of-schools/">Private schools caution on selective reopening of schools</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/private-schools-caution-on-selective-reopening-of-schools/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-75277 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-construction tag-flyover tag-flyover-construction tag-japan tag-kampala-flyover tag-kcca tag-uganda"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO)" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/05/Kampala-flyover-impression-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/">Kampala flyover project stalls as equipment and personnel remain stuck in Japan (VIDEO)</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/kampala-flyover-project-stalls-as-equipment-and-personnel-remain-stuck-in-japan-video/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-75252 post type-post status-publish format-standard has-post-thumbnail hentry category-health-2 category-news tag-cholera tag-cholera-outbreak tag-disease-outbreak tag-drinking tag-moroto tag-moroto-disease tag-unsafe-water"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/cholera-outbreak-reported-in-moroto/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Cholera outbreak reported in Moroto" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/Moroto-Cholera-outbreak..-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/Moroto-Cholera-outbreak..-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/05/Moroto-Cholera-outbreak..-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/05/Moroto-Cholera-outbreak..-750x536.jpeg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/cholera-outbreak-reported-in-moroto/">Cholera outbreak reported in Moroto</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/cholera-outbreak-reported-in-moroto/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-75242 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-kasese tag-museveni tag-uganda tag-ugandan-news tag-winnie-kiiza"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Six dead,scores missing as another wave of flash floods hits Kasese" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/">Six dead,scores missing as another wave of flash floods hits Kasese</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_75277_3_5ec66e9132293 = {"header_icon":"","first_title":"Latest","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"5","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_sidebar right jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div class='jeg_ad jeg_ad_module jnews_module_75277_4_5ec66e91357dd '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_75277_5_5ec66e9135859 '><div class='ads-wrapper'><a href='https://bit.ly/corona-nile-post' target='_self' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/05/tosembera_campaign.gif' alt='Tosembera-Campaign' data-pin-no-hover="true"></a><a href='https://bit.ly/corona-nile-post' target='_self' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/05/tosembera_campaign.gif' alt='Tosembera-Campaign' data-pin-no-hover="true"></a><a href='https://bit.ly/corona-nile-post' target='_self' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/05/tosembera_campaign.gif' alt='Tosembera-Campaign' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_75277_6_5ec66e9135fab jeg_pb_boxed normal " data-unique="jnews_module_75277_6_5ec66e9135fab"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Featured</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_1 post-75242 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-kasese tag-museveni tag-uganda tag-ugandan-news tag-winnie-kiiza"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Six dead,scores missing as another wave of flash floods hits Kasese" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-360x180.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-360x180.jpg 360w, https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-300x150.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-1024x512.jpg 1024w, https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-768x384.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090-750x375.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/05/687685d2-8026-412d-806a-fc014d2e1090.jpg 1040w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/featured/" class="category-featured">Featured</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/">Six dead,scores missing as another wave of flash floods hits Kasese</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/"><i class="fa fa-clock-o"></i> May 21, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/05/21/six-deadscores-missing-as-another-wave-of-flash-floods-hits-kasese/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>Six people have been confirmed dead after a&nbsp;...</p> </div> </div> </article> <article class="jeg_post jeg_pl_sm post-75225 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-cctv-cameras tag-cissy-namukasa tag-kcca tag-legal-brains-trust tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/kcca-sued-for-shs500m-over-lady-caught-on-police-cctv-camera-drowning-in-drainage-channel/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="82" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kenya court orders IEBC to include another candidate on Presidential ballot" data-src="https://nilepost.co.ug/wp-content/uploads/2017/10/court.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2017/10/court.jpg 1188w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-300x206.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-768x528.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-1024x703.jpg 1024w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-800x549.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2017/10/court-600x412.jpg 600w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/kcca-sued-for-shs500m-over-lady-caught-on-police-cctv-camera-drowning-in-drainage-channel/">KCCA sued for shs500m over lady caught on police cctv camera drowning in drainage channel</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/kcca-sued-for-shs500m-over-lady-caught-on-police-cctv-camera-drowning-in-drainage-channel/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-75169 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-aigp-asan-kasingye tag-hillary-innocent-sseguya tag-museveni tag-ofwono-opondo tag-trump tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/05/21/museveni-was-right-to-block-bobi-wine-supporter-on-twitter-court-rules/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Museveni" data-src="https://nilepost.co.ug/wp-content/uploads/2019/06/61837513_1587104444758307_8661583605799059456_o-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/06/61837513_1587104444758307_8661583605799059456_o-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/06/61837513_1587104444758307_8661583605799059456_o-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/06/61837513_1587104444758307_8661583605799059456_o-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2019/06/61837513_1587104444758307_8661583605799059456_o-1140x815.jpg 1140w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/05/21/museveni-was-right-to-block-bobi-wine-supporter-on-twitter-court-rules/">Museveni was right to block Bobi Wine supporter on twitter- Court rules</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/05/21/museveni-was-right-to-block-bobi-wine-supporter-on-twitter-court-rules/" ><i class="fa fa-clock-o"></i> May 21, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_75277_6_5ec66e9135fab = {"header_icon":"","first_title":"Featured","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"95","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"8","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-75277 single-format-standard unselectable wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-33411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33411"><a href="#">About</a></li><li id="menu-item-33412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33412"><a href="#">Advertise</a></li><li id="menu-item-33413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33413"><a href="#">Careers</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> Call us: +256-417-720-101 </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126"><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19 Dashboard</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://nilepost.co.ug/category/live/">Live</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p></div> </div></div> </div></div><script type="text/javascript">var jfla = []</script><div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div><script>var timeout_result;function show_wpcp_message(smessage)
{if (smessage !== "")
{var smessage_text = '<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML = smessage_text;document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result = setTimeout(hide_message, 3000);}}function hide_message()
{document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";}</script><style>@media print{body *{display:none !important}body:after{content:"You are not allowed to print preview this page,Thank you"}}</style><style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);-moz-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);box-shadow:0px 0px 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url('https://nilepost.co.ug/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url('https://nilepost.co.ug/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url('https://nilepost.co.ug/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;border:1px solid #f5aca6}.notice{background:#e3f7fc url('https://nilepost.co.ug/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;border:1px solid #8ed9f6}</style><div class="jeg_read_progress_wrapper"></div><noscript id="deferred-styles"><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7CRoboto+Condensed%3A700%2Cregular%2Cregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://nilepost.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /><![endif]--><link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' /><link rel='stylesheet' id='minit-css-css' href='https://nilepost.co.ug/wp-content/uploads/minit/3dabc021.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><style id='minit-css-inline-css' type='text/css'>#rs-demo-id{}</style><!--[if lt IE 9]><script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script><![endif]--><script type='text/javascript'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nilepost.co.ug","hash_tracking":"false"};var fvpdata = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","nonce":"216c4fad37","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};var ajax_objects = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/nilepost.co.ug\/","loadingmessage":"Sending user info, please wait..."};var wpmm_object = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};var postgrid_ajax_load = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/nilepost.co.ug\/"};var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"75277","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"nilepost.co.ug"};
</script><script async type='text/javascript' src='https://nilepost.co.ug/wp-content/uploads/minit/f2204ec8.js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "", "async-script-jquery" ); })();</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
ssb_twit_count_init=!0}})</script><style type="text/css" id="wp-custom-css">.nivo-caption{background:transparent !important;position:absolute;color:transparent !important;-moz-opacity:.8}</style></body></html><!-- WP Fastest Cache file was created in 0.93550109863281 seconds, on 21-05-20 12:05:37 --><!-- via php -->