<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" /> <script type="text/javascript"> var jnews_ajax_url = 'https://nilepost.co.ug/?ajax-request=jnews'; </script> <title>Kenya launches human trials of Covid-19 vaccine</title><meta name="description" content="About forty volunteers, mostly front-line health workers, are participating in COVID-19 vaccine clinical trials in Kenya." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kenya launches human trials of Covid-19 vaccine" /><meta property="og:description" content="About forty volunteers, mostly front-line health workers, are participating in COVID-19 vaccine clinical trials in Kenya." /><meta property="og:url" content="https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/" /><meta property="og:site_name" content="Nile Post" /><meta property="article:publisher" content="https://www.facebook.com/nilepostnews/" /><meta property="article:published_time" content="2020-11-06T06:46:01+00:00" /><meta property="article:modified_time" content="2020-11-06T06:58:52+00:00" /><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/11/Kenyan-medical-workers-in-protective-suits-talk-with-each-other-.jpg" /><meta property="og:image:width" content="892" /><meta property="og:image:height" content="501" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nilepostnews" /><meta name="twitter:site" content="@nilepostnews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="NP admin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nilepost.co.ug/#organization","name":"Nile Post","url":"https://nilepost.co.ug/","sameAs":["https://www.facebook.com/nilepostnews/","https://twitter.com/nilepostnews"],"logo":{"@type":"ImageObject","@id":"https://nilepost.co.ug/#logo","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2018/06/NilePost-Logo.png","width":600,"height":173,"caption":"Nile Post"},"image":{"@id":"https://nilepost.co.ug/#logo"}},{"@type":"WebSite","@id":"https://nilepost.co.ug/#website","url":"https://nilepost.co.ug/","name":"Nile Post","description":"Accurate news fast","publisher":{"@id":"https://nilepost.co.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nilepost.co.ug/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/#primaryimage","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2020/11/Kenyan-medical-workers-in-protective-suits-talk-with-each-other-.jpg","width":892,"height":501,"caption":"Kenyan medical workers in protective suits talk with each other"},{"@type":"WebPage","@id":"https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/#webpage","url":"https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/","name":"Kenya launches human trials of Covid-19 vaccine","isPartOf":{"@id":"https://nilepost.co.ug/#website"},"primaryImageOfPage":{"@id":"https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/#primaryimage"},"datePublished":"2020-11-06T06:46:01+00:00","dateModified":"2020-11-06T06:58:52+00:00","description":"About forty volunteers, mostly front-line health workers, \u00a0are participating in COVID-19 vaccine clinical trials in Kenya.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/"]}]},{"@type":"Article","@id":"https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/#article","isPartOf":{"@id":"https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/#webpage"},"author":{"@id":"https://nilepost.co.ug/#/schema/person/f6ce91aebf99300e58e636d4fefc0178"},"headline":"Kenya launches human trials of Covid-19 vaccine","datePublished":"2020-11-06T06:46:01+00:00","dateModified":"2020-11-06T06:58:52+00:00","mainEntityOfPage":{"@id":"https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/#webpage"},"commentCount":0,"publisher":{"@id":"https://nilepost.co.ug/#organization"},"image":{"@id":"https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/#primaryimage"},"keywords":"Coronavirus outbreak,covid vaccine,covid-19,covid-19 vaccine,Kenya covid-19 stats","articleSection":"Coronavirus outbreak,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/#respond"]}]},{"@type":"Person","@id":"https://nilepost.co.ug/#/schema/person/f6ce91aebf99300e58e636d4fefc0178","name":"NP admin","image":{"@type":"ImageObject","@id":"https://nilepost.co.ug/#personlogo","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2020/01/download.png","caption":"NP admin"}}]}</script><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Kenya launches human trials of Covid-19 vaccine Comments Feed" href="https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/feed/" /><link rel="https://api.w.org/" href="https://nilepost.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://nilepost.co.ug/wp-json/wp/v2/posts/90023" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://nilepost.co.ug/?p=90023' /><link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F11%2F06%2Fkenya-launches-human-trials-of-covid-19-vaccine%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F11%2F06%2Fkenya-launches-human-trials-of-covid-19-vaccine%2F&#038;format=xml" /><style type="text/css">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</style><style type="text/css"></style><style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-90023 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header full"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://nilepost.co.ug/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post" data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper '></div></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li id="menu-item-70154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li id="menu-item-70159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li id="menu-item-33668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-70006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li id="menu-item-14629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li id="menu-item-14628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li id="menu-item-33497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-55232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li id="menu-item-70763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li id="menu-item-3344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default"><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li id="menu-item-17600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-14633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li id="menu-item-14632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li id="menu-item-69803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li id="menu-item-76426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li id="menu-item-77189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/live-updates/"><i style='color: #dd3333' class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header full"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/live-updates/"><i style='color: #dd3333' class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://nilepost.co.ug/"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post" data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main jeg_double_sidebar"> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '></div> </div> <div class="row"> <div class="jeg_main_content col-md-6"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">Kenya launches human trials of Covid-19 vaccine</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img src="https://nilepost.co.ug/wp-content/uploads/2020/01/download-150x150.png" width="80" height="80" alt="NP admin" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> <span class="meta_text">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a> </div> <div class="jeg_meta_date"> <a href="https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/">November 6, 2020 at 9:58 am</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/" rel="category tag">Coronavirus outbreak</a>, <a href="https://nilepost.co.ug/category/news/" rel="category tag">News</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2020/11/Kenyan-medical-workers-in-protective-suits-talk-with-each-other-.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:56.133%"><img width="750" height="421" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Kenya launches human trials of Covid-19 vaccine" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/Kenyan-medical-workers-in-protective-suits-talk-with-each-other--750x421.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/Kenyan-medical-workers-in-protective-suits-talk-with-each-other--750x421.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/11/Kenyan-medical-workers-in-protective-suits-talk-with-each-other--768x431.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2020/11/Kenyan-medical-workers-in-protective-suits-talk-with-each-other-.jpg 892w" data-expand="700" /></div><p class="wp-caption-text">Kenyan medical workers in protective suits talk with each other</p></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class="at-above-post addthis_tool" data-url="https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/"></div><p>About forty volunteers, mostly front-line health workers, are participating in COVID-19 vaccine clinical trials in Kenya.</p><p>The trial phase of the vaccine, developed by the University of Oxford in partnership with the pharmaceutical company AstraZeneca, is being conducted by the KEMRI-Welcome Trust Research program based in Kilifi.</p><p>KEMRI&#8217;s Dr. Samuel Sang said researchers are trying to determine if the vaccine, known as ChAdOx1 nCoV-19, is safe for Kenyans.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-right '></div></div><p>“Vaccines which have been found to work and are safe in one population [may not] work across populations,&#8221; Sang said. Therefore, he said, there&#8217;s a need to to assess whether the ChAdOx1 nCoV-19 is safe and works among the Kenyan volunteers.</p><p>Sang said the vaccine was being tested for both safety and impact.</p><p>“Our expectation is to assess whether ChAdOx1 nCoV-19 is safe, effective and elicits a good immune response in adults above the age of 18 years,” he said.</p><p>According to the World Health Organization, there are about 100 COVID-19 vaccines currently under the human trial phase of development.</p><figure role="group"><div class="embedded-entity" data-embed-button="wysiwug_image" data-entity-embed-display="view_mode:media.large_embedded" data-entity-type="media" data-entity-uuid="971c88d0-3fcd-485e-8592-0d0c684c7fc9" data-langcode="en"><figure class="media media--type-image media--view-mode-"><div><img loading="lazy" src="https://im-media.voltron.voanews.com/Drupal/01live-166/styles/sourced_737px_wide/s3/2020-09/ap_vaccine3.jpg?itok=7LPivN42" alt="FILE - A volunteer receives an injection at the Chris Hani Baragwanath hospital in Soweto, Johannesburg, South Africa, June 24, 2020, as part of the Oxford/AstraZeneca vaccine trial." width="737" height="476" /></div></figure></div><figcaption>FILE &#8211; A volunteer receives an injection at the Chris Hani Baragwanath hospital in Soweto, Johannesburg, South Africa, June 24, 2020, as part of the Oxford/AstraZeneca vaccine trial.</figcaption></figure><p><strong>Distribution issue</strong></p><p>But some analysts say that while vaccine research and development are advancing, the equitable distribution of a COVID-19 vaccine remains a question.</p><p>A recent study by Duke University&#8217;s Global Health Innovation Center argues that high-income countries will have an undue advantage in accessing the vaccines once they&#8217;ve been developed.</p><p>Andrea Taylor, assistant director for programs at the Duke center, said, &#8220;Our results need to be understood in the context of limited manufacturing capacity. High- and middle-income countries have already reserved 3.8 billion doses, with options for another 5 billion, before any vaccines are even on the market. So when vaccine candidates do receive approvals, the doses that can be manufactured in the first year or two may already be reserved for high-income countries.”</p><p>But, Taylor said, that outcome is not set in stone.</p><p>“Leadership from lower-income countries is changing the conversation,&#8221; she said. &#8220;For example, the African Union and the Africa CDC are coordinating an Africa-wide approach to pool financing for vaccine procurement and to increase financing within Africa. We’re seeing similar initiatives emerge in Latin America as well. These regional partnerships are really exciting and could strengthen lower-income countries’ leverage and their position on the global market.”</p><p>Kenya’s Health Ministry said an additional 360 volunteers would be added to the human trial phase once the efficacy and safety of the vaccine had been established over the next year in the first batch of volunteers.</p><p><strong>Source: VOA</strong></p><div class="at-below-post addthis_tool" data-url="https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/"></div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/coronavirus-outbreak/" rel="tag">Coronavirus outbreak</a><a href="https://nilepost.co.ug/tag/covid-vaccine/" rel="tag">covid vaccine</a><a href="https://nilepost.co.ug/tag/covid-19/" rel="tag">covid-19</a><a href="https://nilepost.co.ug/tag/covid-19-vaccine/" rel="tag">covid-19 vaccine</a><a href="https://nilepost.co.ug/tag/kenya-covid-19-stats/" rel="tag">Kenya covid-19 stats</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_90023_0_5fa5520683004 " data-unique="jnews_module_90023_0_5fa5520683004"> <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <article class="jeg_post jeg_pl_lg_2 post-89842 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-covid-19 tag-michael-jjingo"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/04/opinion-looking-into-the-future-of-smes-fter-covid-19/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Opinion: Looking into the future of SMEs after Covid 19" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/154302df-92c3-4dec-a3a0-ff4bea28f468-350x250.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/154302df-92c3-4dec-a3a0-ff4bea28f468-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/11/154302df-92c3-4dec-a3a0-ff4bea28f468-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/154302df-92c3-4dec-a3a0-ff4bea28f468-750x536.jpg 750w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/opinions/" class="category-opinions">Opinions</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/04/opinion-looking-into-the-future-of-smes-fter-covid-19/">Opinion: Looking into the future of SMEs after Covid 19</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/04/opinion-looking-into-the-future-of-smes-fter-covid-19/"><i class="fa fa-clock-o"></i> November 4, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/11/04/opinion-looking-into-the-future-of-smes-fter-covid-19/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>By Michael Jjingo We will never forget the 4 months total lock-down that directly affected majorly the non-essential businesses. As...</p> <a href="https://nilepost.co.ug/2020/11/04/opinion-looking-into-the-future-of-smes-fter-covid-19/" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-89585 post type-post status-publish format-standard has-post-thumbnail hentry category-health-2 category-news tag-coronavirus tag-covid-19 tag-ministry-of-health tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/02/health-ministry-rubbishes-reports-of-red-flags-raised-in-covid-19-supplies/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Health Ministry rubbishes reports of red flags raised in Covid-19 supplies" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/026f79bf-6fd9-4caf-bf4b-7dffbb301d8e-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/026f79bf-6fd9-4caf-bf4b-7dffbb301d8e-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/026f79bf-6fd9-4caf-bf4b-7dffbb301d8e-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/11/026f79bf-6fd9-4caf-bf4b-7dffbb301d8e-750x536.jpg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/02/health-ministry-rubbishes-reports-of-red-flags-raised-in-covid-19-supplies/">Health Ministry rubbishes reports of red flags raised in Covid-19 supplies</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/02/health-ministry-rubbishes-reports-of-red-flags-raised-in-covid-19-supplies/"><i class="fa fa-clock-o"></i> November 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-89543 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-news category-politics tag-coronavirus-outbreak tag-covid tag-covid-19-exposure tag-who tag-world-health-organisation"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/02/who-chief-in-quarantine-after-covid-19-contact/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="WHO chief in quarantine after Covid-19 contact" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/Tedros-Adhanom-Ghebreyesus--120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/Tedros-Adhanom-Ghebreyesus--120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/Tedros-Adhanom-Ghebreyesus--350x250.jpg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/02/who-chief-in-quarantine-after-covid-19-contact/">WHO chief in quarantine after Covid-19 contact</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/02/who-chief-in-quarantine-after-covid-19-contact/"><i class="fa fa-clock-o"></i> November 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-89418 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-news tag-covid-19 tag-ngo-bureau tag-uganda tag-ugandan-news tag-usaid"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/10/31/usaid-terminates-covid-19-relief-funds-to-uganda/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="COVID task officials pick a body in Masaaka trading centre" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/COVID-task-officials-pick-a-body-in-Masaaka-trading-centre-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/COVID-task-officials-pick-a-body-in-Masaaka-trading-centre-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/COVID-task-officials-pick-a-body-in-Masaaka-trading-centre-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/07/COVID-task-officials-pick-a-body-in-Masaaka-trading-centre-750x536.jpeg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/10/31/usaid-terminates-covid-19-relief-funds-to-uganda/">USAID terminates COVID-19 relief funds to Uganda</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/10/31/usaid-terminates-covid-19-relief-funds-to-uganda/"><i class="fa fa-clock-o"></i> October 31, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-89234 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus-outbreak tag-covid-outbreak tag-covid-19 tag-europe-response tag-second-covid-wave"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/10/29/covid-lockdowns-return-as-europe-confronts-second-wave/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Covid: Lockdowns return as Europe confronts second wave" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/10/President-Macron-warned-that-the-second-wave-22no-doubt-will-be-harder-than-the-first22-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/10/President-Macron-warned-that-the-second-wave-22no-doubt-will-be-harder-than-the-first22-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/10/President-Macron-warned-that-the-second-wave-22no-doubt-will-be-harder-than-the-first22-350x250.jpg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/10/29/covid-lockdowns-return-as-europe-confronts-second-wave/">Covid: Lockdowns return as Europe confronts second wave</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/10/29/covid-lockdowns-return-as-europe-confronts-second-wave/"><i class="fa fa-clock-o"></i> October 29, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_90023_0_5fa5520683004 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":90023,"include_category":"","exclude_category":"","include_author":"","include_tag":"62667,98773,63748,78461,99244","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_2"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1950641841925118"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://nilepost.co.ug/2020/11/06/kenya-launches-human-trials-of-covid-19-vaccine/" data-num-posts="10" data-width="100%"></div></div></div> </div> </div> <div class="jeg_sidebar left jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_5fa5520690684"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col1 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/nilepostnews"><i class="fa fa-facebook"></i> <span>167.8k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/nilepostnews"><i class="fa fa-twitter"></i> <span>131.6k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-20"><div class='jeg_ad jeg_ad_module jnews_module_90023_1_5fa55206924a2 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-16"><div class='jeg_ad jeg_ad_module jnews_module_90023_2_5fa5520692612 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_90023_3_5fa55206930e3 jeg_pb_boxed normal " data-unique="jnews_module_90023_3_5fa55206930e3"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Latest</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-90086 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-anti-corruption-court tag-godfrey-kazinda tag-margaret-tibulya tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/06/kazinda-jailed-another-15-years-for-having-illicit-wealth-property-confiscated/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kazinda jailed another 15 years for having illicit wealth, property confiscated" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/Godfrey-Kazinda-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/Godfrey-Kazinda-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/Godfrey-Kazinda-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/11/Godfrey-Kazinda-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/06/kazinda-jailed-another-15-years-for-having-illicit-wealth-property-confiscated/">Kazinda jailed another 15 years for having illicit wealth, property confiscated</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/06/kazinda-jailed-another-15-years-for-having-illicit-wealth-property-confiscated/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-90075 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anas-kaliisa tag-dr-kaliisa-dead tag-islam tag-islamic-scholar tag-kaliisa-dead tag-scholars"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/06/mufti-mubaje-praises-dr-kaliisa-for-role-in-promoting-islam-knowledge/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dr Anas Kaliisa is dead" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/EkoU2uNWAAU5wP6-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/EkoU2uNWAAU5wP6-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/EkoU2uNWAAU5wP6-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/06/mufti-mubaje-praises-dr-kaliisa-for-role-in-promoting-islam-knowledge/">Mufti Mubaje praises Dr Kaliisa for role in promoting Islam, knowledge</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/06/mufti-mubaje-praises-dr-kaliisa-for-role-in-promoting-islam-knowledge/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-90064 post type-post status-publish format-standard has-post-thumbnail hentry category-health-2 tag-betty-kyadondo tag-dr-charles-olaro tag-reproductive-rights tag-srhr"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/06/government-tasked-to-prioritise-reproductive-heath-in-covid-19-fight/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Government tasked to prioritise reproductive heath in Covid-19 fight" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/Ssemakula-from-the-minister-of-Education-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/Ssemakula-from-the-minister-of-Education-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/Ssemakula-from-the-minister-of-Education-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/11/Ssemakula-from-the-minister-of-Education-750x536.jpeg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/06/government-tasked-to-prioritise-reproductive-heath-in-covid-19-fight/">Government tasked to prioritise reproductive heath in Covid-19 fight</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/06/government-tasked-to-prioritise-reproductive-heath-in-covid-19-fight/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-90067 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-news category-politics tag-akalulu-song tag-copyright tag-copyright-protection tag-mayinja-song tag-mzeei-akalulu tag-new-song tag-ronald-mayinja"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/06/ronald-mayinja-faces-law-suit-over-mzeei-akalulu-song/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="I have resolved to join NRM because of the insults from NUP supporters on social media- Mayinja" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/anrm-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/anrm-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/anrm-768x549.jpeg 768w, https://nilepost.co.ug/wp-content/uploads/2020/11/anrm-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/11/anrm-750x536.jpeg 750w, https://nilepost.co.ug/wp-content/uploads/2020/11/anrm.jpeg 960w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/06/ronald-mayinja-faces-law-suit-over-mzeei-akalulu-song/">Ronald Mayinja faces law suit over Mzeei Akalulu song</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/06/ronald-mayinja-faces-law-suit-over-mzeei-akalulu-song/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-90063 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-beyi-powa tag-doreen-nyiramugisha tag-finscope tag-julius-kakeeto tag-post-bank"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/06/postbank-kicks-off-virtual-learning-series-to-promote-digital-banking-in-uganda/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="PostBank kicks-off virtual learning series to promote digital banking in Uganda" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/Julius-Kakeeto-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/Julius-Kakeeto-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/Julius-Kakeeto-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/06/postbank-kicks-off-virtual-learning-series-to-promote-digital-banking-in-uganda/">PostBank kicks-off virtual learning series to promote digital banking in Uganda</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/06/postbank-kicks-off-virtual-learning-series-to-promote-digital-banking-in-uganda/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div> </div> </article> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_90023_3_5fa55206930e3 = {"header_icon":"","first_title":"Latest","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"5","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_sidebar right jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_90023_4_5fa55206ab0fe '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div class='jeg_ad jeg_ad_module jnews_module_90023_5_5fa55206ab258 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_90023_6_5fa55206abe26 jeg_pb_boxed normal " data-unique="jnews_module_90023_6_5fa55206abe26"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Featured</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_1 post-90086 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-anti-corruption-court tag-godfrey-kazinda tag-margaret-tibulya tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/06/kazinda-jailed-another-15-years-for-having-illicit-wealth-property-confiscated/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Kazinda jailed another 15 years for having illicit wealth, property confiscated" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/Godfrey-Kazinda-360x180.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/Godfrey-Kazinda-360x180.jpg 360w, https://nilepost.co.ug/wp-content/uploads/2020/11/Godfrey-Kazinda-750x375.jpg 750w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/featured/" class="category-featured">Featured</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/06/kazinda-jailed-another-15-years-for-having-illicit-wealth-property-confiscated/">Kazinda jailed another 15 years for having illicit wealth, property confiscated</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/06/kazinda-jailed-another-15-years-for-having-illicit-wealth-property-confiscated/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/11/06/kazinda-jailed-another-15-years-for-having-illicit-wealth-property-confiscated/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>The Anti-Corruption Court in Kampala has sentenced former...</p> </div> </div> </article> <article class="jeg_post jeg_pl_sm post-90058 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-featured category-news category-politics tag-2021-general-election tag-alliance-for-national-transformation tag-ant tag-mugisha-muntu tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/06/consider-capability-not-emotions-while-voting-for-next-president-muntu-warns-ugandans/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Mugisha Muntu asks public to fund opposition campaigns" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/muntu-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/muntu-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/muntu-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/11/muntu-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/06/consider-capability-not-emotions-while-voting-for-next-president-muntu-warns-ugandans/">Consider capability, not emotions while voting for next president- Muntu warns Ugandans</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/06/consider-capability-not-emotions-while-voting-for-next-president-muntu-warns-ugandans/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-90042 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-news tag-imports tag-influenza tag-poultry tag-uganda tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/06/uganda-bans-importation-of-chicks-poultry-products-from-the-netherlands/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Uganda bans importation of chicks, poultry products from the Netherlands" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/chicken-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/chicken-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/chicken-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/06/uganda-bans-importation-of-chicks-poultry-products-from-the-netherlands/">Uganda bans importation of chicks, poultry products from the Netherlands</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/06/uganda-bans-importation-of-chicks-poultry-products-from-the-netherlands/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_90023_6_5fa55206abe26 = {"header_icon":"","first_title":"Featured","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"95","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"8","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-90023 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-33411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33411"><a href="#">About</a></li><li id="menu-item-33412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33412"><a href="#">Advertise</a></li><li id="menu-item-33413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33413"><a href="https://nilepost.co.ug/jobs/">Careers</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> Call us: +256-417-720-101 </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189"><a href="https://nilepost.co.ug/live-updates/">Live</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p></div> </div></div> </div></div><script type="text/javascript">var jfla = []</script><div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"nilepostnews"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-9dbb186ab1403bebe3dbdb90cd27b689","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; }(function() {var first_load_interval_id = setInterval(function () {if (typeof window.addthis !== 'undefined') {window.clearInterval(first_load_interval_id);if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {window.addthis.layers(window.addthis_layers);}if (Array.isArray(window.addthis_layers_tools)) {for (i = 0; i < window.addthis_layers_tools.length; i++) {window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)
}());</script><noscript id="deferred-styles"><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7CRoboto+Condensed%3A700%2Cregular%2Cregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://nilepost.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /><![endif]--><link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' /><link rel='stylesheet' id='minit-css-css' href='https://nilepost.co.ug/wp-content/uploads/minit/e8b16ed6.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><!--[if lt IE 9]><script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0' id='html5shiv-js'></script><![endif]--><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.3#pubid=ra-59ff2f54dd4ccb30' id='addthis_widget-js'></script><script type='text/javascript' id='minit-js-js-extra'>
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","postID":"90023","nonce":"5d73221284"};var ajax_objects = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/nilepost.co.ug\/","loadingmessage":"Sending user info, please wait..."};var wpmm_object = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};var postgrid_ajax_load = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/nilepost.co.ug\/"};var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"90023","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"nilepost.co.ug"};
</script><script async type='text/javascript' src='https://nilepost.co.ug/wp-content/uploads/minit/5182e59.js' id='minit-js-js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "", "async-script-jquery" ); add( "https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59ff2f54dd4ccb30", "async-script-addthis_widget" ); })();
</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><style type="text/css" id="wp-custom-css">.nivo-caption{background:transparent !important;position:absolute;color:transparent !important;-moz-opacity:.8}</style></body></html>