<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var jnews_ajax_url = '/?ajax-request=jnews'
</script>
<script type="text/javascript">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</script>

<title>Shock as more details emerge how &quot;separate pipeline&quot; been stealing oil from country</title>
<meta name="description" content="Nile Post - Shock as more details emerge how &quot;separate pipeline&quot; been stealing oil from country Africa" />
<link rel="canonical" href="https://nilepost.co.ug/2022/10/23/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shock as more details emerge how &quot;separate pipeline&quot; been stealing oil from country" />
<meta property="og:description" content="Nile Post - Shock as more details emerge how &quot;separate pipeline&quot; been stealing oil from country Africa" />
<meta property="og:url" content="https://nilepost.co.ug/2022/10/23/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country/" />
<meta property="og:site_name" content="Nile Post" />
<meta property="article:publisher" content="https://www.facebook.com/nilepostnews/" />
<meta property="article:published_time" content="2022-10-23T06:55:53+00:00" />
<meta property="article:modified_time" content="2022-10-23T06:57:09+00:00" />
<meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines.webp" />
<meta property="og:image:width" content="976" />
<meta property="og:image:height" content="549" />
<meta property="og:image:type" content="image/webp" />
<meta name="author" content="NP admin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@nilepostnews" />
<meta name="twitter:site" content="@nilepostnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="NP admin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Shock as more details emerge how &#8220;separate pipeline&#8221; been stealing oil from country Comments Feed" href="https://nilepost.co.ug/2022/10/23/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country/feed/" />









<link rel="stylesheet" type="text/css" href="//nilepost.co.ug/wp-content/cache/wpfc-minified/svrjjdh/bx1sl.css" media="all" />
<style id="jeg_customizer_font-css" media="all">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>





<link rel="stylesheet" type="text/css" href="//nilepost.co.ug/wp-content/cache/wpfc-minified/l235xzra/bx1sl.css" media="all" />
<script src='//nilepost.co.ug/wp-content/cache/wpfc-minified/1qi9e4wm/bx1sl.js' type="text/javascript"></script>





<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-142391605-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["nilepost.co.ug"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-142391605-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://nilepost.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://nilepost.co.ug/wp-json/wp/v2/posts/145608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://nilepost.co.ug/?p=145608' />
<link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" />

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>
#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
#wp-admin-bar-pvc-post-views .pvc-line-graph {
display: inline-block;
width: 1px;
margin-right: 1px;
background-color: #ccc;
vertical-align: baseline;
}
#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5725099935220167" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" />
<link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" />
<meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
.no_thumbnail .jeg_thumb,
.thumbnail-container.no_thumbnail {
display: none !important;
}
.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
margin-left: 0;
}
.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
margin-top: 0;
}
.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
position: relative;
}
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
color: #212121 !important;
} 
</style> <style type="text/css" id="wp-custom-css">
.nivo-caption {
background: transparent !important;
position: absolute;
color: transparent !important;
-moz-opacity: .8;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-145608 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jeg_sidecontent jeg_sidecontent_left jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
<ul class="jeg_filter_menu">
<li><a href="#" class='active'>All</a></li>
<li><a class="" href="https://nilepost.co.ug/category/news/" data-id="22">News</a></li><li><a class="" href="https://nilepost.co.ug/category/business/" data-id="106536">Business</a></li><li><a class="" href="https://nilepost.co.ug/category/politics/" data-id="106538">Politics</a></li><li><a class="" href="https://nilepost.co.ug/category/lifestyle/" data-id="106540">Lifestyle</a></li>
</ul></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":145608,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":"10","number_post":"10","pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed ">
<div class="jeg_post jeg_pl_md_box active " data-id="145608" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Shock as more details emerge how &#8220;separate pipeline&#8221; been stealing oil from country" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-full-width="976" data-full-height="549" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines-360x180.webp" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines-360x180.webp 360w, https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines-750x375.webp 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country/">Shock as more details emerge how &#8220;separate pipeline&#8221; been stealing oil from country</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="145619" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/chinese-company-donates-food-items-to-disadvantaged-children-at-sos-village/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Chinese company donates food items to disadvantaged children at SOS Village" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1000" data-full-height="563" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/9817ef33-2b65-4244-bf54-2aaa5ef5bb23-75x75.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/9817ef33-2b65-4244-bf54-2aaa5ef5bb23-75x75.jpg 75w, https://nilepost.co.ug/wp-content/uploads/2022/10/9817ef33-2b65-4244-bf54-2aaa5ef5bb23-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/chinese-company-donates-food-items-to-disadvantaged-children-at-sos-village/">Chinese company donates food items to disadvantaged children at SOS Village</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145616" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/fresh-dairy-tips-on-benefits-of-consuming-ghee-butter-and-cream/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Fresh Dairy tips on benefits of consuming ghee, butter and cream" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="900" data-full-height="600" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Launch-Photo-1-75x75.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Launch-Photo-1-75x75.jpg 75w, https://nilepost.co.ug/wp-content/uploads/2022/10/Launch-Photo-1-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/fresh-dairy-tips-on-benefits-of-consuming-ghee-butter-and-cream/">Fresh Dairy tips on benefits of consuming ghee, butter and cream</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145613" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/elderly-urged-to-form-saccos-to-benefit-from-government-programmes/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Elderly urged to form Saccos to benefit from government programmes" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1024" data-full-height="683" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-75x75.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-75x75.jpg 75w, https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/elderly-urged-to-form-saccos-to-benefit-from-government-programmes/">Elderly urged to form Saccos to benefit from government programmes</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145602" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/galaxy-fm-director-dies-in-nasty-entebbe-expressway-crash/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Galaxy FM director dies in nasty Entebbe Expressway crash" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1000" data-full-height="750" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/bae18d4b-904b-4132-95f7-e9e0a53be260-75x75.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/bae18d4b-904b-4132-95f7-e9e0a53be260-75x75.jpg 75w, https://nilepost.co.ug/wp-content/uploads/2022/10/bae18d4b-904b-4132-95f7-e9e0a53be260-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/galaxy-fm-director-dies-in-nasty-entebbe-expressway-crash/">Galaxy FM director dies in nasty Entebbe Expressway crash</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145598" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/china-confirms-xi-as-leader-for-third-term/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="53" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="First China-Built Aircraft Carrier Begins Sea Trials" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1140" data-full-height="801" data-src="https://nilepost.co.ug/wp-content/uploads/2018/05/China-President-XI-Jinping-e1526304687425.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/05/China-President-XI-Jinping-e1526304687425.jpg 1140w, https://nilepost.co.ug/wp-content/uploads/2018/05/China-President-XI-Jinping-e1526304687425-800x562.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2018/05/China-President-XI-Jinping-e1526304687425-600x422.jpg 600w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/china-confirms-xi-as-leader-for-third-term/">China confirms Xi as leader for third term</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145599" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/uae-slaps-visa-ban-on-ugandans/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Organ harvesting: Ugandans flying to Middle East for work, returning to undergo mandatory testing" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="720" data-full-height="540" data-src="https://nilepost.co.ug/wp-content/uploads/2022/06/dubai1-75x75.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/06/dubai1-75x75.jpg 75w, https://nilepost.co.ug/wp-content/uploads/2022/06/dubai1-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/uae-slaps-visa-ban-on-ugandans/">UAE slaps visa ban on Ugandans</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145596" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/why-the-us-fears-china/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="US, China presidents to meet virtually as APEC countries plan for life after the pandemic" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1023" data-full-height="575" data-src="https://nilepost.co.ug/wp-content/uploads/2021/11/This-combination-image-shows-U.S.-President-Joe-Biden-in-Washington-Nov.-6-2021-and-Chinas-President-Xi-Jinping-in-Brasilia-Brazil-Nov.-13-2019.-75x75.jpeg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/11/This-combination-image-shows-U.S.-President-Joe-Biden-in-Washington-Nov.-6-2021-and-Chinas-President-Xi-Jinping-in-Brasilia-Brazil-Nov.-13-2019.-75x75.jpeg 75w, https://nilepost.co.ug/wp-content/uploads/2021/11/This-combination-image-shows-U.S.-President-Joe-Biden-in-Washington-Nov.-6-2021-and-Chinas-President-Xi-Jinping-in-Brasilia-Brazil-Nov.-13-2019.-350x350.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/why-the-us-fears-china/">Why the US fears China</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145593" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/23/experts-discuss-food-security-as-climate-change-effects-take-toll-on-region/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Experts discuss food security as climate change effects take toll on region" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1024" data-full-height="683" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/IMG-20221022-WA0000-75x75.webp" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/IMG-20221022-WA0000-75x75.webp 75w, https://nilepost.co.ug/wp-content/uploads/2022/10/IMG-20221022-WA0000-350x350.webp 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/23/experts-discuss-food-security-as-climate-change-effects-take-toll-on-region/">Experts discuss food security as climate change effects take toll on region</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 23, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145582" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/22/survey-shows-artificial-intelligence-could-be-useful-in-planning-rural-electrification-program/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Survey shows Artificial Intelligence could be useful in planning rural electrification program" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="900" data-full-height="600" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/MWEBAZE-75x75.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/MWEBAZE-75x75.jpg 75w, https://nilepost.co.ug/wp-content/uploads/2022/10/MWEBAZE-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/22/survey-shows-artificial-intelligence-could-be-useful-in-planning-rural-electrification-program/">Survey shows Artificial Intelligence could be useful in planning rural electrification program</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 22, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="145579" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://nilepost.co.ug/2022/10/22/gen-muhoozi-dragged-to-court-for-treason-faces-life-imprisonment-if-guilty/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="President Kagame, Lt Gen Muhoozi are old friends- Museveni" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="2560" data-full-height="1707" data-src="https://nilepost.co.ug/wp-content/uploads/2022/04/Muhoozi-Birthday-dinner-at-SHE-46-75x75.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/04/Muhoozi-Birthday-dinner-at-SHE-46-75x75.jpg 75w, https://nilepost.co.ug/wp-content/uploads/2022/04/Muhoozi-Birthday-dinner-at-SHE-46-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://nilepost.co.ug/2022/10/22/gen-muhoozi-dragged-to-court-for-treason-faces-life-imprisonment-if-guilty/">Gen Muhoozi dragged to court for treason, faces life imprisonment if guilty</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 22, 2022</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><a href='' rel="noopener" class='adlink ads_image '>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/07/4AD7574C-9F8A-4D79-89E0-21C057C9AC1F.gif' alt='' data-pin-no-hover="true">
</a><a href='' rel="noopener" class='adlink ads_image_tablet '>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/07/4AD7574C-9F8A-4D79-89E0-21C057C9AC1F.gif' alt='' data-pin-no-hover="true">
</a><a href='' rel="noopener" class='adlink ads_image_phone '>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/07/4AD7574C-9F8A-4D79-89E0-21C057C9AC1F.gif' alt='' data-pin-no-hover="true">
</a></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://nilepost.co.ug/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-2-1.png" srcset="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-2-1.png 1x, https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 2x" alt="Logo" data-light-src="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-2-1.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-2-1.png 1x, https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 2x" data-dark-src="http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png" data-dark-srcset="http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png 1x, http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-130270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130270 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/politics/">Politics</a></li>
<li id="menu-item-115840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115840 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li>
<li id="menu-item-70154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a>
<ul class="sub-menu">
<li id="menu-item-70159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li>
</ul>
</li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li>
<li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li>
</ul>
</li>
<li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li>
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-130264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130264 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/cyber-security/">Cyber Security</a></li>
</ul>
</li>
<li id="menu-item-115849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115849 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/health-2/">Health</a>
<ul class="sub-menu">
<li id="menu-item-115872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115872 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li>
</ul>
</li>
<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-70006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li>
<li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li>
<li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li>
<li id="menu-item-100718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100718 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/mable-twegumye-zake-bits-of-me/">Mable Twegumye Zake&#8217;s #BitsOfMe&amp;You</a></li>
<li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">But this Year!</a></li>
<li id="menu-item-129114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129114 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/what-did-i-miss/">What Did I Miss?</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-115848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115848 bgnav" data-item-row="default"><a href="#">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-130269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130269 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/hatmahz-kitchen/">Hatmahz Kitchen</a></li>
<li id="menu-item-130268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130268 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/food-hub/">Food Hub</a></li>
<li id="menu-item-130266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130266 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/love-therapist/lets-talk-about-sex/">Let&#8217;s Talk About Sex</a></li>
<li id="menu-item-115861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115861 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/entertainment/">Entertainment</a></li>
<li id="menu-item-115851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115851 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/tour-travel/">Tour &amp; Travel</a></li>
<li id="menu-item-115850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115850 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/love-therapist/">Love Therapist</a></li>
<li id="menu-item-115857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115857 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/homes/">Homes</a></li>
</ul>
</li>
<li id="menu-item-115843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-115843 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a>
<ul class="sub-menu">
<li id="menu-item-115832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115832 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li>
<li id="menu-item-115853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115853 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li>
<li id="menu-item-115855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115855 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li>
<li id="menu-item-115854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115854 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li>
<li id="menu-item-115856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115856 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li>
</ul>
</li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a>
<ul class="sub-menu">
<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li>
<li id="menu-item-100365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100365 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/tanzania/">Tanzania</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li>
<li id="menu-item-102325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102325 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/dr-congo/">DR Congo</a></li>
<li id="menu-item-102326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102326 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/ethiopia/">Ethiopia</a></li>
<li id="menu-item-102327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102327 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/sudan/">Sudan</a></li>
</ul>
</li>
<li id="menu-item-115829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115829 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Technology</a></li>
<li id="menu-item-140390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140390 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/ask-the-mechanic/">Ask the Mechanic</a></li>
<li id="menu-item-115830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115830 bgnav" data-item-row="default"><a href="#">Special Reports</a>
<ul class="sub-menu">
<li id="menu-item-115845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115845 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li>
<li id="menu-item-115844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115844 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li>
<li id="menu-item-115846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115846 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li>
<li id="menu-item-115847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115847 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li>
<li id="menu-item-115852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115852 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li>
<li id="menu-item-115863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115863 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li>
<li id="menu-item-115867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li>
</ul>
</li>
<li id="menu-item-115866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-115865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/place-it/">Place-It</a></li>
<li id="menu-item-115868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li>
<li id="menu-item-115864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-115869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115869 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/world-cup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-115873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115873 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://nilepost.co.ug/">
<img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png" srcset="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 1x, https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 2x" alt="Logo" data-light-src="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 1x, https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 2x" data-dark-src="http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png" data-dark-srcset="http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png 1x, http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://nilepost.co.ug">Home</a>
</span><i class="fa fa-angle-right"></i><span class="">
<a href="https://nilepost.co.ug/category/global-watch/">Global Watch</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Shock as more details emerge how &#8220;separate pipeline&#8221; been stealing oil from country</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="meta_left">
<div class="jeg_meta_author">
<img data-del="avatar" alt="NP admin" src='https://nilepost.co.ug/wp-content/uploads/2020/01/download-150x150.png' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://nilepost.co.ug/author/admin/">NP admin</a> </div>
<div class="jeg_meta_date">
<a href="https://nilepost.co.ug/2022/10/23/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country/">October 23, 2022</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://nilepost.co.ug/category/global-watch/africa/" rel="category tag">Africa</a> </span>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 8 mins read
</span>
</div> </div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2022/10/23/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines.webp"><div class="thumbnail-container animate-lazy" style="padding-bottom:56.267%"><img width="750" height="422" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Shock as more details emerge how &#8220;separate pipeline&#8221; been stealing oil from country" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-full-width="976" data-full-height="549" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines-750x422.webp" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines-750x422.webp 750w, https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines-768x432.webp 768w, https://nilepost.co.ug/wp-content/uploads/2022/10/Officials-didnt-have-to-dig-deep-to-uncover-one-of-the-hidden-pipelines.webp 976w" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Officials didn't have to dig deep to uncover one of the hidden pipelines</p></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" rel='nofollow' class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=Shock%20as%20more%20details%20emerge%20how%20%E2%80%9Cseparate%20pipeline%E2%80%9D%20been%20stealing%20oil%20from%20country&url=https%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" rel='nofollow' class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="//api.whatsapp.com/send?text=Shock%20as%20more%20details%20emerge%20how%20%E2%80%9Cseparate%20pipeline%E2%80%9D%20been%20stealing%20oil%20from%20country%0Ahttps%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div data-component="text-block" data-reader-unique-id="30">
<div data-reader-unique-id="31">
<p data-reader-unique-id="32"><b data-reader-unique-id="33">A network of illegal oil pipelines being unearthed in Nigeria&#8217;s Niger Delta region has revealed the extent of oil theft in the country, astounding even the most cynical about Nigeria&#8217;s obscure but hugely lucrative oil industry.</b></p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="34">
<div data-reader-unique-id="35">
<p data-reader-unique-id="36">In Delta state, thieves built their own 4km- (2.5 mile) long pipeline through the heavily guarded creeks to the Atlantic Ocean. There, barges and vessels blatantly loaded the stolen oil from a 24-foot rig visible from miles on the open waters.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="37">
<div data-reader-unique-id="38">
<p data-reader-unique-id="39">&#8220;It was a professional job,&#8221; said the head of the Nigerian National Petroleum Company Limited (NNPCL), Mele Kyari, wading through the swamps as he retraced the slick path during a televised visit to the scene.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="40">
<div data-reader-unique-id="41">
<p data-reader-unique-id="42">Crude oil is Nigeria&#8217;s main export but production, and revenue, has been dwindling for years because of thieves, authorities say. <a href="https://www.reuters.com/business/energy/nigerias-oil-output-drops-below-1-mln-bpd-2022-09-09/" data-reader-unique-id="43">Oil production fell from 2.5 million barrels per day in 2011 to just over a million in July 2022, according to the regulator</a>.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="44">
<div data-reader-unique-id="45">
<p data-reader-unique-id="46">Authorities say more than $3.3bn (£2.9bn) has been lost to crude oil theft since last year and at a time when other oil producers are having a petrodollars splurge, Nigeria can&#8217;t even meet its production quota. And it is not that the country can afford to lose money to thieves, it is gripped by widespread poverty and heavily indebted<b data-reader-unique-id="47">. </b></p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="48">
<div data-reader-unique-id="49">
<p data-reader-unique-id="50">Many are saying that the recent discovery of the illegal pipelines confirms long-held suspicions of massive corruption in the sector where there is little transparency.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="52">
<div data-reader-unique-id="53">
<p data-reader-unique-id="54">Nigeria&#8217;s oil industry has a documented history of corruption, from an unending fuel subsidy scheme where no-one actually knows how much is imported, to the <a href="https://www.bbc.co.uk/news/world-europe-42427283" data-reader-unique-id="55">shadowy allotment of oil exploration blocks.</a></p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="56">
<div data-reader-unique-id="57">
<p data-reader-unique-id="58">That the heist was discovered by a private security firm and not the authorities has also added to the anger.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="59">
<div data-reader-unique-id="60">
<p data-reader-unique-id="61">But Government Ekpemupolo, known as Tompolo, is no ordinary private security contractor.</p>
</div>
</div>
<div data-component="image-block" data-reader-unique-id="62">
<figure data-reader-unique-id="63">
<div data-reader-unique-id="64"><span data-reader-unique-id="65"><picture data-reader-unique-id="67"><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg.webp 976w" type="image/webp" data-reader-unique-id="68" /><img loading="lazy" class="extendsBeyondTextColumn" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg" srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/10D55/production/_127294986_30f9afa4-b99a-4d57-9dac-db3766b49a27.jpg 976w" alt="Government Ekpemupolo" width="976" height="900" data-reader-unique-id="69" /></picture><span role="text" data-reader-unique-id="71">Jacob Abai</span></span></div><figcaption data-reader-unique-id="72">
<p data-reader-unique-id="73">Tompolo wields enormous influence in the Niger Delta region</p>
</figcaption></figure>
</div>
<div data-component="image-block" data-reader-unique-id="74">
<figure data-reader-unique-id="75">
<div data-reader-unique-id="76">
<p><span data-reader-unique-id="77"><picture data-reader-unique-id="79"><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg.webp 976w" type="image/webp" data-reader-unique-id="80" /><img loading="lazy" src="https://ichef.bbci.co.uk/news/464/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg" srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/1541D/production/_106396078_298260dd-8c4c-43d7-af3c-8533936fd910.jpg 976w" alt="line" width="464" height="2" data-reader-unique-id="81" /></picture></span></p>
<div data-component="text-block" data-reader-unique-id="83">
<div data-reader-unique-id="84">
<p data-reader-unique-id="85">The 51-year-old chief from Gbaramatu kingdom in oil-rich Delta state was in the past involved in blowing up the very oil pipelines he is now guarding after a controversial 48bn naira ($110m; £98m) contract from the government at the end of August.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="86">
<div data-reader-unique-id="87">
<p data-reader-unique-id="88">He is arguably Nigeria&#8217;s richest ex oil-militant, was once the country&#8217;s most wanted man, and at one point even sold the country a fleet of warships.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="89">
<div data-reader-unique-id="90">
<p data-reader-unique-id="91">He also knows the geography of the Niger Delta, the oil wells and official pipelines, so many believe his comments about the identity of the thieves.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="93">
<div data-reader-unique-id="94">
<p data-reader-unique-id="95">&#8220;Many of the security people are involved because there is no way you can load a vessel without settling [bribing] the security people in that region,&#8221; he told <a href="https://www.youtube.com/watch?v=XgJOr_yI5eI" data-reader-unique-id="96">Channels TV</a>.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="97">
<div data-reader-unique-id="98">
<p data-reader-unique-id="99">He also suggested that much of the oil was stolen from precisely those areas where there were army and navy checkpoints.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="100">
<div data-reader-unique-id="101">
<p data-reader-unique-id="102">The military has not responded to these allegations, but it is unlikely they will openly contradict a man they have gone into partnership with to crack down on oil theft.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="103">
<div data-reader-unique-id="104">
<p data-reader-unique-id="105">Lucky Irabor, Nigeria&#8217;s defence chief, who was part of the retinue that toured the oily trail of the thieves, escorted by Tompolo&#8217;s men, said it was an &#8220;eye-opener&#8221; and promised an investigation.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="106">
<div data-reader-unique-id="107">
<p data-reader-unique-id="108">But it is not the first time Nigeria&#8217;s security agencies, especially the top brass of the army and navy, are being fingered over oil theft.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="109">
<div data-reader-unique-id="110">
<p data-reader-unique-id="111">In January, Nyesom Wike, the governor of neighbouring Rivers state, said a police superintendent was involved in oil theft in the Emuoha area of the state and wanted him kicked out.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="113">
<div data-reader-unique-id="114">
<p data-reader-unique-id="115">In 2019, Mr Wike also accused a high-ranking army commander of engaging in massive oil theft in the state, which was denied.</p>
</div>
</div>
<div data-component="image-block" data-reader-unique-id="116">
<figure data-reader-unique-id="117">
<div data-reader-unique-id="118"><span data-reader-unique-id="119"><picture data-reader-unique-id="121"><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg.webp 976w" type="image/webp" data-reader-unique-id="122" /><img loading="lazy" class="extendsBeyondTextColumn" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg" srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/18285/production/_127294989_df9d0dc6-2ec3-435c-ae6f-422b2d4bb432.jpg 976w" alt="Security men stand around an oil pipeline" width="976" height="549" data-reader-unique-id="123" /></picture><span role="text" data-reader-unique-id="125">Jacob Abai</span></span></div><figcaption data-reader-unique-id="126">
<p data-reader-unique-id="127">Private security contractors led Nigeria&#8217;s security personnel to the scene of the huge oil theft</p>
</figcaption></figure>
</div>
<div data-component="text-block" data-reader-unique-id="128">
<div data-reader-unique-id="129">
<p data-reader-unique-id="130">That corruption on this scale happened directly under President Muhammadu Buhari, who also doubles as Nigeria&#8217;s Petroleum Minister, has undermined his stance on fighting corruption, said Salaudeen Hashim of CLEEN Foundation, an anti-corruption NGO.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="131">
<div data-reader-unique-id="132">
<p data-reader-unique-id="133">Mr Buhari was elected on a promise of fighting corruption in 2015, but many question how effective his administration has been.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="134">
<div data-reader-unique-id="135">
<p data-reader-unique-id="136">&#8220;The extent of the ongoing oil theft might not even be fully known until this administration leaves office in May,&#8221; one analyst told the BBC.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="137">
<div data-reader-unique-id="138">
<p data-reader-unique-id="139">Since independence in 1960, Nigeria has been ruled intermittently by military officers who seize power through coups, leaving behind a rot of corruption financed through the vast oil and gas industry in the Niger Delta.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="140">
<div data-reader-unique-id="141">
<p data-reader-unique-id="142">Postings to the region, to protect oil installations, are considered lucrative by both senior security figures and the rank and file, who lobby and pay bribes to get them, said Mr Hashim.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="143">
<div data-reader-unique-id="144">
<p data-reader-unique-id="145">&#8220;Once there, it is a race to the bottom to accumulate illegal wealth,&#8221; he added.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="146">
<div data-reader-unique-id="147">
<p data-reader-unique-id="148">The recent burning of a vessel seized on allegations of carrying 650,000 litres of stolen crude oil in Delta state has also raised eyebrows.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="149">
<div data-reader-unique-id="150">
<p data-reader-unique-id="151">Many questioned why security operatives were so swift to destroy the evidence &#8211; part of Tompolo&#8217;s recent success &#8211; but Nigeria&#8217;s defence chief said as the seized ship was smuggling stolen oil, no investigation was needed.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="152">
<div data-reader-unique-id="153">
<p data-reader-unique-id="154">Tompolo&#8217;s motivation for the crackdown on crude-oil theft has left many bewildered. He is getting paid for it, and has spoken glowingly of his love for Nigeria and the Niger Delta environment, but this is the same Tompolo, many say, who blew up oil pipelines in the past.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="155">
<div data-reader-unique-id="156">
<p data-reader-unique-id="157">As one expert pointed out, the illegal oil pipelines being unearthed by Mr Tompolo have so far been in Delta state, where he wields enormous power.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="158">
<div data-reader-unique-id="159">
<p data-reader-unique-id="160">It is unlikely that anyone would have peacefully operated such facilities in his territory for years without his knowledge, they said.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="161">
<div data-reader-unique-id="162">
<p data-reader-unique-id="163">In the past there have been deadly clashes between security forces and armed militants operating in the region but things have been relatively calm for years, and many say underneath that is an agreement by both sides not to interfere with the other&#8217;s &#8220;business&#8221;.</p>
</div>
</div>
<div data-component="text-block" data-reader-unique-id="164">
<div data-reader-unique-id="165">
<p data-reader-unique-id="166">The only losers, it would seem, are law-abiding Nigerians, and perhaps, the oil firms. Not that they will get much sympathy in the country.</p>
</div>
</div>
</div>
</figure>
</div>
<p><strong>Source: BBC </strong></p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><a href='https://www.coca-cola.co.ug/' target="_blank" rel="nofollow noopener" class='adlink ads_image align-center'>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/09/cocacola-ad-2022.gif' alt='' data-pin-no-hover="true">
</a><a href='https://www.coca-cola.co.ug/' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet align-center'>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/09/cocacola-ad-2022.gif' alt='' data-pin-no-hover="true">
</a><a href='https://www.coca-cola.co.ug/' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone align-center'>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/09/cocacola-ad-2022.gif' alt='' data-pin-no-hover="true">
</a><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><a href='https://corporate.totalenergies.ug/' target="_blank" rel="nofollow noopener" class='adlink ads_image align-center'>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/10/total-ad-1-2022-oct.gif' alt='AD-03' data-pin-no-hover="true">
</a><a href='https://corporate.totalenergies.ug/' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet align-center'>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/10/total-ad-1-2022-oct.gif' alt='AD-03' data-pin-no-hover="true">
</a><a href='https://corporate.totalenergies.ug/' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone align-center'>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/10/total-ad-1-2022-oct.gif' alt='AD-03' data-pin-no-hover="true">
</a><div class='ads-text'>ADVERTISEMENT</div></div></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/nigeria/" rel="tag">Nigeria</a><a href="https://nilepost.co.ug/tag/nigeria-oil-theft/" rel="tag">Nigeria oil theft</a><a href="https://nilepost.co.ug/tag/oil/" rel="tag">oil</a><a href="https://nilepost.co.ug/tag/oil-theft/" rel="tag">Oil Theft</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Shock%20as%20more%20details%20emerge%20how%20%E2%80%9Cseparate%20pipeline%E2%80%9D%20been%20stealing%20oil%20from%20country&url=https%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="//api.whatsapp.com/send?text=Shock%20as%20more%20details%20emerge%20how%20%E2%80%9Cseparate%20pipeline%E2%80%9D%20been%20stealing%20oil%20from%20country%0Ahttps%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_430lXwIFNG{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_430lXwIFNG{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_430lXwIFNG{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_430lXwIFNG" style="display:inline-block;" data-ad-client="ca-pub-9432907822779049" data-ad-slot="5714997856"></ins>
<script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://nilepost.co.ug/2022/10/23/galaxy-fm-director-dies-in-nasty-entebbe-expressway-crash/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Galaxy FM director dies in nasty Entebbe Expressway crash</h3>
</a>
<a href="https://nilepost.co.ug/2022/10/23/elderly-urged-to-form-saccos-to-benefit-from-government-programmes/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Elderly urged to form Saccos to benefit from government programmes</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img data-del="avatar" alt="NP admin" src='https://nilepost.co.ug/wp-content/uploads/2020/01/download-150x150.png' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://nilepost.co.ug/author/admin/">
NP admin </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_145608_0_635511176c82e   " data-unique="jnews_module_145608_0_635511176c82e">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_posts jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/21/kidnappers-now-targeting-doctors/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Kidnappers now targeting doctors" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-full-width="624" data-full-height="467" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Doctors-kit-350x250.jpeg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Doctors-kit-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2022/10/Doctors-kit-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://nilepost.co.ug/2022/10/21/kidnappers-now-targeting-doctors/">Kidnappers now targeting doctors</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2022/10/21/kidnappers-now-targeting-doctors/"><i class="fa fa-clock-o"></i> October 21, 2022</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2022/10/21/kidnappers-now-targeting-doctors/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>Doctors are being "targeted" for kidnappings in Nigeria and find themselves victims partly because bandits have the "impression" they are...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/21/50-killed-protesting-for-democracy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="50 killed protesting for democracy" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-full-width="624" data-full-height="468" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Chad-protests-350x250.jpeg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Chad-protests-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2022/10/Chad-protests-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://nilepost.co.ug/2022/10/21/50-killed-protesting-for-democracy/">50 killed protesting for democracy</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2022/10/21/50-killed-protesting-for-democracy/"><i class="fa fa-clock-o"></i> October 21, 2022</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2022/10/21/50-killed-protesting-for-democracy/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>The military-led government in Chad says 50 people have been killed and more than 300 others wounded in a day...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/21/minister-forced-to-don-scarf-after-naked-shoulders-cause-psychological-noise-for-fellow-mp/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Minister forced to don scarf after &#8220;naked shoulders&#8221; cause &#8220;psychological noise&#8221; for fellow MP" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-full-width="624" data-full-height="351" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Sylvia-Masebo-looked-shocked-when-the-MP-complained-about-her-dress-350x250.jpeg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Sylvia-Masebo-looked-shocked-when-the-MP-complained-about-her-dress-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2022/10/Sylvia-Masebo-looked-shocked-when-the-MP-complained-about-her-dress-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://nilepost.co.ug/2022/10/21/minister-forced-to-don-scarf-after-naked-shoulders-cause-psychological-noise-for-fellow-mp/">Minister forced to don scarf after &#8220;naked shoulders&#8221; cause &#8220;psychological noise&#8221; for fellow MP</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2022/10/21/minister-forced-to-don-scarf-after-naked-shoulders-cause-psychological-noise-for-fellow-mp/"><i class="fa fa-clock-o"></i> October 21, 2022</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2022/10/21/minister-forced-to-don-scarf-after-naked-shoulders-cause-psychological-noise-for-fellow-mp/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>Zambia’s Health Minister Sylvia Masebo has been forced to cover her shoulders and back with a scarf in parliament after...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/18/country-prepares-to-revisit-its-dark-past-at-last/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="197" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Zimbabwe President Says New Tax Necessary Pain for Recovery" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-full-width="1023" data-full-height="575" data-src="https://nilepost.co.ug/wp-content/uploads/2018/10/zimbabwe-president.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/10/zimbabwe-president.jpg 1023w, https://nilepost.co.ug/wp-content/uploads/2018/10/zimbabwe-president-300x169.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2018/10/zimbabwe-president-768x432.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2018/10/zimbabwe-president-800x450.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2018/10/zimbabwe-president-600x337.jpg 600w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://nilepost.co.ug/2022/10/18/country-prepares-to-revisit-its-dark-past-at-last/">Country prepares to revisit its dark past-at last</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2022/10/18/country-prepares-to-revisit-its-dark-past-at-last/"><i class="fa fa-clock-o"></i> October 18, 2022</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2022/10/18/country-prepares-to-revisit-its-dark-past-at-last/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>Zimbabwe has launched a programme to engage with families affected by the 1980s military operation, dubbed Gukurahundi, that left an...</p>
</div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_145608_0_635511176c82e = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":145608,"include_category":"3588","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_3"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/23/elderly-urged-to-form-saccos-to-benefit-from-government-programmes/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Elderly urged to form Saccos to benefit from government programmes" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1024" data-full-height="683" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-75x75.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-75x75.jpg 75w, https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://nilepost.co.ug/2022/10/23/elderly-urged-to-form-saccos-to-benefit-from-government-programmes/">
Elderly urged to form Saccos to benefit from government programmes </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/23/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nilepost.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_336313" class="gglcptch_recaptcha"></div>
<noscript>
<div style="width: 302px;">
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcyQYYcAAAAAI7vvUVrJ_ZK7Oo7YMTjSbd0FAmg" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
</div>
</div>
<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
</div>
</div>
</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145608' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-35"><div class='jeg_ad jeg_ad_module jnews_module_145608_1_6355111773455   '><div class='ads-wrapper'><a href='https://finca.ug/' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/08/finca@30-AD.png' alt='' data-pin-no-hover="true">
</a><a href='https://finca.ug/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/08/finca@30-AD.png' alt='' data-pin-no-hover="true">
</a><a href='https://finca.ug/' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
<img src='https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://nilepost.co.ug/wp-content/uploads/2022/08/finca@30-AD.png' alt='' data-pin-no-hover="true">
</a><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-21"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
<li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
<li data-tab-content="jeg_tabpost_2">Comments</li>
<li data-tab-content="jeg_tabpost_3">Latest</li>
</ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/20/musevenis-daughter-diana-applies-to-drop-husbands-name/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Museveni&#8217;s daughter, Diana, applies to drop husband&#8217;s name" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="747" data-full-height="424" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Diana-and-Kamuntu-at-a-past-function-120x86.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Diana-and-Kamuntu-at-a-past-function-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2022/10/Diana-and-Kamuntu-at-a-past-function-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/20/musevenis-daughter-diana-applies-to-drop-husbands-name/">Museveni&#8217;s daughter, Diana, applies to drop husband&#8217;s name</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 20, 2022</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/17/museveni-my-deal-with-mao-does-not-include-political-transition/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Museveni: &#8220;My deal with Mao does not include political transition&#8221;" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="360" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Museveni-and-Mao-display-the-MoU-120x86.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Museveni-and-Mao-display-the-MoU-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2022/10/Museveni-and-Mao-display-the-MoU-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/17/museveni-my-deal-with-mao-does-not-include-political-transition/">Museveni: &#8220;My deal with Mao does not include political transition&#8221;</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 17, 2022</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/22/gen-muhoozi-dragged-to-court-for-treason-faces-life-imprisonment-if-guilty/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="President Kagame, Lt Gen Muhoozi are old friends- Museveni" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="2560" data-full-height="1707" data-src="https://nilepost.co.ug/wp-content/uploads/2022/04/Muhoozi-Birthday-dinner-at-SHE-46-120x86.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/04/Muhoozi-Birthday-dinner-at-SHE-46-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2022/04/Muhoozi-Birthday-dinner-at-SHE-46-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2022/04/Muhoozi-Birthday-dinner-at-SHE-46-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2022/04/Muhoozi-Birthday-dinner-at-SHE-46-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/22/gen-muhoozi-dragged-to-court-for-treason-faces-life-imprisonment-if-guilty/">Gen Muhoozi dragged to court for treason, faces life imprisonment if guilty</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 22, 2022</div>
</div>
</div>
</div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/16/maj-gen-olum-takes-over-command-of-operation-shuja-updf-mountain-division/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Maj Gen Olum takes over command of Operation Shuja, UPDF Mountain Division" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1080" data-full-height="720" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/5ece0358-4646-482d-81dd-c580c99083cd-120x86.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/5ece0358-4646-482d-81dd-c580c99083cd-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2022/10/5ece0358-4646-482d-81dd-c580c99083cd-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2022/10/5ece0358-4646-482d-81dd-c580c99083cd-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/16/maj-gen-olum-takes-over-command-of-operation-shuja-updf-mountain-division/">Maj Gen Olum takes over command of Operation Shuja, UPDF Mountain Division</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 1</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/17/museveni-my-deal-with-mao-does-not-include-political-transition/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Museveni: &#8220;My deal with Mao does not include political transition&#8221;" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="360" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Museveni-and-Mao-display-the-MoU-120x86.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Museveni-and-Mao-display-the-MoU-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2022/10/Museveni-and-Mao-display-the-MoU-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/17/museveni-my-deal-with-mao-does-not-include-political-transition/">Museveni: &#8220;My deal with Mao does not include political transition&#8221;</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 1</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/17/tigray-rebels-urge-international-community-to-push-for-ethiopia-ceasefire/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Tigray rebels urge international community to push for Ethiopia ceasefire" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="624" data-full-height="351" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/There-have-been-calls-for-a-ceasefire-in-Ethiopias-Tigray-region-120x86.jpeg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/There-have-been-calls-for-a-ceasefire-in-Ethiopias-Tigray-region-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2022/10/There-have-been-calls-for-a-ceasefire-in-Ethiopias-Tigray-region-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/17/tigray-rebels-urge-international-community-to-push-for-ethiopia-ceasefire/">Tigray rebels urge international community to push for Ethiopia ceasefire</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 1</div>
</div>
</div>
</div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/23/chinese-company-donates-food-items-to-disadvantaged-children-at-sos-village/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Chinese company donates food items to disadvantaged children at SOS Village" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1000" data-full-height="563" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/9817ef33-2b65-4244-bf54-2aaa5ef5bb23-120x86.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/9817ef33-2b65-4244-bf54-2aaa5ef5bb23-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2022/10/9817ef33-2b65-4244-bf54-2aaa5ef5bb23-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2022/10/9817ef33-2b65-4244-bf54-2aaa5ef5bb23-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/23/chinese-company-donates-food-items-to-disadvantaged-children-at-sos-village/">Chinese company donates food items to disadvantaged children at SOS Village</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> October 23, 2022</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/23/fresh-dairy-tips-on-benefits-of-consuming-ghee-butter-and-cream/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Fresh Dairy tips on benefits of consuming ghee, butter and cream" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="900" data-full-height="600" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Launch-Photo-1-120x86.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Launch-Photo-1-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2022/10/Launch-Photo-1-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2022/10/Launch-Photo-1-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/23/fresh-dairy-tips-on-benefits-of-consuming-ghee-butter-and-cream/">Fresh Dairy tips on benefits of consuming ghee, butter and cream</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> October 23, 2022</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://nilepost.co.ug/2022/10/23/elderly-urged-to-form-saccos-to-benefit-from-government-programmes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Elderly urged to form Saccos to benefit from government programmes" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1024" data-full-height="683" data-src="https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-120x86.jpg" data-srcset="https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2022/10/Minsa-Kabanda-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://nilepost.co.ug/2022/10/23/elderly-urged-to-form-saccos-to-benefit-from-government-programmes/">Elderly urged to form Saccos to benefit from government programmes</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> October 23, 2022</div>
</div>
</div>
</div></div></div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_GWqAuegBPE{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_GWqAuegBPE{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_GWqAuegBPE{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_GWqAuegBPE" style="display:inline-block;" data-ad-client="ca-pub-9432907822779049" data-ad-slot="1638020039"></ins>
<script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-145608 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jeg_sidecontent jeg_sidecontent_left jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
<ul class="jeg_menu_footer"><li id="menu-item-119307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119307"><a href="#">About</a></li>
<li id="menu-item-119308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119308"><a href="#">Advertise</a></li>
<li id="menu-item-119309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119309"><a href="#">Privacy &#038; Policy</a></li>
<li id="menu-item-119310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119310"><a href="https://nilepost.co.ug/jobs/">Careers</a></li>
</ul> </div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
<strong> Call us: +256-417-720-101</strong><br>
<strong> Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="40252429342f3229212c002e292c25302f33346e232f6e3527">[email&#160;protected]</a> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">
<div class="col-md-9 footer_column">
<p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p>
</div>
<div class="col-md-3 footer_column footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/nilepostnews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130270"><a href="https://nilepost.co.ug/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115840"><a href="https://nilepost.co.ug/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130264"><a href="https://nilepost.co.ug/category/cyber-security/">Cyber Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115849"><a href="https://nilepost.co.ug/category/health-2/">Health</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115872"><a href="https://nilepost.co.ug/category/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100718"><a href="https://nilepost.co.ug/category/opinions/columns/mable-twegumye-zake-bits-of-me/">Mable Twegumye Zake&#8217;s #BitsOfMe&amp;You</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">But this Year!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129114"><a href="https://nilepost.co.ug/category/what-did-i-miss/">What Did I Miss?</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115848"><a href="#">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130269"><a href="https://nilepost.co.ug/category/hatmahz-kitchen/">Hatmahz Kitchen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130268"><a href="https://nilepost.co.ug/category/food-hub/">Food Hub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130266"><a href="https://nilepost.co.ug/category/love-therapist/lets-talk-about-sex/">Let&#8217;s Talk About Sex</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115861"><a href="https://nilepost.co.ug/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115851"><a href="https://nilepost.co.ug/category/tour-travel/">Tour &amp; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115850"><a href="https://nilepost.co.ug/category/love-therapist/">Love Therapist</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115857"><a href="https://nilepost.co.ug/category/homes/">Homes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-115843"><a href="https://nilepost.co.ug/category/global-watch/">Global</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115832"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115853"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115855"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115854"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115856"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100365"><a href="https://nilepost.co.ug/category/east-africa/tanzania/">Tanzania</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102325"><a href="https://nilepost.co.ug/category/east-africa/dr-congo/">DR Congo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102326"><a href="https://nilepost.co.ug/category/east-africa/ethiopia/">Ethiopia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102327"><a href="https://nilepost.co.ug/category/east-africa/sudan/">Sudan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115829"><a href="https://nilepost.co.ug/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140390"><a href="https://nilepost.co.ug/category/ask-the-mechanic/">Ask the Mechanic</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115830"><a href="#">Special Reports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115845"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115844"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115846"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115847"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115852"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115863"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115867"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115866"><a href="https://nilepost.co.ug/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115865"><a href="https://nilepost.co.ug/category/place-it/">Place-It</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115868"><a href="https://nilepost.co.ug/category/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115864"><a href="https://nilepost.co.ug/category/bundesliga/">Bundesliga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115869"><a href="https://nilepost.co.ug/category/world-cup/">World Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115873"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget circle">
<a href="https://www.facebook.com/nilepostnews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p>
</div> </div>
</div> </div>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" data-image-url="" data-title="Shock%20as%20more%20details%20emerge%20how%20%E2%80%9Cseparate%20pipeline%E2%80%9D%20been%20stealing%20oil%20from%20country"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fnilepost.co.ug%2F2022%2F10%2F23%2Fshock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country%2F" data-image-url="" data-title="Shock%20as%20more%20details%20emerge%20how%20%E2%80%9Cseparate%20pipeline%E2%80%9D%20been%20stealing%20oil%20from%20country"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div>
<link rel="stylesheet" type="text/css" href="//nilepost.co.ug/wp-content/cache/wpfc-minified/2frvua3x/bx1tj.css" media="all" />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"75b7d95f76","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=10.0.3' id='photoswipe-js'></script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=10.0.3' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/nilepost.co.ug\/2022\/10\/23\/shock-as-more-details-emerge-how-separate-pipeline-been-stealing-oil-from-country","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"145608","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"nilepost.co.ug","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.0.3' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.68' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcyQYYcAAAAAI7vvUVrJ_ZK7Oo7YMTjSbd0FAmg","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":1,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nilepost.co.ug/wp-content/plugins/google-captcha/js/script.js?ver=1.68' id='gglcptch_script-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>(function(){var js = "window['__CF$cv$params']={r:'75ebc14dbc9756e0',m:'o.waNpCKnPs5S.AZwTg3wPBygpetqY1lMncuL7OS6ak-1666541560-0-AX1nMPY87xvlLQMNyvYxiOlDDHzm93rr8Ebv+XBFTgoNhxCcnZtSHgkCcfULG+e6XaiQVu58ACl4QyJvC8SB3gHORayftvmk9CYDajMFwUEOaHc6hceofIi55p+22naj77kxAPQ7jIgfMNHBKe2/vHlZjkFgSN2oW9YO66m+UUNsE9i/+5R7qgritQUHbsPSDPG+xAzIMqNvq4C7OxSvySFj6WEVtkXkrqeuGmyRbhaj',s:[0xe6a09bfd8b,0xe958292fb5],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>