<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" /> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type="text/javascript"> var jnews_ajax_url = 'https://nilepost.co.ug/?ajax-request=jnews'; </script> <title>Museveni reappoints Lt Gen Gutti for another term as army court chairman - Nile Post</title><meta name="description" content="Nile Post - Museveni reappoints Lt Gen Gutti for another term as army court chairman News" /><link rel="canonical" href="https://nilepost.co.ug/2021/06/12/president-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Museveni reappoints Lt Gen Gutti for another term as army court chairman - Nile Post" /><meta property="og:description" content="Nile Post - Museveni reappoints Lt Gen Gutti for another term as army court chairman News" /><meta property="og:url" content="https://nilepost.co.ug/2021/06/12/president-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye/" /><meta property="og:site_name" content="Nile Post" /><meta property="article:publisher" content="https://www.facebook.com/nilepostnews/" /><meta property="article:published_time" content="2021-06-12T06:19:24+00:00" /><meta property="article:modified_time" content="2021-06-12T06:19:49+00:00" /><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2021/06/E3nj53LWEAIm52O.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nilepostnews" /><meta name="twitter:site" content="@nilepostnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Kenneth Kazibwe" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Museveni reappoints Lt Gen Gutti for another term as army court chairman Comments Feed" href="https://nilepost.co.ug/2021/06/12/president-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye/feed/" /><link rel="https://api.w.org/" href="https://nilepost.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://nilepost.co.ug/wp-json/wp/v2/posts/107631" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://nilepost.co.ug/?p=107631' /><link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2021%2F06%2F12%2Fpresident-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2021%2F06%2F12%2Fpresident-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.34.0" /><style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css">#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5725099935220167","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-107631 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header full"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://nilepost.co.ug/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post" data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper '><div class='ads_code'><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N1480557.3185639NILEPOST/B25500986.298696060' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-ltd='false' data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins></div><div class='ads-text'>ADVERTISEMENT</div></div></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li id="menu-item-70154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li id="menu-item-70159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li id="menu-item-33668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-70006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li id="menu-item-100718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100718 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/mable-twegumye-zake-bits-of-me/">Mable Twegumye Zake&#8217;s #BitsOfMe&amp;You</a></li><li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">But this Year!</a></li></ul></li></ul></li><li id="menu-item-14629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li id="menu-item-14628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li id="menu-item-100365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100365 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/tanzania/">Tanzania</a></li><li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li><li id="menu-item-102325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102325 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/dr-congo/">DR Congo</a></li><li id="menu-item-102326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102326 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/ethiopia/">Ethiopia</a></li><li id="menu-item-102327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102327 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/sudan/">Sudan</a></li></ul></li><li id="menu-item-33497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-55232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li id="menu-item-70763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &amp; Travel</a></li><li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li><li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97165 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/reviews/">Reviews</a></li></ul></li><li id="menu-item-3344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default"><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li id="menu-item-17600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-14633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li id="menu-item-14632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li id="menu-item-76426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li id="menu-item-77189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/live-updates/"><i style='color: #dd3333' class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header full"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100718 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/mable-twegumye-zake-bits-of-me/">Mable Twegumye Zake&#8217;s #BitsOfMe&amp;You</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">But this Year!</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100365 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/tanzania/">Tanzania</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102325 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/dr-congo/">DR Congo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102326 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/ethiopia/">Ethiopia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102327 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/sudan/">Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &amp; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97165 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/reviews/">Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/live-updates/"><i style='color: #dd3333' class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://nilepost.co.ug/"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post" data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main jeg_double_sidebar"> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '></div> </div> <div class="row"> <div class="jeg_main_content col-md-6"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">Museveni reappoints Lt Gen Gutti for another term as army court chairman</h1> <h2 class="jeg_post_subtitle">President Yoweri Museveni, who is also the commander in chief of the armed forces has extended the term for Lt Gen Andrew Gutti as the chairman of the General Court Martial in Makindye.</h2> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img data-del="avatar" alt='Kenneth Kazibwe' src='https://nilepost.co.ug/wp-content/uploads/2018/06/IMG_8522-2.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' /> <span class="meta_text">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a> </div> <div class="jeg_meta_date"> <a href="https://nilepost.co.ug/2021/06/12/president-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye/">June 12, 2021 at 9:19 am</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://nilepost.co.ug/category/news/" rel="category tag">News</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2021/06/E3nj53LWEAIm52O.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:58.333%"><img width="600" height="350" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Museveni reappoints Lt Gen Gutti for another term as army court chairman" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/06/E3nj53LWEAIm52O.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div><p class="wp-caption-text">Lt Gen Andrew Gutti.</p></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class="at-above-post addthis_tool" data-url="https://nilepost.co.ug/2021/06/12/president-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye/"></div><p><strong>President Yoweri Museveni, who is also the commander in chief of the armed forces has extended the term for Lt Gen Andrew Gutti as the chairman of the General Court Martial in Makindye.</strong></p><p>The announcement was made this week in a letter to the army leadership.</p><p>The Nile Post has separately learnt that Gutti and his team are set to be sworn in on Monday at a function to be held at the army court headquarters in Makindye.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-right '></div></div><p>The law</p><p>The UPDF Act 2005 provides that the General Court Martial shall consist of a chairman who shall not be below the rank of a Lieutenant Colonel, senior officers, junior officers, a political commissar and a non -commissioned officer and these members are appointed by the High Command for a period of one year.</p><p><strong>Gutti</strong></p><p>This is the sixth term that Lt Gen Andrew Gutti is serving as the chairman of the army court having been appointed in 2016 to replace Maj Gen Levi Karuhanga who had earlier that year died.</p><p>For all the years, President Museveni , who is also the commander in chief of the armed forces has been pleased to extend Gutti’s term as he continues to take charge of affairs at the army court.</p><p>He now qualifies among the longest serving army court chairmen since its inception.</p><p>Joining the army in 1986, Gutti has risen through the ranks to reach the rank of Lieutenant General that he is on currently but has also held several assignments in the UPDF.</p><p>He has served as the 3rd division commander and Chief of Operation and Training in the Uganda Peoples Defence Forces-UPDF.</p><p>In 2004, Gutti was promoted to the rank of Brigadier and appointed chief of training after the army court cleared him of charges related to creation of ghost soldiers while still serving as the commander for the third infantry division.</p><p>A year later in 2005, Gutti replaced then Brig Henry Tumukunde as an army representative in parliament and in 2008, he was promoted to Major General.</p><p>In 2009, a year after promotion to Major General, Gutti was appointed the commandant for the Senior Command and Staff College, Kimaka to replace Lt Gen Ivan Koreta whom he had deputized since 2007.</p><p>In 2012 he was promoted to the rank of Lieutenant General and deployed to Mogadishu as the overall African Union Mission (AMISOM) in Somalia commander taking over from Maj.Gen. Fred Mugisha.</p><p>He served in the position for one year until 2013.</p><p><strong>Cases handled</strong></p><p>As chairman of the army court sitting at Makindye, Gen Andrew Gutti has handled several prominent cases including the trial of former Police chief, Gen Kale Kayihura and senior police commanders accused of kidnapping and repatriation of Rwandan refugees.</p><p>Gutti also handled the trial of former Boda Boda 2010 patron , Abdalla Kitatta accused of being in unlawful possession of a fire arm as well as Robert Kyagulanyi for unlawful possession of a gun.</p><p>&nbsp;</p><div class="at-below-post addthis_tool" data-url="https://nilepost.co.ug/2021/06/12/president-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye/"></div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/general-court-martial/" rel="tag">General Court Martial</a><a href="https://nilepost.co.ug/tag/lt-gen-andrew-gutti/" rel="tag">lt gen andrew gutti</a><a href="https://nilepost.co.ug/tag/museveni/" rel="tag">Museveni</a><a href="https://nilepost.co.ug/tag/uganda/" rel="tag">uganda</a><a href="https://nilepost.co.ug/tag/ugandan-news/" rel="tag">Ugandan News</a><a href="https://nilepost.co.ug/tag/updf/" rel="tag">UPDF</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_107631_0_60c4ae68baf31 " data-unique="jnews_module_107631_0_60c4ae68baf31"> <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <article class="jeg_post jeg_pl_lg_2 post-107637 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-general-court-martial tag-lt-gen-andrew-gutti tag-museveni tag-uganda tag-ugandan-news tag-updf"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/new-look-as-museveni-names-army-court-members/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="New look as Museveni names army court members" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-350x250.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/" class="category-news">News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/new-look-as-museveni-names-army-court-members/">New look as Museveni names army court members</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/new-look-as-museveni-names-army-court-members/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2021/06/12/new-look-as-museveni-names-army-court-members/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>President Museveni who is also the commander in chief of the armed forces has appointed a largely new look team...</p> <a href="https://nilepost.co.ug/2021/06/12/new-look-as-museveni-names-army-court-members/" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-107621 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-doreen-nyanjura tag-fdc tag-joyce-ssebugwawo tag-museveni"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/nyanjura-we-know-the-opposition-leaders-who-meet-museveni-at-night/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nyanjura: &#8220;We know the opposition leaders who meet Museveni at night&#8221;" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/06/Doreen-Nyanjura-120x86.png" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/06/Doreen-Nyanjura-120x86.png 120w, https://nilepost.co.ug/wp-content/uploads/2021/06/Doreen-Nyanjura-350x250.png 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/nyanjura-we-know-the-opposition-leaders-who-meet-museveni-at-night/">Nyanjura: &#8220;We know the opposition leaders who meet Museveni at night&#8221;</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/nyanjura-we-know-the-opposition-leaders-who-meet-museveni-at-night/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-107611 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-opinions tag-classes tag-e-classes tag-e-learning tag-learning tag-river-flow-international tag-schools-closed tag-stella-namatovu tag-uganda"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/opinion-covid-19-is-here-for-a-long-time-train-teachers-in-e-learning-processes/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Students use online learning resources" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/Online-Uganda-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/Online-Uganda-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/04/Online-Uganda-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/04/Online-Uganda-750x536.jpg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/opinion-covid-19-is-here-for-a-long-time-train-teachers-in-e-learning-processes/">Opinion: COVID-19 is here for a long time, train teachers in e-learning processes</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/opinion-covid-19-is-here-for-a-long-time-train-teachers-in-e-learning-processes/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-107593 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-travel-ban tag-covid-19 tag-covid-19-restrictions tag-inter-district-travel-ban tag-travel-ban tag-uganda"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/11/njeru-residents-cry-out-as-inter-district-travel-ban-takes-effect/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Njeru residents cry out as inter-district travel ban takes effect" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-11-at-3.46.05-PM-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-11-at-3.46.05-PM-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-11-at-3.46.05-PM-350x250.jpeg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/11/njeru-residents-cry-out-as-inter-district-travel-ban-takes-effect/">Njeru residents cry out as inter-district travel ban takes effect</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/11/njeru-residents-cry-out-as-inter-district-travel-ban-takes-effect/"><i class="fa fa-clock-o"></i> June 11, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-107580 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-dr-stephen-kaziimba tag-jessica-alupo tag-museveni tag-robinah-nabbanja tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/11/you-were-chosen-to-serve-gods-people-not-anyone-else-archbishop-kaziimba-tells-new-ministers/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="You were chosen to serve God&#8217;s people, not anyone else &#8211; Archbishop Kaziimba tells new ministers" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/06/kaziimba-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/06/kaziimba-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2021/06/kaziimba-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2021/06/kaziimba-750x536.jpg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/11/you-were-chosen-to-serve-gods-people-not-anyone-else-archbishop-kaziimba-tells-new-ministers/">You were chosen to serve God&#8217;s people, not anyone else &#8211; Archbishop Kaziimba tells new ministers</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/11/you-were-chosen-to-serve-gods-people-not-anyone-else-archbishop-kaziimba-tells-new-ministers/"><i class="fa fa-clock-o"></i> June 11, 2021</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_107631_0_60c4ae68baf31 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":107631,"include_category":"","exclude_category":"","include_author":"","include_tag":"517,7140,99,124,21019,274","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_2"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1950641841925118"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://nilepost.co.ug/2021/06/12/president-yoweri-museveni-who-is-also-the-commander-in-chief-of-the-armed-forces-has-extended-the-term-for-lt-gen-andrew-gutti-as-the-chairman-of-the-general-court-martial-in-makindye/" data-num-posts="10" data-width="100%"></div></div></div> </div> </div> <div class="jeg_sidebar left jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_60c4ae68dc7a7"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col1 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/nilepostnews"><i class="fa fa-facebook"></i> <span>182k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/nilepostnews"><i class="fa fa-twitter"></i> <span>178.1k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-20"><div class='jeg_ad jeg_ad_module jnews_module_107631_1_60c4ae697e4d4 '><div class='ads-wrapper'><a href='https://www.facebook.com/IdrosStreetFoods/' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2021/02/idols_stree_foods.gif' alt='Advertisement' data-pin-no-hover="true"></a><a href='https://www.facebook.com/IdrosStreetFoods/' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2021/02/idols_stree_foods.gif' alt='Advertisement' data-pin-no-hover="true"></a><a href='https://www.facebook.com/IdrosStreetFoods/' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2021/02/idols_stree_foods.gif' alt='Advertisement' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-16"><div class='jeg_ad jeg_ad_module jnews_module_107631_2_60c4ae697e908 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_107631_3_60c4ae697ef2a jeg_pb_boxed normal " data-unique="jnews_module_107631_3_60c4ae697ef2a"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Latest</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-107655 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-digital-tracking tag-dts-implementation tag-tax-collection tag-tax-compliance tag-uganda-revenue-authority tag-ura"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/impact-of-dts-implementation-on-tax-compliance/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/URA-ED-Musinguzi-Rujoki-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/URA-ED-Musinguzi-Rujoki-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/URA-ED-Musinguzi-Rujoki-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/12/URA-ED-Musinguzi-Rujoki-750x536.jpeg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/impact-of-dts-implementation-on-tax-compliance/">Impact of DTS implementation on tax compliance</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/impact-of-dts-implementation-on-tax-compliance/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-107647 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lockdown tag-lockdown-pregnancies tag-luuka tag-luuka-district tag-teenage-pregnancies tag-underage-girls"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/parents-worried-underage-daughters-could-become-pregnant-during-lockdown/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Parents worried underage daughters could become pregnant during lockdown (VIDEO)" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/06/A-photo-of-the-15-years-old-pupil-who-gave-birth-to-twins-during-the-recent-lockdown-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/06/A-photo-of-the-15-years-old-pupil-who-gave-birth-to-twins-during-the-recent-lockdown-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2021/06/A-photo-of-the-15-years-old-pupil-who-gave-birth-to-twins-during-the-recent-lockdown-350x250.jpeg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/parents-worried-underage-daughters-could-become-pregnant-during-lockdown/">Parents worried underage daughters could become pregnant during lockdown (VIDEO)</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/parents-worried-underage-daughters-could-become-pregnant-during-lockdown/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-107620 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aggrey-kibenge tag-child-labour tag-covid-19 tag-school-closures"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/covid-19-has-worsened-the-problem-of-child-labour-say-experts/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="UNATU calls for stronger laws against child labour" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2019/09/Child-Labour-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/09/Child-Labour-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/09/Child-Labour-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/09/Child-Labour-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/covid-19-has-worsened-the-problem-of-child-labour-say-experts/">Covid-19 has worsened the problem of child labour, say experts</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/covid-19-has-worsened-the-problem-of-child-labour-say-experts/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-107637 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-general-court-martial tag-lt-gen-andrew-gutti tag-museveni tag-uganda tag-ugandan-news tag-updf"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/new-look-as-museveni-names-army-court-members/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="New look as Museveni names army court members" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2021/06/mugisha-1140x815.jpg 1140w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/new-look-as-museveni-names-army-court-members/">New look as Museveni names army court members</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/new-look-as-museveni-names-army-court-members/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-107635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-cdf tag-david-muhoozi tag-elwelu tag-kayihura tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/is-it-time-for-kayihura-who-will-replace-gen-muhoozi-as-cdf/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Museveni, Muhoozi, and Kayihura were my close friends until I started speaking the truth- Bobi Wine (Video)" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/06/bobi-1-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/06/bobi-1-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/06/bobi-1-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/06/bobi-1-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/is-it-time-for-kayihura-who-will-replace-gen-muhoozi-as-cdf/">Is it time for Kayihura? Who will replace Gen Muhoozi as CDF?</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/is-it-time-for-kayihura-who-will-replace-gen-muhoozi-as-cdf/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_107631_3_60c4ae697ef2a = {"header_icon":"","first_title":"Latest","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"5","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_sidebar right jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_107631_4_60c4ae6994b82 '><div class='ads-wrapper'><a href='https://nilepost.co.ug/wp-content/uploads/2021/06/tasa-obutonde-ad.jpeg' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2021/06/tasa-obutonde-ad.jpeg' alt='Tasa-Obutonde-Ad' data-pin-no-hover="true"></a><a href='https://nilepost.co.ug/wp-content/uploads/2021/06/tasa-obutonde-ad.jpeg' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2021/06/tasa-obutonde-ad.jpeg' alt='Tasa-Obutonde-Ad' data-pin-no-hover="true"></a><a href='https://nilepost.co.ug/wp-content/uploads/2021/06/tasa-obutonde-ad.jpeg' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2021/06/tasa-obutonde-ad.jpeg' alt='Tasa-Obutonde-Ad' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div class='jeg_ad jeg_ad_module jnews_module_107631_5_60c4ae6994f82 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_107631_6_60c4ae6995632 jeg_pb_boxed normal " data-unique="jnews_module_107631_6_60c4ae6995632"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Featured</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_1 post-107635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-cdf tag-david-muhoozi tag-elwelu tag-kayihura tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/is-it-time-for-kayihura-who-will-replace-gen-muhoozi-as-cdf/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Museveni, Muhoozi, and Kayihura were my close friends until I started speaking the truth- Bobi Wine (Video)" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/06/bobi-1-360x180.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/06/bobi-1-360x180.jpg 360w, https://nilepost.co.ug/wp-content/uploads/2020/06/bobi-1-750x375.jpg 750w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/featured/" class="category-featured">Featured</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/is-it-time-for-kayihura-who-will-replace-gen-muhoozi-as-cdf/">Is it time for Kayihura? Who will replace Gen Muhoozi as CDF?</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/crispus/">Crispus Mugisha</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/is-it-time-for-kayihura-who-will-replace-gen-muhoozi-as-cdf/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2021/06/12/is-it-time-for-kayihura-who-will-replace-gen-muhoozi-as-cdf/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>On Tuesday this week, President Museveni appointed Chief...</p> </div> </div> </article> <article class="jeg_post jeg_pl_sm post-107630 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-busoga tag-busoga-politics tag-cabinet tag-kadaga-new-position tag-rebecca-kadaga tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/how-kadaga-affected-the-busoga-cabinet-cake/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rivalry, Politics returns as Ugandan Conventions woo North American diaspora" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/03/UNAA-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/03/UNAA-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2021/03/UNAA-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2021/03/UNAA-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/how-kadaga-affected-the-busoga-cabinet-cake/">How Kadaga affected the Busoga cabinet cake</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/how-kadaga-affected-the-busoga-cabinet-cake/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-107623 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lets-talk-about-sex tag-miss-d tag-oil-well tag-squirt-women tag-water"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2021/06/12/why-do-many-women-wet-the-bed-nowadays-why/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="&#8220;Why do many women wet the bed nowadays. Why?&#8221;" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2021/06/Wet-bed-sheets-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2021/06/Wet-bed-sheets-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2021/06/Wet-bed-sheets-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2021/06/12/why-do-many-women-wet-the-bed-nowadays-why/">&#8220;Why do many women wet the bed nowadays. Why?&#8221;</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2021/06/12/why-do-many-women-wet-the-bed-nowadays-why/"><i class="fa fa-clock-o"></i> June 12, 2021</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_107631_6_60c4ae6995632 = {"header_icon":"","first_title":"Featured","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"95","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"8","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-107631 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-33411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33411"><a href="#">About</a></li><li id="menu-item-33412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33412"><a href="#">Advertise</a></li><li id="menu-item-33413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33413"><a href="https://nilepost.co.ug/jobs/">Careers</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> Call us: +256-417-720-101 </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100718"><a href="https://nilepost.co.ug/category/opinions/columns/mable-twegumye-zake-bits-of-me/">Mable Twegumye Zake&#8217;s #BitsOfMe&amp;You</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">But this Year!</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100365"><a href="https://nilepost.co.ug/category/east-africa/tanzania/">Tanzania</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102325"><a href="https://nilepost.co.ug/category/east-africa/dr-congo/">DR Congo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102326"><a href="https://nilepost.co.ug/category/east-africa/ethiopia/">Ethiopia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102327"><a href="https://nilepost.co.ug/category/east-africa/sudan/">Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &amp; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97165"><a href="https://nilepost.co.ug/category/lifestyle/reviews/">Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189"><a href="https://nilepost.co.ug/live-updates/">Live</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p></div> </div></div> </div></div><script type="text/javascript">var jfla = []</script><div class="jeg_read_progress_wrapper"></div> <script>if (typeof jQuery !== 'undefined') {(function ($) {$('.pp-tab-widget').on('click', 'li a', function (e) {e.preventDefault();var $tab = $(this),href = $tab.attr('href');$('.pp-active').removeClass('pp-active');$tab.addClass('pp-active');$('.pp-show')
.removeClass('pp-show')
.addClass('pp-hide')
.hide();$(href)
.removeClass('pp-hide')
.addClass('pp-show')
.hide()
.fadeIn(550);});})(jQuery);}</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"nilepostnews"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-9dbb186ab1403bebe3dbdb90cd27b689","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; }(function() {var first_load_interval_id = setInterval(function () {if (typeof window.addthis !== 'undefined') {window.clearInterval(first_load_interval_id);if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {window.addthis.layers(window.addthis_layers);}if (Array.isArray(window.addthis_layers_tools)) {for (i = 0; i < window.addthis_layers_tools.length; i++) {window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)
}());</script><noscript id="deferred-styles"><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7CRoboto+Condensed%3A700%2Cregular%2Cregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://nilepost.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /><![endif]--><link rel='stylesheet' id='minit-css-css' href='https://nilepost.co.ug/wp-content/uploads/minit/e573909f.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><!--[if lt IE 9]><script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0' id='html5shiv-js'></script><![endif]--><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-59ff2f54dd4ccb30' id='addthis_widget-js'></script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-142391605-1' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('set', 'linker', {"domains":["nilepost.co.ug"]} );gtag("js", new Date());gtag("set", "developer_id.dZTNiMT", true);gtag("config", "UA-142391605-1", {"anonymize_ip":true});</script><script type='text/javascript' id='minit-js-js-extra'>
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","postID":"107631","nonce":"e5687ecb10"};var _zxcvbnSettings = {"src":"https:\/\/nilepost.co.ug\/wp-includes\/js\/zxcvbn.min.js"};var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};var pp_ajax_form = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"514aa5c7f4","disable_ajax_form":"false"};var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"107631","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"nilepost.co.ug"};
</script><script async type='text/javascript' src='https://nilepost.co.ug/wp-content/uploads/minit/a2958ff1.js' id='minit-js-js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "", "async-script-jquery" ); add( "https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59ff2f54dd4ccb30", "async-script-addthis_widget" ); add( "https://www.googletagmanager.com/gtag/js?id=UA-142391605-1", "async-script-google_gtagjs" ); })();
</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><style type="text/css" id="wp-custom-css">.nivo-caption{background:transparent !important;position:absolute;color:transparent !important;-moz-opacity:.8}</style></body></html>