<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" /> <script type="text/javascript"> var jnews_ajax_url = 'https://nilepost.co.ug/?ajax-request=jnews'; </script> <title>UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats - Nile Post</title><meta name="description" content="Nile Post - UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats News" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats - Nile Post" /><meta property="og:description" content="Nile Post - UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats News" /><meta property="og:url" content="https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/" /><meta property="og:site_name" content="Nile Post" /><meta property="article:publisher" content="https://www.facebook.com/nilepostnews/" /><meta property="article:published_time" content="2020-12-03T09:56:44+00:00" /><meta property="article:modified_time" content="2020-12-03T10:02:27+00:00" /><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/12/Alur.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="472" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nilepostnews" /><meta name="twitter:site" content="@nilepostnews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jonah Kirabo"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nilepost.co.ug/#organization","name":"Nile Post","url":"https://nilepost.co.ug/","sameAs":["https://www.facebook.com/nilepostnews/","https://twitter.com/nilepostnews"],"logo":{"@type":"ImageObject","@id":"https://nilepost.co.ug/#logo","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2018/06/NilePost-Logo.png","width":600,"height":173,"caption":"Nile Post"},"image":{"@id":"https://nilepost.co.ug/#logo"}},{"@type":"WebSite","@id":"https://nilepost.co.ug/#website","url":"https://nilepost.co.ug/","name":"Nile Post","description":"Accurate news fast","publisher":{"@id":"https://nilepost.co.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nilepost.co.ug/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/#primaryimage","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2020/12/Alur.jpg","width":768,"height":472,"caption":"PICTURED: The rising Nile river waters at Wang-lei and the site's keeper (Photo: Cross Cultural Foundation of Uganda)"},{"@type":"WebPage","@id":"https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/#webpage","url":"https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/","name":"UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats - Nile Post","isPartOf":{"@id":"https://nilepost.co.ug/#website"},"primaryImageOfPage":{"@id":"https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/#primaryimage"},"datePublished":"2020-12-03T09:56:44+00:00","dateModified":"2020-12-03T10:02:27+00:00","description":"Nile Post - UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats News","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/"]}]},{"@type":"Article","@id":"https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/#article","isPartOf":{"@id":"https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/#webpage"},"author":{"@id":"https://nilepost.co.ug/#/schema/person/2e6b3c01d2fbd6c95333f157fc3757b0"},"headline":"UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats","datePublished":"2020-12-03T09:56:44+00:00","dateModified":"2020-12-03T10:02:27+00:00","mainEntityOfPage":{"@id":"https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/#webpage"},"commentCount":0,"publisher":{"@id":"https://nilepost.co.ug/#organization"},"image":{"@id":"https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/#primaryimage"},"keywords":"alur,Bakonzo,british council,climate change,communities,Cultural Protection Fund,funding,Ugandanews","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/#respond"]}]},{"@type":"Person","@id":"https://nilepost.co.ug/#/schema/person/2e6b3c01d2fbd6c95333f157fc3757b0","name":"Jonah Kirabo","image":{"@type":"ImageObject","@id":"https://nilepost.co.ug/#personlogo","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2020/02/Jona.jpg","caption":"Jonah Kirabo"},"sameAs":["https://twitter.com/jonahkirabo?s=08"]}]}</script><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats Comments Feed" href="https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/feed/" /><link rel="https://api.w.org/" href="https://nilepost.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://nilepost.co.ug/wp-json/wp/v2/posts/92075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://nilepost.co.ug/?p=92075' /><link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F12%2F03%2Fuk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F12%2F03%2Fuk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats%2F&#038;format=xml" /><style type="text/css">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</style><style type="text/css"></style><style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-92075 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header full"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://nilepost.co.ug/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post" data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper '></div></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li id="menu-item-70154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li id="menu-item-70159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li id="menu-item-33668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-70006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li id="menu-item-14629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li id="menu-item-14628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li id="menu-item-33497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-55232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li id="menu-item-70763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li id="menu-item-3344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default"><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li id="menu-item-17600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-14633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li id="menu-item-14632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li id="menu-item-69803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li id="menu-item-76426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li id="menu-item-77189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/live-updates/"><i style='color: #dd3333' class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header full"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/live-updates/"><i style='color: #dd3333' class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://nilepost.co.ug/"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post" data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main jeg_double_sidebar"> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '></div> </div> <div class="row"> <div class="jeg_main_content col-md-6"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats</h1> <h2 class="jeg_post_subtitle">UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats</h2> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img src="https://nilepost.co.ug/wp-content/uploads/2020/02/Jona-150x150.jpg" width="80" height="80" alt="Jonah Kirabo" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> <span class="meta_text">by</span> <a href="https://nilepost.co.ug/author/kirabo/">Jonah Kirabo</a> </div> <div class="jeg_meta_date"> <a href="https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/">December 3, 2020 at 1:02 pm</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://nilepost.co.ug/category/news/" rel="category tag">News</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2020/12/Alur.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:61.467%"><img width="750" height="461" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="UK awards shs 376 million to Bakonzo and Alur communities to help tackle climate change threats" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/Alur-750x461.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/Alur-750x461.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/12/Alur.jpg 768w" data-expand="700" /></div><p class="wp-caption-text">PICTURED: The rising Nile river waters at Wang-lei and the site's keeper (Photo: Cross Cultural Foundation of Uganda)</p></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class="at-above-post addthis_tool" data-url="https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/"></div><p>The British Council’s Cultural Protection Fund has awarded a shs. 376 million funding to five global heritage projects, which will use technology, skills development, and community engagement to respond to the risk of climate change to heritage in East Africa.</p><p>Selected as part of the Cultural Protection Fund’s Disaster and Climate Change Mitigation round, the projects will address the threat to valuable cultural heritage in Ethiopia, Kenya, Tanzania, and Uganda by increasing capacity and resilience through risk planning, training programmes and digital innovation.</p><p>The fund continues a partnership between the British Council and the UK Government’s Department for Digital, Culture, Media, and Sports partnership to protect threatened heritage in and around the Middle East and Africa.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-right '></div></div><p>East African organizations and experts will partner with counterparts in the UK and Italy to support the exchange of knowledge and shared solidarity within the global heritage community.</p><p>The partnerships aim to advance regional cultural protection by further engaging communities and empowering local organizations with the skills to protect tangible and intangible cultural heritage, such as restoration techniques, digital documentation and traditional crafts.</p><p>Partners in Ethiopia will receive £106,700 to support risk assessments and action planning for 23 ancient rock churches. Plans include the production of conservation manuals and local skills training to protect traditional conservation materials and techniques.</p><p>In Kenya, partners will receive £109,744 for photographic history preservation. The money will be used to digitize and protect the physical collection of late 19th Century paper and photographic collections at the McMillan Memorial Library chronicling key Kenyan historical events, which is at risk from climate-related heat and moisture.</p><p>Another project in Kenya has also received £109,430 to develop disaster risk management strategies for preserving Kenyan coastal heritage sites at risk due to rising sea levels, coastal erosion, salt evaporation, and storms. Plans include the development of site staff to manage risks, implement interventions, and host community training programmes to support local engagement.</p><p><strong>Shared environmental vulnerabilities</strong></p><p>Coastal heritage is also the focus of the heritage project awarded £60,501 in Tanzania. The funds will the assessment of risks and digitization of the UNESCO World Heritage coastal sites of Kilwa Kisiwani and Bagamoyo, Tanzania. Mitigating against future rising sea levels will run alongside documenting risk to intangible heritage of coastal communities, such as oral traditions and craft skills.</p><p>The focus of the project awarded funding (£76,447) in Uganda is flood threats to communities and monuments. The money will go towards protection against the impact of melting snow and flooding rivers on Uganda’s Bakonzo and Alur communities due to global warming.</p><p>Interventions to protect national monument Wang Lei will support knowledge sharing with Fountains Abbey in Yorkshire, UK. Additional recording of tangible and intangible cultural heritage will run alongside community training and awareness initiatives.</p><p>Stephen Stenning, head of arts and society, British Council, said: “The Disaster and Climate Change Mitigation pilot to support cultural heritage at risk from climate change is an urgent area of focus for the global heritage community. With continued support from DCMS, this alert to our shared environmental vulnerabilities has resulted in some extraordinary international partnership projects.</p><p>“Sharing concerns and solutions around the impact of climate change, from North Yorkshire in the UK to the Rwenzori Mountains in Uganda, is a great example of the mutually beneficial collaborations at the heart of the Cultural Protection Fund.”</p><div class="at-below-post addthis_tool" data-url="https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/"></div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/alur/" rel="tag">alur</a><a href="https://nilepost.co.ug/tag/bakonzo/" rel="tag">Bakonzo</a><a href="https://nilepost.co.ug/tag/british-council/" rel="tag">british council</a><a href="https://nilepost.co.ug/tag/climate-change/" rel="tag">climate change</a><a href="https://nilepost.co.ug/tag/communities/" rel="tag">communities</a><a href="https://nilepost.co.ug/tag/cultural-protection-fund/" rel="tag">Cultural Protection Fund</a><a href="https://nilepost.co.ug/tag/funding/" rel="tag">funding</a><a href="https://nilepost.co.ug/tag/ugandanews/" rel="tag">Ugandanews</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_92075_0_5fca0d2289eec " data-unique="jnews_module_92075_0_5fca0d2289eec"> <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <article class="jeg_post jeg_pl_lg_2 post-92221 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinions tag-20201-elections tag-factors tag-uganda tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/three-factors-that-will-decide-the-2021-election-outcome/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Three factors that will decide the 2021 election outcome" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-350x250.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/opinions/columns/" class="category-columns">Columns</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/three-factors-that-will-decide-the-2021-election-outcome/">Three factors that will decide the 2021 election outcome</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/job/">Job Matua Richard</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/three-factors-that-will-decide-the-2021-election-outcome/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/12/04/three-factors-that-will-decide-the-2021-election-outcome/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>It is now one week and a half since the campaigns at all levels commenced, filled with fanfare, rosy speeches,...</p> <a href="https://nilepost.co.ug/2020/12/04/three-factors-that-will-decide-the-2021-election-outcome/" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-92214 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-featured category-news tag-coordinator tag-crosses-to-nrm tag-nup tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NUP coordinator for Bunyoro crosses to NRM days after he went missing following Bobi Wine riots" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/nup-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/nup-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/nup-350x250.jpg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/">NUP coordinator for Bunyoro crosses to NRM days after he went missing following Bobi Wine riots</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-92095 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-extension-of-contract tag-face-technologies tag-permits tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/03/company-supposed-to-replace-face-technologies-in-permit-issuing-not-ready-ministry-of-works/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Opinion: Government should not take over the issuance of driving permits" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2019/08/Driving-permit-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/08/Driving-permit-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/08/Driving-permit-350x250.jpg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/03/company-supposed-to-replace-face-technologies-in-permit-issuing-not-ready-ministry-of-works/">Company supposed to replace Face Technologies in permit-issuing not ready- Ministry of Works</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/03/company-supposed-to-replace-face-technologies-in-permit-issuing-not-ready-ministry-of-works/"><i class="fa fa-clock-o"></i> December 3, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-92091 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-lifestyle tag-entertainment tag-free tag-mjusic tag-nyege-nyege-festival tag-returns tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/03/nyege-nyege-festival-returns-this-week-free-for-all/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nyege Nyege festival returns this week, free for all" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/nyege-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/nyege-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/nyege-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/12/nyege-750x536.jpg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/03/nyege-nyege-festival-returns-this-week-free-for-all/">Nyege Nyege festival returns this week, free for all</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/03/nyege-nyege-festival-returns-this-week-free-for-all/"><i class="fa fa-clock-o"></i> December 3, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-91999 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-lifestyle tag-baby tag-full-figure tag-museveni tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/11/30/full-figure-gives-birth-to-museveni/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Full Figure, Kusasira, Buchaman will attract a new crop of supporters to NRM, says Rogers Mulindwa" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2019/11/Museveni-meets-Jennifer-Full-figure--120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/11/Museveni-meets-Jennifer-Full-figure--120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/11/Museveni-meets-Jennifer-Full-figure--350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/11/Museveni-meets-Jennifer-Full-figure--750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2019/11/Museveni-meets-Jennifer-Full-figure--1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/11/30/full-figure-gives-birth-to-museveni/">Full Figure gives birth to Museveni</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/11/30/full-figure-gives-birth-to-museveni/"><i class="fa fa-clock-o"></i> November 30, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_92075_0_5fca0d2289eec = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":92075,"include_category":"","exclude_category":"","include_author":"","include_tag":"27401,99849,12546,7372,13616,99848,9026,111","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_2"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1950641841925118"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://nilepost.co.ug/2020/12/03/uk-awards-shs-376-million-to-bakonzo-and-alur-communities-to-help-tackle-climate-change-threats/" data-num-posts="10" data-width="100%"></div></div></div> </div> </div> <div class="jeg_sidebar left jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_5fca0d229adfb"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col1 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/nilepostnews"><i class="fa fa-facebook"></i> <span>174.3k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/nilepostnews"><i class="fa fa-twitter"></i> <span>136.8k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-20"><div class='jeg_ad jeg_ad_module jnews_module_92075_1_5fca0d229bf50 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-16"><div class='jeg_ad jeg_ad_module jnews_module_92075_2_5fca0d229c0ac '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_92075_3_5fca0d229caaa jeg_pb_boxed normal " data-unique="jnews_module_92075_3_5fca0d229caaa"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Latest</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-92221 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinions tag-20201-elections tag-factors tag-uganda tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/three-factors-that-will-decide-the-2021-election-outcome/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Three factors that will decide the 2021 election outcome" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/12/sevo-1140x815.jpg 1140w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/three-factors-that-will-decide-the-2021-election-outcome/">Three factors that will decide the 2021 election outcome</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/three-factors-that-will-decide-the-2021-election-outcome/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-92214 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-featured category-news tag-coordinator tag-crosses-to-nrm tag-nup tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NUP coordinator for Bunyoro crosses to NRM days after he went missing following Bobi Wine riots" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/nup-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/nup-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/nup-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/">NUP coordinator for Bunyoro crosses to NRM days after he went missing following Bobi Wine riots</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-92212 post type-post status-publish format-standard has-post-thumbnail hentry category-health-2 category-news tag-children-with-disabilities tag-childrens-rights tag-human-rights tag-people-with-disabilities tag-pwds"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/children-with-disabilities-call-out-for-inclusion/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Children with disabilities call out for inclusion" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/World-Visions-John-Tereraho-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/World-Visions-John-Tereraho-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/World-Visions-John-Tereraho-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/children-with-disabilities-call-out-for-inclusion/">Children with disabilities call out for inclusion</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/children-with-disabilities-call-out-for-inclusion/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-92200 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-opinions tag-blackmail tag-bobi-wine tag-bobi-wine-past tag-kyagulanyi-past tag-museveni-strategy tag-robert-kyagulanyi tag-yoweri-museveni"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/musevenis-big-mistake-in-bringing-up-bobi-wines-past/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Mbbide: &#8220;I belong to DP but support Bobi Wine and Museveni for president&#8221;" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/11/bobi-wine-Museveni-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/11/bobi-wine-Museveni-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/11/bobi-wine-Museveni-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/musevenis-big-mistake-in-bringing-up-bobi-wines-past/">Museveni’s big mistake in bringing up Bobi Wine’s past</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/musevenis-big-mistake-in-bringing-up-bobi-wines-past/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-92196 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-border-restrictions tag-free-flow-of-goods tag-tariffs tag-uganda-manufacturers-association tag-uma"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/uma-urges-govt-to-intervene-in-regional-goods-row/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Players in the goods transport sector told to be tax compliant" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2019/03/Goods-truck-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/03/Goods-truck-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/03/Goods-truck-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/uma-urges-govt-to-intervene-in-regional-goods-row/">UMA urges gov&#8217;t to intervene in regional goods row</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/uma-urges-govt-to-intervene-in-regional-goods-row/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div> </div> </article> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_92075_3_5fca0d229caaa = {"header_icon":"","first_title":"Latest","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"5","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_sidebar right jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_92075_4_5fca0d22b2111 '><div class='ads-wrapper'><a href='https://link.safeboda.com/cocacola' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/11/cocacola-ad-safeboda.gif' alt='cocacola-ad-safeboda' data-pin-no-hover="true"></a><a href='https://link.safeboda.com/cocacola' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/11/cocacola-ad-safeboda.gif' alt='cocacola-ad-safeboda' data-pin-no-hover="true"></a><a href='https://link.safeboda.com/cocacola' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/11/cocacola-ad-safeboda.gif' alt='cocacola-ad-safeboda' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div class='jeg_ad jeg_ad_module jnews_module_92075_5_5fca0d22b2682 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_92075_6_5fca0d22b2e76 jeg_pb_boxed normal " data-unique="jnews_module_92075_6_5fca0d22b2e76"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Featured</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_1 post-92214 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-featured category-news tag-coordinator tag-crosses-to-nrm tag-nup tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="NUP coordinator for Bunyoro crosses to NRM days after he went missing following Bobi Wine riots" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/nup-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/2021-elections-watch/" class="category-2021-elections-watch">2021 Elections Watch</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/">NUP coordinator for Bunyoro crosses to NRM days after he went missing following Bobi Wine riots</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/crispus/">Crispus Mugisha</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/12/04/nup-coordinator-for-bunyoro-crosses-to-nrm-days-after-he-went-missing-following-bobi-wine-riots/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>The National Unity Platform (NUP) coordinator for Bunyoro...</p> </div> </div> </article> <article class="jeg_post jeg_pl_sm post-92167 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-featured category-news category-politics category-the-election-podcast tag-2021-election tag-busoga-region tag-museveni tag-nrm tag-persis-namuganza tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/i-am-enjoying-myself-says-museveni/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="I am enjoying myself, says Museveni" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/iganga-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/iganga-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/iganga-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/12/iganga-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/12/iganga-1140x815.jpg 1140w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/i-am-enjoying-myself-says-museveni/">I am enjoying myself, says Museveni</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/i-am-enjoying-myself-says-museveni/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-92111 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-featured category-news tag-bobi-wine tag-bobi-wine-campaigns tag-election-campaigns tag-presidential-campaigns tag-robert-kyagulanyi tag-yoweri-museveni"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/12/04/museveni-has-never-faced-an-opponent-like-me-says-bobi-wine/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Museveni has never faced an opponent like me, says Bobi Wine" loading="lazy" data-src="https://nilepost.co.ug/wp-content/uploads/2020/12/Bobi-Wine-Kyagulanyi-resumes-campaigns2-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/12/Bobi-Wine-Kyagulanyi-resumes-campaigns2-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/12/Bobi-Wine-Kyagulanyi-resumes-campaigns2-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/12/04/museveni-has-never-faced-an-opponent-like-me-says-bobi-wine/">Museveni has never faced an opponent like me, says Bobi Wine</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/12/04/museveni-has-never-faced-an-opponent-like-me-says-bobi-wine/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_92075_6_5fca0d22b2e76 = {"header_icon":"","first_title":"Featured","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"95","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"8","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-92075 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-33411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33411"><a href="#">About</a></li><li id="menu-item-33412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33412"><a href="#">Advertise</a></li><li id="menu-item-33413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33413"><a href="https://nilepost.co.ug/jobs/">Careers</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> Call us: +256-417-720-101 </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Results Found </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Results </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33498"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70763"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189"><a href="https://nilepost.co.ug/live-updates/">Live</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p></div> </div></div> </div></div><script type="text/javascript">var jfla = []</script><div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"nilepostnews"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-9dbb186ab1403bebe3dbdb90cd27b689","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; }(function() {var first_load_interval_id = setInterval(function () {if (typeof window.addthis !== 'undefined') {window.clearInterval(first_load_interval_id);if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {window.addthis.layers(window.addthis_layers);}if (Array.isArray(window.addthis_layers_tools)) {for (i = 0; i < window.addthis_layers_tools.length; i++) {window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)
}());</script><noscript id="deferred-styles"><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7CRoboto+Condensed%3A700%2Cregular%2Cregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://nilepost.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /><![endif]--><link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' /><link rel='stylesheet' id='minit-css-css' href='https://nilepost.co.ug/wp-content/uploads/minit/43a359cc.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><!--[if lt IE 9]><script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0' id='html5shiv-js'></script><![endif]--><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.3#pubid=ra-59ff2f54dd4ccb30' id='addthis_widget-js'></script><script type='text/javascript' id='minit-js-js-extra'>
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","postID":"92075","nonce":"93d3943594"};var ajax_objects = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/nilepost.co.ug\/","loadingmessage":"Sending user info, please wait..."};var wpmm_object = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};var postgrid_ajax_load = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/nilepost.co.ug\/"};var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"92075","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"nilepost.co.ug"};
</script><script async type='text/javascript' src='https://nilepost.co.ug/wp-content/uploads/minit/e68bc2d9.js' id='minit-js-js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "", "async-script-jquery" ); add( "https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59ff2f54dd4ccb30", "async-script-addthis_widget" ); })();
</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><style type="text/css" id="wp-custom-css">.nivo-caption{background:transparent !important;position:absolute;color:transparent !important;-moz-opacity:.8}</style></body></html>