<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" /> <script type="text/javascript"> var jnews_ajax_url = 'https://nilepost.co.ug/?ajax-request=jnews'; </script> <title>Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen - Nile Post</title><meta name="description" content="Nile Post - Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen News" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen - Nile Post" /><meta property="og:description" content="Nile Post - Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen News" /><meta property="og:url" content="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/" /><meta property="og:site_name" content="Nile Post" /><meta property="article:publisher" content="https://www.facebook.com/nilepostnews/" /><meta property="article:published_time" content="2020-07-21T19:11:28+00:00" /><meta property="article:modified_time" content="2020-07-21T19:56:58+00:00" /><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX.jpg" /><meta property="og:image:width" content="680" /><meta property="og:image:height" content="454" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nilepostnews" /><meta name="twitter:site" content="@nilepostnews" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nilepost.co.ug/#organization","name":"Nile Post","url":"https://nilepost.co.ug/","sameAs":["https://www.facebook.com/nilepostnews/","https://twitter.com/nilepostnews"],"logo":{"@type":"ImageObject","@id":"https://nilepost.co.ug/#logo","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2018/06/NilePost-Logo.png","width":600,"height":173,"caption":"Nile Post"},"image":{"@id":"https://nilepost.co.ug/#logo"}},{"@type":"WebSite","@id":"https://nilepost.co.ug/#website","url":"https://nilepost.co.ug/","name":"Nile Post","description":"Accurate news fast","publisher":{"@id":"https://nilepost.co.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nilepost.co.ug/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#primaryimage","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX.jpg","width":680,"height":454,"caption":"President Museveni at a recent function."},{"@type":"WebPage","@id":"https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#webpage","url":"https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/","name":"Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen - Nile Post","isPartOf":{"@id":"https://nilepost.co.ug/#website"},"primaryImageOfPage":{"@id":"https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#primaryimage"},"datePublished":"2020-07-21T19:11:28+00:00","dateModified":"2020-07-21T19:56:58+00:00","description":"Nile Post - Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen News","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/"]}]},{"@type":"Article","@id":"https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#article","isPartOf":{"@id":"https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#webpage"},"author":{"@id":"https://nilepost.co.ug/#/schema/person/60e0116bcc8f6eb00410488b2e5257d8"},"headline":"Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen","datePublished":"2020-07-21T19:11:28+00:00","dateModified":"2020-07-21T19:56:58+00:00","mainEntityOfPage":{"@id":"https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#webpage"},"commentCount":0,"publisher":{"@id":"https://nilepost.co.ug/#organization"},"image":{"@id":"https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#primaryimage"},"keywords":"arcades,Boda Bodas,covid-19,Museveni,uganda,Ugandan News","articleSection":"Coronavirus outbreak,Featured,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#respond"]}]},{"@type":["Person"],"@id":"https://nilepost.co.ug/#/schema/person/60e0116bcc8f6eb00410488b2e5257d8","name":"Kenneth Kazibwe","image":{"@type":"ImageObject","@id":"https://nilepost.co.ug/#personlogo","inLanguage":"en-US","url":"https://nilepost.co.ug/wp-content/uploads/2018/06/IMG_8522-2.jpg","caption":"Kenneth Kazibwe"}}]}</script><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen Comments Feed" href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/feed/" /><script type="text/javascript" data-cfasync="false">var mi_version         = '7.11.0';var mi_track_user      = true;var mi_no_track_reason = '';var disableStr = 'ga-disable-UA-142391605-1';
function __gaTrackerIsOptedOut() {return document.cookie.indexOf(disableStr + '=true') > -1;}
if ( __gaTrackerIsOptedOut() ) {window[disableStr] = true;}
function __gaTrackerOptout() {document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr] = true;}if ( 'undefined' === typeof gaOptout ) {function gaOptout() {__gaTrackerOptout();}}if ( mi_track_user ) {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-142391605-1', 'auto');__gaTracker('set', 'forceSSL', true);__gaTracker('require', 'displayfeatures');__gaTracker('require', 'linkid', 'linkid.js');__gaTracker('send','pageview');} else {console.log( "" );(function() {
var noopfn = function() {return null;};var noopnullfn = function() {return null;};var Tracker = function() {return null;};var p = Tracker.prototype;p.get = noopfn;p.set = noopfn;p.send = noopfn;var __gaTracker = function() {var len = arguments.length;if ( len === 0 ) {return;}var f = arguments[len-1];if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );return;}try {f.hitCallback();} catch (ex) {}};__gaTracker.create = function() {return new Tracker();};__gaTracker.getByName = noopnullfn;__gaTracker.getAll = function() {return [];};__gaTracker.remove = noopfn;window['__gaTracker'] = __gaTracker;})();}</script><link rel='https://api.w.org/' href='https://nilepost.co.ug/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://nilepost.co.ug/?p=80725' /><link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F07%2F21%2Fstrict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F07%2F21%2Fstrict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen%2F&#038;format=xml" /> <style media="screen">.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like{margin:}.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{margin:}</style><meta property="og:title" content="Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen - Nile Post" /><meta property="og:description" content="President Museveni has allowed boda boda riders to resume passenger carrying services and a total of 110 arcades to reopen after being closed for over four months as one of the ways to prevent the spread of Coronavirus.
“Anything we do we are to involve our scientists. They have now studied the situation and come up with conclusions. On advice of" /><meta property="og:url" content="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/" /><meta property="og:site_name" content="Nile Post" /><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="President Museveni has allowed boda boda riders to resume passenger carrying services and a total of 110 arcades to reopen after being closed for over four months as one of the ways to prevent the spread of Coronavirus.
“Anything we do we are to involve our scientists. They have now studied the situation and come up with conclusions. On advice of" /><meta name="twitter:title" content="Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen - Nile Post" /><meta property="twitter:image" content="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX.jpg" /><style type="text/css">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</style><style type="text/css"></style><style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-80725 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header full"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://nilepost.co.ug/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post" data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper '></div></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li id="menu-item-70154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li id="menu-item-70159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li id="menu-item-33668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-70006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li id="menu-item-14629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li id="menu-item-14628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li id="menu-item-33497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default"><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-55232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li id="menu-item-70763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li id="menu-item-3344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default"><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li id="menu-item-17600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-14633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li id="menu-item-14632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li id="menu-item-69803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li id="menu-item-76426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li id="menu-item-77189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/live-updates/"><i style='color: #dd3333' class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header full"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189 bgnav" data-item-row="default"><a href="https://nilepost.co.ug/live-updates/"><i style='color: #dd3333' class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://nilepost.co.ug/"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post" data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main jeg_double_sidebar"> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '></div> </div> <div class="row"> <div class="jeg_main_content col-md-6"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen</h1> <h2 class="jeg_post_subtitle">President Museveni has allowed boda boda riders to resume passenger carrying services and a total of 110 arcades to reopen after being closed for over four months as one of the ways to prevent the spread of Coronavirus.</h2> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img src="https://nilepost.co.ug/wp-content/uploads/2018/06/IMG_8522-2-100x100.jpg" width="80" height="80" alt="Kenneth Kazibwe" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> <span class="meta_text">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a> </div> <div class="jeg_meta_date"> <a href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/">July 21, 2020 at 7:56 pm</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/" rel="category tag">Coronavirus outbreak</a>, <a href="https://nilepost.co.ug/category/news/featured/" rel="category tag">Featured</a>, <a href="https://nilepost.co.ug/category/news/" rel="category tag">News</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.765%"><img width="680" height="454" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Don’t blame me for any Coronavirus deaths- Museveni warns “careless” Ugandans" data-src="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX.jpg 680w, https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX-300x200.jpg 300w" data-expand="700" /></div><p class="wp-caption-text">President Museveni at a recent function.</p></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class="at-above-post addthis_tool" data-url="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/"></div><p><strong>President Museveni has allowed boda boda riders to resume passenger carrying services and a total of 110 arcades to reopen after being closed for over four months as one of the ways to prevent the spread of Coronavirus.</strong></p><p>“Anything we do we are to involve our scientists. They have now studied the situation and come up with conclusions. On advice of scientists, we have decided that we can open some of the arcades provided they follow guidelines,”Museveni said while addressing the nation about the Coronavirus situation at State Lodge , Nakasero on Tuesday evening.</p><p>The president said that in all arcades, social distancing should be observed, hand-washing, no trading in corridors, no trading on verandahs, steps and the roadside.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-right '></div></div><p>“The sellers must keep record of everybody who buys in the book.We need the record in case you get sick( shop seller) we know the people you interacted with to follow them. Everybody including the seller and buyers must put on masks. There should be enough toilets.”</p><p>The president said there are 230 arcades in Kampala and that 171 of these had been inspected by the task force put in place by government.</p><p>“Only 110 were found compliant and these are the ones to be allowed to open. The others must first fulfill the requirements.”</p><p><strong>Boda bodas</strong><br />Boda bodas and tuk tuks have for the past four or so months not been carrying passengers but relegated to carrying only luggage.</p><p>In June, the president said because the rider and passenger are close to each other, allowing carrying of passengers would risk lives of people.</p><p>“We can’t risk the lives of our people for the sake of business. Before the virus came, they were burden enough. Now with this virus, we can’t continue with the menace. They least they can do is keeping quiet for now and wait for the disease (Covid-19) to be over,” he said last month.</p><p>On Tuesday, Museveni allowed them to resume passenger services provided they adhere to strict guidelines put in place by government to combat the spread of the virus.</p><p>“I was worried about boda bodas because I was not sure we could find a solution. Our scientists have come up with a solution. The rider is already putting on a mask and put on a helmet covering the face and enclosing the mask inside,”Museveni said.</p><p>“The passenger must have a mask and the rider must record everybody they transport so that in case he gets sick, we know how many people he was in contact with to trace them.”</p><p>The president also allowed salons to reopen but the operators and clients must all put on protective gear.</p><p>Museveni however said however said that whereas the reopening of salons and arcades starts with immediate effect, boda boda riders will have to wait until July 27,2020.</p><div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-80725 post simplesocialbuttons-inline-no-animation"><button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button><button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Strict+guidelines+as+Museveni+allows+boda-bodas+carry+passengers%2C+arcades+reopen&url=https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/&via=nilepostnews @nbstv #NilePostNews #NBSUpdates" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button><button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/"><span class="simplesocialtxt">WhatsApp</span></button></div><div class="at-below-post addthis_tool" data-url="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/"></div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/arcades/" rel="tag">arcades</a><a href="https://nilepost.co.ug/tag/boda-bodas/" rel="tag">Boda Bodas</a><a href="https://nilepost.co.ug/tag/covid-19/" rel="tag">covid-19</a><a href="https://nilepost.co.ug/tag/museveni/" rel="tag">Museveni</a><a href="https://nilepost.co.ug/tag/uganda/" rel="tag">uganda</a><a href="https://nilepost.co.ug/tag/ugandan-news/" rel="tag">Ugandan News</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_80725_0_5f174a44828ac " data-unique="jnews_module_80725_0_5f174a44828ac"> <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <article class="jeg_post jeg_pl_lg_2 post-80706 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2021-election tag-kyankwanzi tag-michael-katungi-mpeirwe tag-museveni tag-nrm tag-pentagon-innocent-kamusiime tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/michael-katungi-wants-to-propel-musevenis-wealth-creation-gospel-in-kyankwanzi/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Michael Katungi wants to propel Museveni’s wealth creation gospel in Kyankwanzi" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/Katungi-1-350x250.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/Katungi-1-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/07/Katungi-1-120x86.jpg 120w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/" class="category-news">News</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/michael-katungi-wants-to-propel-musevenis-wealth-creation-gospel-in-kyankwanzi/">Michael Katungi wants to propel Museveni’s wealth creation gospel in Kyankwanzi</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/michael-katungi-wants-to-propel-musevenis-wealth-creation-gospel-in-kyankwanzi/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/07/21/michael-katungi-wants-to-propel-musevenis-wealth-creation-gospel-in-kyankwanzi/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>Security policy analyst cum diplomat, Michael Katungi Mpeirwe has announced his bid to stand for Butemba constituency seat in Parliament...</p> <a href="https://nilepost.co.ug/2020/07/21/michael-katungi-wants-to-propel-musevenis-wealth-creation-gospel-in-kyankwanzi/" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-80680 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-kenya tag-citizen-tv tag-covid-19 tag-jeff-koinange"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/covid-19-jeff-koinange-tests-positive-urges-kenyans-to-be-careful/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Covid-19: Jeff Koinange tests positive, urges Kenyans to be careful" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/Jeff-Koinange-1-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/Jeff-Koinange-1-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/Jeff-Koinange-1-350x250.jpeg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/covid-19-jeff-koinange-tests-positive-urges-kenyans-to-be-careful/">Covid-19: Jeff Koinange tests positive, urges Kenyans to be careful</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/covid-19-jeff-koinange-tests-positive-urges-kenyans-to-be-careful/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-80661 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-dstv tag-gotv tag-multichoice-uganda tag-uganda"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/opiniontechnology-and-internet-connectivity-revolutionizes-pay-tv-offering/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Opinion:Technology and internet connectivity revolutionizes pay-tv offering" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/Multi-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/Multi-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/Multi-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/07/Multi-750x536.jpg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/opiniontechnology-and-internet-connectivity-revolutionizes-pay-tv-offering/">Opinion:Technology and internet connectivity revolutionizes pay-tv offering</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/opiniontechnology-and-internet-connectivity-revolutionizes-pay-tv-offering/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-80657 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aigp-asuman-mugyenyi tag-aigp-grace-turyagumanawe tag-aigp-moses-balimwoyo tag-police tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/aigp-grace-turyagumanawe-another-police-director-retires-from-force/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="AIGP Grace Turyagumanawe: Another police director retires from force" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/Turya-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/Turya-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/Turya-350x250.jpg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/aigp-grace-turyagumanawe-another-police-director-retires-from-force/">AIGP Grace Turyagumanawe: Another police director retires from force</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/aigp-grace-turyagumanawe-another-police-director-retires-from-force/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-80655 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-news category-politics tag-2021-election tag-capt-mike-mukula tag-fdc tag-ibrahim-ssemujju-nganda tag-nrm tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/your-house-is-in-shambles-mukula-to-fdc-on-defections/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bobi Wine’s People Power is only a space- filler- Mukula" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/IMG_7526-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/IMG_7526-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/IMG_7526-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/07/IMG_7526-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/07/IMG_7526-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/your-house-is-in-shambles-mukula-to-fdc-on-defections/">“Your house is in shambles”- Mukula to FDC on defections</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/your-house-is-in-shambles-mukula-to-fdc-on-defections/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_80725_0_5f174a44828ac = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":80725,"include_category":"","exclude_category":"","include_author":"","include_tag":"86629,2401,63748,99,124,21019","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_2"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1950641841925118"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/" data-num-posts="10" data-width="100%"></div></div></div> </div> </div> <div class="jeg_sidebar left jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f174a44a7c98"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col1 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/nilepostnews"><i class="fa fa-facebook"></i> <span>161.1k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/nilepostnews"><i class="fa fa-twitter"></i> <span>125.7k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-20"><div class='jeg_ad jeg_ad_module jnews_module_80725_1_5f174a44a8438 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-16"><div class='jeg_ad jeg_ad_module jnews_module_80725_2_5f174a44a84cf '><div class='ads-wrapper'><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_80725_3_5f174a44abad9 jeg_pb_boxed normal " data-unique="jnews_module_80725_3_5f174a44abad9"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Latest</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-80725 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-news tag-arcades tag-boda-bodas tag-covid-19 tag-museveni tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Don’t blame me for any Coronavirus deaths- Museveni warns “careless” Ugandans" data-src="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/">Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-80721 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-news tag-foreign-truck-drivers tag-henry-mwebesa tag-ministry-of-health tag-recoveries-tally"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/health-ministry-slashes-covid-19-recoveries-to-iron-out-discrepancy/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Testing for Covid in Gulu" data-src="https://nilepost.co.ug/wp-content/uploads/2020/05/Covid-test-Gulu-on-police-...-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/05/Covid-test-Gulu-on-police-...-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/05/Covid-test-Gulu-on-police-...-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/05/Covid-test-Gulu-on-police-...-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/health-ministry-slashes-covid-19-recoveries-to-iron-out-discrepancy/">Health ministry &#8216;slashes&#8217; Covid-19 recoveries to iron out discrepancy</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/health-ministry-slashes-covid-19-recoveries-to-iron-out-discrepancy/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-80716 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-elections-watch category-news tag-defections tag-fdc tag-mugisha-muntu tag-patrick-amuriat tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/fdc-is-free-entry-and-exit-party-president-video/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="FDC does not need to ally with anybody, says Amuriat" data-src="https://nilepost.co.ug/wp-content/uploads/2018/05/Patrick-Amuriat-Oboi-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/05/Patrick-Amuriat-Oboi-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2018/05/Patrick-Amuriat-Oboi-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/fdc-is-free-entry-and-exit-party-president-video/">FDC is free entry and exit- Party President (Video)</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/fdc-is-free-entry-and-exit-party-president-video/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-80712 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-elvis-mbonye tag-jose-chameleone tag-joseph-kabuleta tag-lugogo-bombings"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/jose-chameleone-i-can-confirm-that-god-speaks-through-prophet-mbonye/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Jose Chameleone" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-3.20.46-PM-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-3.20.46-PM-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-3.20.46-PM-350x250.jpeg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/jose-chameleone-i-can-confirm-that-god-speaks-through-prophet-mbonye/">Jose Chameleone: “I can confirm that God speaks through Prophet Mbonye”</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/jose-chameleone-i-can-confirm-that-god-speaks-through-prophet-mbonye/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-80709 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-health-2 category-lifestyle tag-bad-black tag-breaks-down tag-ugandanews tag-visits-bryan-white"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/bad-black-visits-bryan-white-breaks-down-video/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bad Black dumps NRM for People Power, eyes MP seat in 10 years (Video)" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/Bad-Black-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/Bad-Black-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/Bad-Black-350x250.jpeg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/bad-black-visits-bryan-white-breaks-down-video/">Bad Black visits Bryan White, breaks down (Video)</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/bad-black-visits-bryan-white-breaks-down-video/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_80725_3_5f174a44abad9 = {"header_icon":"","first_title":"Latest","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"5","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_sidebar right jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_80725_4_5f174a44be914 '><div class='ads-wrapper'><a href='' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/06/Anti-Drug-Hawking-social-media-02.png' alt='anti-drug-hawking' data-pin-no-hover="true"></a><a href='' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/06/Anti-Drug-Hawking-social-media-02.png' alt='anti-drug-hawking' data-pin-no-hover="true"></a><a href='' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/06/Anti-Drug-Hawking-social-media-02.png' alt='anti-drug-hawking' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div class='jeg_ad jeg_ad_module jnews_module_80725_5_5f174a44bebef '><div class='ads-wrapper'><a href='' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/06/women-and-leadership.jpeg' alt='women-and-leadership' data-pin-no-hover="true"></a><a href='' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/06/women-and-leadership.jpeg' alt='women-and-leadership' data-pin-no-hover="true"></a><a href='' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/06/women-and-leadership.jpeg' alt='women-and-leadership' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_80725_6_5f174a44bf292 jeg_pb_boxed normal " data-unique="jnews_module_80725_6_5f174a44bf292"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Featured</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_1 post-80725 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-news tag-arcades tag-boda-bodas tag-covid-19 tag-museveni tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Don’t blame me for any Coronavirus deaths- Museveni warns “careless” Ugandans" data-src="https://nilepost.co.ug/wp-content/uploads/2020/06/EaFgSh8XgAs55RX-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/" class="category-coronavirus-outbreak">Coronavirus outbreak</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/">Strict guidelines as Museveni allows boda-bodas carry passengers, arcades reopen</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/07/21/strict-guidelines-as-museveni-allows-boda-bodas-carry-passengers-arcades-reopen/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>President Museveni has allowed boda boda riders to...</p> </div> </div> </article> <article class="jeg_post jeg_pl_sm post-80702 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-health-2 category-lifestyle category-special-reports tag-fear-coronavirus tag-numbers tag-survey tag-ugandanews tag-ugandans"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/78-of-ugandans-no-longer-fear-corona/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="78% of Ugandans no longer fear Corona" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/corona-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/corona-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/corona-350x250.jpeg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/78-of-ugandans-no-longer-fear-corona/">78% of Ugandans no longer fear Corona</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/78-of-ugandans-no-longer-fear-corona/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-80667 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-minex-nandlal-karia tag-mohammad-allibhai tag-pradip-karia tag-pradip-nandlal-karia tag-rebecca-kadaga"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/07/21/city-tycoons-summoned-to-explain-how-they-acquired-more-than-1500-properties-in-kampala/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="City tycoons summoned to explain how they acquired more than 1500 properties in Kampala" data-src="https://nilepost.co.ug/wp-content/uploads/2020/07/Royal-Palms-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/07/Royal-Palms-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/07/Royal-Palms-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/07/21/city-tycoons-summoned-to-explain-how-they-acquired-more-than-1500-properties-in-kampala/">City tycoons summoned to explain how they acquired more than 1500 properties in Kampala</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/07/21/city-tycoons-summoned-to-explain-how-they-acquired-more-than-1500-properties-in-kampala/"><i class="fa fa-clock-o"></i> July 21, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_80725_6_5f174a44bf292 = {"header_icon":"","first_title":"Featured","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"95","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"8","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-80725 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-33411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33411"><a href="#">About</a></li><li id="menu-item-33412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33412"><a href="#">Advertise</a></li><li id="menu-item-33413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33413"><a href="#">Careers</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> Call us: +256-417-720-101 </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803"><a href="https://nilepost.co.ug/covid-19-live-statistics/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76426"><a href="https://nilepost.co.ug/jobs/">Jobs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://nilepost.co.ug/category/live/">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77189"><a href="https://nilepost.co.ug/live-updates/">Live</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p></div> </div></div> </div></div><script type="text/javascript">var jfla = []</script><div class="jeg_read_progress_wrapper"></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-9dbb186ab1403bebe3dbdb90cd27b689","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; }(function() {var first_load_interval_id = setInterval(function () {if (typeof window.addthis !== 'undefined') {window.clearInterval(first_load_interval_id);if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {window.addthis.layers(window.addthis_layers);}if (Array.isArray(window.addthis_layers_tools)) {for (i = 0; i < window.addthis_layers_tools.length; i++) {window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)
}());</script><noscript id="deferred-styles"><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7CRoboto+Condensed%3A700%2Cregular%2Cregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://nilepost.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /><![endif]--><link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' /><link rel='stylesheet' id='minit-css-css' href='https://nilepost.co.ug/wp-content/uploads/minit/baadbd96.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><style id='minit-css-inline-css' type='text/css'>#rs-demo-id{}</style><!--[if lt IE 9]><script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script><![endif]--><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-59ff2f54dd4ccb30'></script><script type='text/javascript'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nilepost.co.ug","hash_tracking":"false"};var fbjk_fbinit_localize = {"appid":"257410608933556"};var fvpdata = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","nonce":"4ea8982133","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","postID":"80725","nonce":"1054b73e7e"};var ajax_objects = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/nilepost.co.ug\/","loadingmessage":"Sending user info, please wait..."};var wpmm_object = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};var postgrid_ajax_load = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/nilepost.co.ug\/"};var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"80725","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"nilepost.co.ug"};
</script><script async type='text/javascript' src='https://nilepost.co.ug/wp-content/uploads/minit/585a323a.js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "", "async-script-jquery" ); add( "https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59ff2f54dd4ccb30", "async-script-addthis_widget" ); })();
</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
ssb_twit_count_init=!0}})</script><style type="text/css" id="wp-custom-css">.nivo-caption{background:transparent !important;position:absolute;color:transparent !important;-moz-opacity:.8}</style></body></html>