<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" /> <title>At least Shs 1.5 trillion needed to help Covid 19 economic victims - Nile Post</title> <script type="text/javascript"> var jnews_ajax_url = 'https://nilepost.co.ug/?ajax-request=jnews'; </script> <meta name="description" content="Nile Post - At least Shs 1.5 trillion needed to help Covid 19 economic victims News"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; At least Shs 1.5 trillion needed to help Covid 19 economic victims Comments Feed" href="https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/feed/" /><script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';var mi_track_user      = true;var mi_no_track_reason = '';var disableStr = 'ga-disable-UA-143751353-1';
function __gaTrackerIsOptedOut() {return document.cookie.indexOf(disableStr + '=true') > -1;}
if ( __gaTrackerIsOptedOut() ) {window[disableStr] = true;}
function __gaTrackerOptout() {document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr] = true;}if ( mi_track_user ) {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-143751353-1', 'auto');__gaTracker('set', 'forceSSL', true);__gaTracker('require', 'displayfeatures');__gaTracker('send','pageview');} else {console.log( "" );(function() {
var noopfn = function() {return null;};var noopnullfn = function() {return null;};var Tracker = function() {return null;};var p = Tracker.prototype;p.get = noopfn;p.set = noopfn;p.send = noopfn;var __gaTracker = function() {var len = arguments.length;if ( len === 0 ) {return;}var f = arguments[len-1];if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );return;}try {f.hitCallback();} catch (ex) {}};__gaTracker.create = function() {return new Tracker();};__gaTracker.getByName = noopnullfn;__gaTracker.getAll = function() {return [];};__gaTracker.remove = noopfn;window['__gaTracker'] = __gaTracker;})();}</script><link rel='https://api.w.org/' href='https://nilepost.co.ug/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.2.5" /><link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F04%2F02%2Fat-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F04%2F02%2Fat-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims%2F&#038;format=xml" /><script>var cov__contry = "";var cov__err_msg ="Failed to fetch data, maybe there is no data in your selected country, or the API is temporarily inaccessible.";</script> <style media="screen">.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like{margin:}.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{margin:}</style><meta property="og:title" content="At least Shs 1.5 trillion needed to help Covid 19 economic victims - Nile Post" /><meta property="og:description" content="Close to 1.5 trillion shillings is needed to help victims of the economic impact of Covid 19 lock down, social distancing and quarantine as ordered by the President.
This is according to a statement released by the Centre for Budget and Tax Policy through its Executive Director Patrick Katabazi.
The largest part of the population under threat are workers in the informal" /><meta property="og:url" content="https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/" /><meta property="og:site_name" content="Nile Post" /><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Close to 1.5 trillion shillings is needed to help victims of the economic impact of Covid 19 lock down, social distancing and quarantine as ordered by the President.
This is according to a statement released by the Centre for Budget and Tax Policy through its Executive Director Patrick Katabazi.
The largest part of the population under threat are workers in the informal" /><meta name="twitter:title" content="At least Shs 1.5 trillion needed to help Covid 19 economic victims - Nile Post" /><meta property="twitter:image" content="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano.jpg" /><style type="text/css"></style><style>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</style><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 6.16.1/S"/><meta name="generator" content="WPSSO PLM 4.4.2/S"/><link rel="shortlink" href="https://nilepost.co.ug/?p=71301"/><meta property="fb:app_id" content="439719129917017"/><meta property="og:type" content="article"/><meta property="og:url" content="https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Nile Post"/><meta property="og:title" content="At least Shs 1.5 trillion needed to help Covid 19 economic victims"/><meta property="og:description" content="Close to 1.5 trillion shillings is needed to help victims of the economic impact of Covid 19 lock down, social distancing and quarantine as ordered by the President. This is according to a statement released by the Centre for Budget and Tax Policy through its Executive Director Patrick Katabazi..."/><meta property="og:updated_time" content="2020-04-02T10:54:11+00:00"/><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-600x315-cropped.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:publisher" content="https://web.facebook.com/nilepostnews"/><meta property="article:published_time" content="2020-04-02T10:21:49+00:00"/><meta property="article:modified_time" content="2020-04-02T10:54:11+00:00"/><meta property="article:section" content="News (General)"/><meta property="article:tag" content="coronavirus"/><meta property="article:tag" content="coronavirus effects"/><meta property="article:tag" content="covid-19"/><meta property="article:tag" content="COVID19"/><meta property="article:tag" content="covid19 outbreak"/><meta name="weibo:article:create_at" content="2020-04-02 10:21:49"/><meta name="weibo:article:update_at" content="2020-04-02 10:54:11"/><meta name="twitter:domain" content="nilepost.co.ug"/><meta name="twitter:site" content="@nilepostnews"/><meta name="twitter:title" content="At least Shs 1.5 trillion needed to help Covid 19 economic victims"/><meta name="twitter:description" content="Close to 1.5 trillion shillings is needed to help victims of the economic impact of Covid 19 lock down, social distancing and quarantine as ordered by the President. This is according to a..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-600x400.jpg?5e85cc6575ae9"/><link itemprop="url" href="https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/"/><meta itemprop="name" content="At least Shs 1.5 trillion needed to help Covid 19 economic victims"/><meta itemprop="description" content="Close to 1.5 trillion shillings is needed to help victims of the economic impact of Covid 19 lock down, social distancing and quarantine as ordered by the President. This is according to a statement released by the Centre for Budget and Tax..."/><meta itemprop="datePublished" content="2020-04-02T10:21:49+00:00"/><meta itemprop="dateModified" content="2020-04-02T10:54:11+00:00"/><link itemprop="thumbnailurl" href="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-600x315-cropped.jpg"/><link itemprop="image" href="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-800x533.jpg"/><meta name="author" content="NP admin"/><meta name="thumbnail" content="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-600x315-cropped.jpg"/><meta name="wpsso:mark:end" content="wpsso meta tags end"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/nilepost.co.ug\/#organization","url":"https:\/\/nilepost.co.ug\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/nilepostnews","https:\/\/twitter.com\/nilepostnews","http:\/\/nilepost.co.ug\/feed"]}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/nilepost.co.ug\/#website","url":"https:\/\/nilepost.co.ug\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/nilepost.co.ug\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-71301 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div>  <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header full"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://nilepost.co.ug/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post"data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper '></div></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li id="menu-item-70154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li id="menu-item-70159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li id="menu-item-33668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33668 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/business/">Business</a></li><li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-70006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li id="menu-item-34126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li id="menu-item-14629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li id="menu-item-14628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li id="menu-item-33497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default" ><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-55232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li id="menu-item-70763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li id="menu-item-3344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default" ><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li id="menu-item-17600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-14633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li id="menu-item-14632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li id="menu-item-69803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/covid-19-live-statistics/">Coronavirus: A visual guide to the pandemic</a></li><li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/live/"><i class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header full"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33668 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default" ><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default" ><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/covid-19-live-statistics/">Coronavirus: A visual guide to the pandemic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/live/"><i class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://nilepost.co.ug/"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post"data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap" > <div class="jeg_main jeg_double_sidebar"> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '></div> </div> <div class="row"> <div class="jeg_main_content col-md-6"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">At least Shs 1.5 trillion needed to help Covid 19 economic victims</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img src="https://nilepost.co.ug/wp-content/uploads/2020/01/download-150x150.png" width="80" height="80" alt="NP admin" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" nopin="nopin" /> <span class="meta_text">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a> </div> <div class="jeg_meta_date"> <a href="https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/">3 hours ago</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://nilepost.co.ug/category/business/" rel="category tag">Business</a>, <a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/" rel="category tag">Coronavirus outbreak</a>, <a href="https://nilepost.co.ug/category/news/" rel="category tag">News</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="At least Shs 1.5 trillion needed to help Covid 19 economic victims" data-wp-pid="71312" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-750x375.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-750x375.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-360x180.jpg 360w" data-expand="700" /></div><p class="wp-caption-text">Informal sector workers make a big percentage affected by covid-19. (Photo by Francis Isaano)</p></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class="wpsso-schema-image-for-pinterest" style="display:none;"><img src="https://nilepost.co.ug/wp-content/uploads/2020/04/Covid-lockdown-traders-by-Isaano-800x533.jpg" width="0" height="0" style="width:0;height:0;" alt="" data-pin-description="Close to 1.5 trillion shillings is needed to help victims of the economic impact of Covid 19 lock down, social distancing and quarantine as ordered by the President. This is according to a statement released by the Centre for Budget and Tax Policy through its Executive Director Patrick Katabazi..." /></div><p>Close to 1.5 trillion shillings is needed to help victims of the economic impact of Covid 19 lock down, social distancing and quarantine as ordered by the President.</p><p>This is according to a statement released by the Centre for Budget and Tax Policy through its Executive Director Patrick Katabazi.</p><p>The largest part of the population under threat are workers in the informal sector who include boda boda riders, taxi drivers, market vendors and petty traders across the country whose activities have been halted by the lockdown.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-right '></div></div><p>According to the statement this group numbers about 4 million in total and will need 800 billion shillings in total to facilitate them with at least 50,000 shillings a month to accord them basic needs.</p><p><img class="aligncenter size-full wp-image-71311" src="https://nilepost.co.ug/wp-content/uploads/2020/04/covid-lockdown-traders-by-Francis-Isaano.jpg" alt="" width="1080" height="720" data-wp-pid="71311" srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/covid-lockdown-traders-by-Francis-Isaano.jpg 1080w, https://nilepost.co.ug/wp-content/uploads/2020/04/covid-lockdown-traders-by-Francis-Isaano-300x200.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2020/04/covid-lockdown-traders-by-Francis-Isaano-768x512.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2020/04/covid-lockdown-traders-by-Francis-Isaano-1024x683.jpg 1024w, https://nilepost.co.ug/wp-content/uploads/2020/04/covid-lockdown-traders-by-Francis-Isaano-750x500.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/04/covid-lockdown-traders-by-Francis-Isaano-800x533.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2020/04/covid-lockdown-traders-by-Francis-Isaano-600x400.jpg 600w" sizes="(max-width: 1080px) 100vw, 1080px" /></p><p>The other group highlighted in the statement as being in urgent need of help are workers within the private sector earning less than 1 million shillings a month.</p><p>This group is critical to the economy and they number about 800,000 in total. They contribute a large part of taxes through payee which reached 2.8 trillion shillings for the 2018-2919 financial year, the statement notes.</p><p>They require 240 billion shillings to sustain them with at least 100,000 shillings for 3 months to keep them going. Many of these are likely to lose jobs through this period as companies and factories suspend production and some close completely.</p><p>Another critical group that was already being supported by government with over 142 billion in Senior Citizens grants as of 2019, the elderly need more support as the burden on their purse expands during this time with more dependants looking to them.</p><p>The Centre for Budget and Tax Policy therefore suggests another 257.5 billion is added to what is already budgeted for Senior Citizens and backed by an increase in funds disbursed from 25,000 shillings to 50,000 shillings for the next 4 months.</p><p>The geographical scope of coverage should also be expanded from rural areas to cover suburban areas and cities too so that more elderly people are reached with the age for those who qualify also brought down to 60 years from 75 years.</p><p>According to the statement this will ensure the number reached by the senior citizens grant grows ten fold from the current 200000 people to 2 million elderly Ugandans, the 1.3 million being an addition from the demographic change and another 500,000 being his risk categories close to the new demographics.</p><p>Low level civil service workers mainly the men and women in security forces, nurses and teachers earning less than 500,000 shillings a month also need to be helped. These require at least 100,000 shillings as a top up for 3 months to help them cope bringing the total to 45 billion over the duration.</p><p>Other interventions suggested by the Centre to keep the economy afloat in this period is the fast tracking of domestic debt payments by government that according to the Auditor General’s report 2018/19 reached 3.3 trillion shillings.</p><p>“These are monies owed to government suppliers locally and service providers which if paid by government in this period will help many struggling firms stay in production and boost output.”</p><p>A law is also needed to be passed by government to stem spiralling of commodity prices with those in breach punished severely.</p><p>Prompt payment of public service pensioners by government is also key in availing much needed spending cash to citizens so they can purchase much needed essentials in this period.</p><p>Setting up a proper social security system with properly captured data of personal contacts and accounts among other details plus accrued benefits to each will also go along way in mitigating the possible effects of an outbreak similar to Covid 19 in future the statement emphasized.</p><div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-71301 post simplesocialbuttons-inline-no-animation"><button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button><button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=At+least+Shs+1.5+trillion+needed+to+help+Covid+19+economic+victims&url=https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/&via=nilepostnews @nbstv #NilePostNews #NBSUpdates" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button><button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/"><span class="simplesocialtxt">WhatsApp</span></button></div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://nilepost.co.ug/tag/coronavirus-effects/" rel="tag">coronavirus effects</a><a href="https://nilepost.co.ug/tag/covid-19/" rel="tag">covid-19</a><a href="https://nilepost.co.ug/tag/covid19/" rel="tag">COVID19</a><a href="https://nilepost.co.ug/tag/covid19-outbreak/" rel="tag">covid19 outbreak</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_71301_0_5e85e7d245dd6 " data-unique="jnews_module_71301_0_5e85e7d245dd6"> <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <article class="jeg_post jeg_pl_lg_2 post-71337 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-health-2 category-news tag-coronavirus tag-dr-jane-ruth-aceng tag-ministry-of-health tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Inside government’s move to decentralize coronavirus testing, treatment to districts" data-wp-pid="71338" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-350x250.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-750x536.jpg 750w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/" class="category-coronavirus-outbreak">Coronavirus outbreak</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/">Inside government’s move to decentralize coronavirus testing, treatment to districts</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/"><i class="fa fa-clock-o"></i> April 2, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>The Ministry of Health has decentralized the management of coronavirus cases to various hospitals in the respective districts throughout the...</p> <a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-71320 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-news tag-adjusted-programming tag-coronavirus tag-coronavirus-reporting tag-fake-news tag-startimes tag-startimes-programmes"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/startimes-raises-awareness-about-the-covid-19-through-a-daily-tv-report/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Next Media Services&#8217; Sanyuka TV returns to the StarTimes Nova Bouquet" data-wp-pid="70081" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/03/Startimes-sanyuka-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/03/Startimes-sanyuka-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/03/Startimes-sanyuka-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/03/Startimes-sanyuka-750x536.jpeg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/startimes-raises-awareness-about-the-covid-19-through-a-daily-tv-report/">StarTimes raises awareness about the COVID-19 through a daily TV report</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/startimes-raises-awareness-about-the-covid-19-through-a-daily-tv-report/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-71316 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news tag-covid-19 tag-mtn tag-online-learning"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/mtn-to-help-parents-freely-access-online-learning-sites-for-children-at-home/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="MTN to help parents freely access online learning sites for children at home" data-wp-pid="71332" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/Online-learning-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/Online-learning-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/04/Online-learning-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/04/Online-learning-750x536.jpg 750w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/mtn-to-help-parents-freely-access-online-learning-sites-for-children-at-home/">MTN to help parents freely access online learning sites for children at home</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/mtn-to-help-parents-freely-access-online-learning-sites-for-children-at-home/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-71304 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-coronavirus-outbreak tag-amos-nzeyi tag-coronavirus tag-crown-beverages-limited tag-ministry-of-health"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/covid-19-crown-beverages-donates-100-cartons-of-water-to-support-health-ministry-operations/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="COVID-19: Crown Beverages donates 100 cartons of water to support Health Ministry operations" data-wp-pid="71306" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/EUb7eKsXsAEinwt-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/EUb7eKsXsAEinwt-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/04/EUb7eKsXsAEinwt-350x250.jpg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/covid-19-crown-beverages-donates-100-cartons-of-water-to-support-health-ministry-operations/">COVID-19: Crown Beverages donates 100 cartons of water to support Health Ministry operations</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/covid-19-crown-beverages-donates-100-cartons-of-water-to-support-health-ministry-operations/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-71296 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-health-2 tag-covid-19 tag-quarantine tag-ruth-aceng"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/coronavirus-government-to-test-all-people-under-institutional-quarantine/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="BREAKING: Uganda has confirmed first coronavirus case" data-wp-pid="70355" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/03/aceng-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/03/aceng-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/03/aceng-350x250.jpeg 350w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/coronavirus-government-to-test-all-people-under-institutional-quarantine/">Coronavirus: Government to test all people under institutional quarantine</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/coronavirus-government-to-test-all-people-under-institutional-quarantine/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_71301_0_5e85e7d245dd6 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":71301,"include_category":"","exclude_category":"","include_author":"","include_tag":"59604,71001,63748,68923,70647","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_2"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1950641841925118"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://nilepost.co.ug/2020/04/02/at-least-shs-1-5-trillion-needed-to-help-covid-19-economic-victims/" data-num-posts="10" data-width="100%"></div></div></div> </div> </div> <div class="jeg_sidebar left jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e85e7d24c6b1"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col1 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/nilepostnews" ><i class="fa fa-facebook"></i> <span>153.9k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/nilepostnews" ><i class="fa fa-twitter"></i> <span>89k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-16"><div class='jeg_ad jeg_ad_module jnews_module_71301_1_5e85e7d24ce25 '><div class='ads-wrapper'><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-20"><div class='jeg_ad jeg_ad_module jnews_module_71301_2_5e85e7d24d0fb '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_71301_3_5e85e7d24d546 jeg_pb_boxed normal " data-unique="jnews_module_71301_3_5e85e7d24d546"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Latest</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-71337 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-health-2 category-news tag-coronavirus tag-dr-jane-ruth-aceng tag-ministry-of-health tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Inside government’s move to decentralize coronavirus testing, treatment to districts" data-wp-pid="71338" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/">Inside government’s move to decentralize coronavirus testing, treatment to districts</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-71333 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-campaign tag-eac tag-eac-i-deserve tag-short-film-competition tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/eac-stakes-shs95m-in-short-film-competitions-33-slots-for-winners/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="EAC stakes Shs95m in short film competitions, 33 slots for winners" data-wp-pid="71335" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/MU_34-3-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/MU_34-3-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/04/MU_34-3-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/04/MU_34-3-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/04/MU_34-3-1140x815.jpg 1140w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/eac-stakes-shs95m-in-short-film-competitions-33-slots-for-winners/">EAC stakes Shs95m in short film competitions, 33 slots for winners</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/eac-stakes-shs95m-in-short-film-competitions-33-slots-for-winners/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-71320 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-news tag-adjusted-programming tag-coronavirus tag-coronavirus-reporting tag-fake-news tag-startimes tag-startimes-programmes"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/startimes-raises-awareness-about-the-covid-19-through-a-daily-tv-report/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Next Media Services&#8217; Sanyuka TV returns to the StarTimes Nova Bouquet" data-wp-pid="70081" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/03/Startimes-sanyuka-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/03/Startimes-sanyuka-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/03/Startimes-sanyuka-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/03/Startimes-sanyuka-750x536.jpeg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/startimes-raises-awareness-about-the-covid-19-through-a-daily-tv-report/">StarTimes raises awareness about the COVID-19 through a daily TV report</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/startimes-raises-awareness-about-the-covid-19-through-a-daily-tv-report/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-71329 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-health-2 category-lifestyle category-news tag-caution tag-ministry-of-health tag-ugandanews tag-ugandans-abroad"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/coronavirus-ministry-of-health-cautions-ugandans-abroad/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="80" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="DP bloc wants Health minister Aceng sacked" data-wp-pid="11965" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2018/04/President-launches-Chase-Malaria-Campaign-Parliament-5th-April-2018-19.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/04/President-launches-Chase-Malaria-Campaign-Parliament-5th-April-2018-19.jpg 900w, https://nilepost.co.ug/wp-content/uploads/2018/04/President-launches-Chase-Malaria-Campaign-Parliament-5th-April-2018-19-300x200.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2018/04/President-launches-Chase-Malaria-Campaign-Parliament-5th-April-2018-19-768x512.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2018/04/President-launches-Chase-Malaria-Campaign-Parliament-5th-April-2018-19-800x533.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2018/04/President-launches-Chase-Malaria-Campaign-Parliament-5th-April-2018-19-600x400.jpg 600w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/coronavirus-ministry-of-health-cautions-ugandans-abroad/">Coronavirus; Ministry of Health cautions Ugandans abroad</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/coronavirus-ministry-of-health-cautions-ugandans-abroad/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-71323 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-moses-kebba tag-shell-uganda tag-uganda tag-ugandan-news tag-vivo-energy"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/covid-19-shell-introduces-free-home-delivery-services-for-gas-customers-after-ban-on-private-vehicles/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="COVID-19: Shell introduces free home delivery services for gas customers after ban on private vehicles" data-wp-pid="71324" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/download-120x86.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/covid-19-shell-introduces-free-home-delivery-services-for-gas-customers-after-ban-on-private-vehicles/">COVID-19: Shell introduces free home delivery services for gas customers after ban on private vehicles</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/covid-19-shell-introduces-free-home-delivery-services-for-gas-customers-after-ban-on-private-vehicles/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_71301_3_5e85e7d24d546 = {"header_icon":"","first_title":"Latest","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"5","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_sidebar right jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div class='jeg_ad jeg_ad_module jnews_module_71301_4_5e85e7d250b5b '><div class='ads-wrapper'><a href="https://bit.ly/4GPocketMiFiNP" target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/03/250-250PX.gif' alt='Airtel Internet' data-pin-no-hover="true"></a><a href="https://bit.ly/4GPocketMiFiNP" target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/03/250-250PX.gif' alt='Airtel Internet' data-pin-no-hover="true"></a><a href="https://bit.ly/4GPocketMiFiNP" target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/03/250-250PX.gif' alt='Airtel Internet' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_71301_5_5e85e7d250e0e '><div class='ads-wrapper'><a href='https://www.airtel.co.ug/' target='_self' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/03/250-250PX.gif' alt='' data-pin-no-hover="true"></a><a href='https://www.airtel.co.ug/' target='_self' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/03/250-250PX.gif' alt='' data-pin-no-hover="true"></a><a href='https://www.airtel.co.ug/' target='_self' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/03/250-250PX.gif' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_71301_6_5e85e7d25133f jeg_pb_boxed normal " data-unique="jnews_module_71301_6_5e85e7d25133f"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Featured</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_1 post-71337 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-health-2 category-news tag-coronavirus tag-dr-jane-ruth-aceng tag-ministry-of-health tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Inside government’s move to decentralize coronavirus testing, treatment to districts" data-wp-pid="71338" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-360x180.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-360x180.jpg 360w, https://nilepost.co.ug/wp-content/uploads/2020/04/91803067_2992661680790615_7975175427339583488_o-750x375.jpg 750w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/" class="category-coronavirus-outbreak">Coronavirus outbreak</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/">Inside government’s move to decentralize coronavirus testing, treatment to districts</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/"><i class="fa fa-clock-o"></i> April 2, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/04/02/inside-governments-move-to-decentralize-coronavirus-testing-treatment-to-districts/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>The Ministry of Health has decentralized the management...</p> </div> </div> </article> <article class="jeg_post jeg_pl_sm post-71296 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-outbreak category-featured category-health-2 tag-covid-19 tag-quarantine tag-ruth-aceng"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/coronavirus-government-to-test-all-people-under-institutional-quarantine/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="BREAKING: Uganda has confirmed first coronavirus case" data-wp-pid="70355" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/03/aceng-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/03/aceng-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/03/aceng-350x250.jpeg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/coronavirus-government-to-test-all-people-under-institutional-quarantine/">Coronavirus: Government to test all people under institutional quarantine</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/coronavirus-government-to-test-all-people-under-institutional-quarantine/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-71269 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-covid-19 tag-katusabe-atkins tag-sarah-opendi"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/04/02/minister-i-did-not-assist-my-husband-to-escape-covid-19-quarantine/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="81" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Health Minister defends Mental health Bill before parliamentary committee" data-wp-pid="5068" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2017/12/opendi.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2017/12/opendi.jpg 900w, https://nilepost.co.ug/wp-content/uploads/2017/12/opendi-300x202.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2017/12/opendi-768x517.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2017/12/opendi-800x539.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2017/12/opendi-600x404.jpg 600w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/04/02/minister-i-did-not-assist-my-husband-to-escape-covid-19-quarantine/">Minister: &#8220;I did not assist my husband to escape Covid-19 quarantine&#8221;</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/04/02/minister-i-did-not-assist-my-husband-to-escape-covid-19-quarantine/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_71301_6_5e85e7d25133f = {"header_icon":"","first_title":"Featured","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"95","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"8","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-71301 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-33411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33411"><a href="#">About</a></li><li id="menu-item-33412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33412"><a href="#">Advertise</a></li><li id="menu-item-33413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33413"><a href="#">Careers</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> Call us: +256-417-720-101 </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159"><a href="https://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33668"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006"><a href="https://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126"><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33498"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70763"><a href="https://nilepost.co.ug/category/lifestyle/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17600"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69803"><a href="https://nilepost.co.ug/covid-19-live-statistics/">Coronavirus: A visual guide to the pandemic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://nilepost.co.ug/category/live/">Live</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p></div> </div></div> </div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"></div><noscript id="deferred-styles"><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7CRoboto+Condensed%3A700%2Cregular%2Cregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://nilepost.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /><![endif]--><link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='minit-css-css' href='https://nilepost.co.ug/wp-content/uploads/minit/3f938b5c.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><style id='minit-css-inline-css' type='text/css'>#rs-demo-id{}</style><!--[if lt IE 9]><script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script><![endif]--><script type='text/javascript'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nilepost.co.ug","hash_tracking":"false"};var fvpdata = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","nonce":"30d6d7671a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};var wpmm_object = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};var postgrid_ajax_load = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php"};var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"71301","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"nilepost.co.ug"};
</script><script async type='text/javascript' src='https://nilepost.co.ug/wp-content/uploads/minit/75fe512a.js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "", "async-script-jquery" ); })();</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"At least Shs 1.5 trillion needed to help Covid 19 economic victims","published":"2020-04-02 10:21:49","updated":"2020-04-02 10:54:11"}</script><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
ssb_twit_count_init=!0}})</script><style type="text/css" id="wp-custom-css">.nivo-caption{background:transparent !important;position:absolute;color:transparent !important;-moz-opacity:.8}</style></body></html><!-- WP Fastest Cache file was created in 0.97810411453247 seconds, on 02-04-20 13:25:38 --><!-- via php -->