<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" /> <title>Ntare Lions league climaxes - Nile Post</title> <script type="text/javascript"> var jnews_ajax_url = 'https://nilepost.co.ug/?ajax-request=jnews'; </script> <meta name="description" content="Nile Post - Ntare Lions league climaxes Sports"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Ntare Lions league climaxes Comments Feed" href="https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/feed/" /><script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.2';var mi_track_user      = true;var mi_no_track_reason = '';var disableStr = 'ga-disable-UA-143751353-1';
function __gaTrackerIsOptedOut() {return document.cookie.indexOf(disableStr + '=true') > -1;}
if ( __gaTrackerIsOptedOut() ) {window[disableStr] = true;}
function __gaTrackerOptout() {document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr] = true;}if ( mi_track_user ) {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-143751353-1', 'auto');__gaTracker('set', 'forceSSL', true);__gaTracker('require', 'displayfeatures');__gaTracker('send','pageview');} else {console.log( "" );(function() {
var noopfn = function() {return null;};var noopnullfn = function() {return null;};var Tracker = function() {return null;};var p = Tracker.prototype;p.get = noopfn;p.set = noopfn;p.send = noopfn;var __gaTracker = function() {var len = arguments.length;if ( len === 0 ) {return;}var f = arguments[len-1];if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );return;}try {f.hitCallback();} catch (ex) {}};__gaTracker.create = function() {return new Tracker();};__gaTracker.getByName = noopnullfn;__gaTracker.getAll = function() {return [];};__gaTracker.remove = noopfn;window['__gaTracker'] = __gaTracker;})();}</script><link rel='https://api.w.org/' href='https://nilepost.co.ug/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.2.5" /><link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F02%2F20%2Fntare-lions-league-climaxes%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2020%2F02%2F20%2Fntare-lions-league-climaxes%2F&#038;format=xml" /> <style media="screen">.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like{margin:}.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{margin:}</style><style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nilepost.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>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</style><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 6.16.1/S"/><meta name="generator" content="WPSSO PLM 4.4.2/S"/><link rel="shortlink" href="https://nilepost.co.ug/?p=67824"/><meta property="fb:app_id" content="439719129917017"/><meta property="og:type" content="article"/><meta property="og:url" content="https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Nile Post"/><meta property="og:title" content="Ntare Lions league climaxes"/><meta property="og:description" content="Thomas Odongo After 16 match days, the grand finale of the 11th staging of the Ntare Lions League will be played this Saturday at Kings Park in Bweyogerere. Later in the evening an after party will be held at Panamera Bar in Naguru. The regular season witnessed 136 games played, producing 448..."/><meta property="og:updated_time" content="2020-02-20T07:22:13+00:00"/><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-600x315-cropped.jpeg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:publisher" content="https://web.facebook.com/nilepostnews"/><meta property="article:published_time" content="2020-02-20T07:22:13+00:00"/><meta property="article:modified_time" content="2020-02-20T07:22:13+00:00"/><meta property="article:section" content="News (General)"/><meta property="article:tag" content="fc bweras"/><meta property="article:tag" content="jabulani"/><meta property="article:tag" content="kajogo nshera"/><meta property="article:tag" content="ntare schoo"/><meta name="weibo:article:create_at" content="2020-02-20 07:22:13"/><meta name="weibo:article:update_at" content="2020-02-20 07:22:13"/><meta name="twitter:domain" content="nilepost.co.ug"/><meta name="twitter:site" content="@nilepostnews"/><meta name="twitter:title" content="Ntare Lions league climaxes"/><meta name="twitter:description" content="Thomas Odongo After 16 match days, the grand finale of the 11th staging of the Ntare Lions League will be played this Saturday at Kings Park in Bweyogerere. Later in the evening an after party..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-600x400.jpeg?5e4e33a7d75b2"/><link itemprop="url" href="https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/"/><meta itemprop="name" content="Ntare Lions league climaxes"/><meta itemprop="description" content="Thomas Odongo After 16 match days, the grand finale of the 11th staging of the Ntare Lions League will be played this Saturday at Kings Park in Bweyogerere. Later in the evening an after party will be held at Panamera Bar in Naguru. The regular..."/><meta itemprop="datePublished" content="2020-02-20T07:22:13+00:00"/><meta itemprop="dateModified" content="2020-02-20T07:22:13+00:00"/><link itemprop="thumbnailurl" href="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-600x315-cropped.jpeg"/><link itemprop="image" href="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-800x534.jpeg"/><meta name="author" content="NP admin"/><meta name="thumbnail" content="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-600x315-cropped.jpeg"/><meta name="wpsso:mark:end" content="wpsso meta tags end"/><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/nilepost.co.ug\/#organization","url":"https:\/\/nilepost.co.ug\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/nilepostnews","https:\/\/twitter.com\/nilepostnews","http:\/\/nilepost.co.ug\/feed"]}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/nilepost.co.ug\/#website","url":"https:\/\/nilepost.co.ug\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/nilepost.co.ug\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-67824 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div>  <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header full"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://nilepost.co.ug/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post"data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper '></div></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li id="menu-item-33668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/business/">Business</a></li><li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li id="menu-item-34126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li id="menu-item-14629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li id="menu-item-14628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li id="menu-item-33497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default" ><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-55232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33498 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a></li><li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li id="menu-item-3344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default" ><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li id="menu-item-17600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17600 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-14633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li id="menu-item-14632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/live/"><i class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header full"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default" ><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33498 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default" ><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17600 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/live/"><i class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://nilepost.co.ug/"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post"data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap" > <div class="jeg_main jeg_double_sidebar"> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '></div> </div> <div class="row"> <div class="jeg_main_content col-md-6"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">Ntare Lions league climaxes</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img src="https://nilepost.co.ug/wp-content/uploads/2020/01/download-150x150.png" width="80" height="80" alt="NP admin" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" nopin="nopin" /> <span class="meta_text">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a> </div> <div class="jeg_meta_date"> <a href="https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/">6 hours ago</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://nilepost.co.ug/category/sports/" rel="category tag">Sports</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Ntare Lions league climaxes" data-wp-pid="67827" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-750x375.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-750x375.jpeg 750w, https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-360x180.jpeg 360w" data-expand="700" /></div></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class="wpsso-schema-image-for-pinterest" style="display:none;"><img src="https://nilepost.co.ug/wp-content/uploads/2020/02/Ntare-league-800x534.jpeg" width="0" height="0" style="width:0;height:0;" alt="" data-pin-description="Thomas Odongo After 16 match days, the grand finale of the 11th staging of the Ntare Lions League will be played this Saturday at Kings Park in Bweyogerere. Later in the evening an after party will be held at Panamera Bar in Naguru. The regular season witnessed 136 games played, producing 448..." /></div><p><strong>Thomas Odongo</strong></p><p>After 16 match days, the grand finale of the 11th staging of the Ntare Lions League will be played this Saturday at Kings Park in Bweyogerere.</p><p>Later in the evening an after party will be held at Panamera Bar in Naguru.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-right '><a href="https://bit.ly/ASPNilePost" target="_blank" class='adlink ads_image align-right'><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/250-250PX.png' alt='Airtel Uganda Ad' data-pin-no-hover="true"></a><a href="https://bit.ly/ASPNilePost" target="_blank" class='adlink ads_image_tablet align-right'><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/250-250PX.png' alt='Airtel Uganda Ad' data-pin-no-hover="true"></a><a href="https://bit.ly/ASPNilePost" target="_blank" class='adlink ads_image_phone align-right'><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/728-90PX.gif' alt='Airtel Uganda Ad' data-pin-no-hover="true"></a></div></div><p>The regular season witnessed 136 games played, producing 448 goals.</p><p>The league was played on round robin format with Abashweki and Ebicuncu outfits coming out as first and second off 37 points and 34 points respectively.</p><p>These two will compete for the prestigious shield which is the main prize for the winners.</p><p>Kafubs who finished third with 32 points will come up against Abazibu who bagged 27 points to finish fourth. These two will compete for the last spot on the podium (third position).</p><p>All teams will play placement matches according to performance in the regular season.</p><p>Friendly fires will also be played with Jumia Select X coming up against NLL Select X whilst Mugudu taking on FC Bweras just before the title decider.</p><p>Ntare Lions League is Uganda&#8217;s premier Sunday soccer league.</p><p>The event&#8217;s main motive is to provide a platform for networking amongst the old students of the institute.</p><p>The competing teams comprise of Ntare School Old Boys that studied together at the same time for example 2005-2010 (Nshera FC &#8211; current title holders) and the like.</p><p>Ntare League started about six years ago with just four inaugural teams. The event now habours 17 teams.<br />The games are played in over 60 minutes with each side fielding 10 players, with unlimited substitutions.</p><p>The 11th season attracted partnerships in the shape of Jumia (anchor sponsor), Uganda Breweries Limited (UBL) under the Guinness brand, NEXT Media and Peak Shots.</p><p><strong>Fixtures for the season finale &#8211; (22/02/2020)</strong><br />Omujuma vs Bonshé (15th/16th place playoff)<br />Jabulani vs Kisyanga (13th/14th).<br />FC Kabali vs Kashoro (11th/12th)<br />Kachanchali vs Shimba (9th/10th)<br />Kajogo vs Nshera (7th/8th)<br />Machando vs SC Kalele (5th/6th)<br />Kafubs vs Abazibu (3rd/4th)</p><p><strong>3PM (Friendlies)</strong><br />Jumia Select X vs NLL Select X<br />Mugudu vs FC Bweras<br />NLLXI Finals @4PM<br />Abashweki vs Ebicuncu</p><div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-67824 post simplesocialbuttons-inline-no-animation"><button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button><button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Ntare+Lions+league+climaxes&url=https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/&via=nilepostnews @nbstv #NilePostNews #NBSUpdates" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button><button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/"><span class="simplesocialtxt">WhatsApp</span></button></div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/fc-bweras/" rel="tag">fc bweras</a><a href="https://nilepost.co.ug/tag/jabulani/" rel="tag">jabulani</a><a href="https://nilepost.co.ug/tag/kajogo-nshera/" rel="tag">kajogo nshera</a><a href="https://nilepost.co.ug/tag/ntare-schoo/" rel="tag">ntare schoo</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><a href="https://bit.ly/ASPNilePost" class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/728-90PX.gif' alt='' data-pin-no-hover="true"></a><a href="https://bit.ly/ASPNilePost" class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/728-90PX.gif' alt='' data-pin-no-hover="true"></a><a href="https://bit.ly/ASPNilePost" class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/728-90PX.gif' alt='' data-pin-no-hover="true"></a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_67824_0_5e4e81ed13c56 " data-unique="jnews_module_67824_0_5e4e81ed13c56"> <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <div class='jeg_empty_module'>No Content Available</div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_67824_0_5e4e81ed13c56 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":67824,"include_category":"","exclude_category":"","include_author":"","include_tag":"64542,64543,64544,64541","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_2"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1950641841925118"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/" data-num-posts="10" data-width="100%"></div></div></div> </div> </div> <div class="jeg_sidebar left jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e4e81ed14ea3"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col1 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/nilepostnews" ><i class="fa fa-facebook"></i> <span>150.6k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/nilepostnews" ><i class="fa fa-twitter"></i> <span>77.8k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-16"><div class='jeg_ad jeg_ad_module jnews_module_67824_1_5e4e81ed1572f '><div class='ads-wrapper'><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a><a href='https://www.ura.go.ug/' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='URA' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-20"><div class='jeg_ad jeg_ad_module jnews_module_67824_2_5e4e81ed15b91 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_67824_3_5e4e81ed16094 jeg_pb_boxed normal " data-unique="jnews_module_67824_3_5e4e81ed16094"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Latest</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-67871 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-global-watch category-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/02/20/libyas-tripoli-government-to-quit-un-talks-with-haftar-forces/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Libya&#8217;s Tripoli government to quit UN talks with Haftar forces" data-wp-pid="67878" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/Libyan-PM-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/02/Libyan-PM-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/02/Libyan-PM-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/02/Libyan-PM-750x536.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2020/02/Libyan-PM-1140x815.jpg 1140w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/02/20/libyas-tripoli-government-to-quit-un-talks-with-haftar-forces/">Libya&#8217;s Tripoli government to quit UN talks with Haftar forces</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/02/20/libyas-tripoli-government-to-quit-un-talks-with-haftar-forces/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-67868 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bobi-wine tag-consultations tag-fred-enanga tag-people-power"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/02/20/people-power-consultations-hang-in-balance-after-police-plays-hide-and-seek/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="People Power consultations hang in balance after police plays hide and seek" data-wp-pid="67872" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/Bobi-Wine-1245-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/02/Bobi-Wine-1245-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/02/Bobi-Wine-1245-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/02/Bobi-Wine-1245-750x536.jpeg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/02/20/people-power-consultations-hang-in-balance-after-police-plays-hide-and-seek/">People Power consultations hang in balance after police plays hide and seek</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/02/20/people-power-consultations-hang-in-balance-after-police-plays-hide-and-seek/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-67865 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-rwanda tag-kizito-mihigo tag-mihigo-dead tag-rwanda tag-rwandan-dead"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/02/20/amnesty-international-demands-probe-into-death-of-kizito-mihigo-in-rwandan-police-custody/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Amnesty International demands probe into death of Kizito Mihigo in Rwandan police custody" data-wp-pid="67867" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/twitter_EOJhYuQWoAAQNvI-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/02/twitter_EOJhYuQWoAAQNvI-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/02/twitter_EOJhYuQWoAAQNvI-800x570.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2020/02/twitter_EOJhYuQWoAAQNvI-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/02/twitter_EOJhYuQWoAAQNvI-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/02/20/amnesty-international-demands-probe-into-death-of-kizito-mihigo-in-rwandan-police-custody/">Amnesty International demands probe into death of Kizito Mihigo in Rwandan police custody</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/02/20/amnesty-international-demands-probe-into-death-of-kizito-mihigo-in-rwandan-police-custody/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-67862 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-arua tag-gulu tag-hoima"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/02/20/arthur-ashe-tennis-programme-winds-down/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Arthur Ashe tennis programme winds down" data-wp-pid="67863" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/Arthur-Ashe-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/02/Arthur-Ashe-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/02/Arthur-Ashe-350x250.jpeg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/02/20/arthur-ashe-tennis-programme-winds-down/">Arthur Ashe tennis programme winds down</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/02/20/arthur-ashe-tennis-programme-winds-down/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-67859 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-janet-museveni tag-kadaga tag-museveni"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/02/20/museveni-summons-kadaga-hours-to-wifes-appearance-before-parliament/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Museveni &#8220;summons&#8221; Kadaga hours to wife&#8217;s appearance before Parliament" data-wp-pid="67860" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/museveni-kadaga-1-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/02/museveni-kadaga-1-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/02/museveni-kadaga-1-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/02/20/museveni-summons-kadaga-hours-to-wifes-appearance-before-parliament/">Museveni &#8220;summons&#8221; Kadaga hours to wife&#8217;s appearance before Parliament</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/02/20/museveni-summons-kadaga-hours-to-wifes-appearance-before-parliament/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div> </div> </article> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_67824_3_5e4e81ed16094 = {"header_icon":"","first_title":"Latest","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"5","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_sidebar right jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div class='jeg_ad jeg_ad_module jnews_module_67824_4_5e4e81ed1a31f '><div class='ads-wrapper'><a href='https://www.mtn.co.ug/insight/mtn-tidal/?http://www.mtn.co.ug' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/MTN-TIDAL-DCM-Banner-300X250px-Gif.gif' alt='' data-pin-no-hover="true"></a><a href='https://www.mtn.co.ug/insight/mtn-tidal/?http://www.mtn.co.ug' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/MTN-TIDAL-DCM-Banner-300X250px-Gif.gif' alt='' data-pin-no-hover="true"></a><a href='https://www.mtn.co.ug/insight/mtn-tidal/?http://www.mtn.co.ug' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2020/01/MTN-TIDAL-DCM-Banner-300X250px-Gif.gif' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_67824_5_5e4e81ed1a6d7 '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_67824_6_5e4e81ed1abe7 jeg_pb_boxed normal " data-unique="jnews_module_67824_6_5e4e81ed1abe7"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Featured</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_1 post-67859 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-janet-museveni tag-kadaga tag-museveni"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/02/20/museveni-summons-kadaga-hours-to-wifes-appearance-before-parliament/"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Museveni &#8220;summons&#8221; Kadaga hours to wife&#8217;s appearance before Parliament" data-wp-pid="67860" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/museveni-kadaga-1-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/featured/" class="category-featured">Featured</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/02/20/museveni-summons-kadaga-hours-to-wifes-appearance-before-parliament/">Museveni &#8220;summons&#8221; Kadaga hours to wife&#8217;s appearance before Parliament</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/nilepost/">Amon Katungulu</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/02/20/museveni-summons-kadaga-hours-to-wifes-appearance-before-parliament/"><i class="fa fa-clock-o"></i> February 20, 2020</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2020/02/20/museveni-summons-kadaga-hours-to-wifes-appearance-before-parliament/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>President Museveni today morning summoned Speaker of Parliament,...</p> </div> </div> </article> <article class="jeg_post jeg_pl_sm post-67856 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-free tag-stella-nyanzi"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/02/20/court-quashes-conviction-against-dr-stella-nyanzi-sets-her-free/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Court quashes conviction against Dr. Stella Nyanzi, sets her free" data-wp-pid="67857" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/Stella-Nyanzi-120x86.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/02/Stella-Nyanzi-120x86.jpeg 120w, https://nilepost.co.ug/wp-content/uploads/2020/02/Stella-Nyanzi-350x250.jpeg 350w, https://nilepost.co.ug/wp-content/uploads/2020/02/Stella-Nyanzi-750x536.jpeg 750w, https://nilepost.co.ug/wp-content/uploads/2020/02/Stella-Nyanzi-1140x815.jpeg 1140w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/02/20/court-quashes-conviction-against-dr-stella-nyanzi-sets-her-free/">Court quashes conviction against Dr. Stella Nyanzi, sets her free</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/02/20/court-quashes-conviction-against-dr-stella-nyanzi-sets-her-free/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-67847 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics tag-curriculum tag-curriculum-controversy tag-janet-museveni tag-museveni-education-minister tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2020/02/20/security-tight-as-parliament-awaits-janet-museveni-appearance/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Police arrest Boda boda rider who transported gunman who shot dead Bugiri Imam" data-wp-pid="67606" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2020/02/Janet-Museveni-2-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2020/02/Janet-Museveni-2-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2020/02/Janet-Museveni-2-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2020/02/Janet-Museveni-2-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2020/02/20/security-tight-as-parliament-awaits-janet-museveni-appearance/">Security tight as Parliament awaits Janet Museveni appearance</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2020/02/20/security-tight-as-parliament-awaits-janet-museveni-appearance/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_67824_6_5e4e81ed1abe7 = {"header_icon":"","first_title":"Featured","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"95","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"8","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-67824 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-33411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33411"><a href="#">About</a></li><li id="menu-item-33412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33412"><a href="#">Advertise</a></li><li id="menu-item-33413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33413"><a href="#">Careers</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> Call us: +256-417-720-101 </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126"><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">This Week in Ugandan News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33498"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17600"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://nilepost.co.ug/category/live/">Live</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p></div> </div></div> </div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"></div><noscript id="deferred-styles"><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7CRoboto+Condensed%3A700%2Cregular%2Cregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='minit-css-css' href='https://nilepost.co.ug/wp-content/uploads/minit/714b8950.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><style id='minit-css-inline-css' type='text/css'>#rs-demo-id{}</style><!--[if lt IE 9]><script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script><![endif]--><script type='text/javascript'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nilepost.co.ug","hash_tracking":"false"};var fvpdata = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","nonce":"25c7215d68","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};var wpmm_object = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};var postgrid_ajax_load = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php"};var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"67824","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"nilepost.co.ug"};
</script><script async type='text/javascript' src='https://nilepost.co.ug/wp-content/uploads/minit/b0af39fa.js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "", "async-script-jquery" ); })();</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nilepost.co.ug\/2020\/02\/20\/ntare-lions-league-climaxes\/"},"dateCreated":"2020-02-20 07:22:13","datePublished":"2020-02-20 07:22:13","dateModified":"2020-02-20 07:22:13","url":"https:\/\/nilepost.co.ug\/2020\/02\/20\/ntare-lions-league-climaxes\/","headline":"Ntare Lions league climaxes","name":"Ntare Lions league climaxes","articleBody":"<strong>Thomas Odongo<\/strong>\r\n\r\nAfter 16 match days, the grand finale of the 11th staging of the Ntare Lions League will be played this Saturday at Kings Park in Bweyogerere.\r\n\r\nLater in the evening an after party will be held at Panamera Bar in Naguru.\r\n\r\nThe regular season witnessed 136 games played, producing 448 goals.\r\n\r\nThe league was played on round robin format with Abashweki and Ebicuncu outfits coming out as first and second off 37 points and 34 points respectively.\r\n\r\nThese two will compete for the prestigious shield which is the main prize for the winners.\r\n\r\nKafubs who finished third with 32 points will come up against Abazibu who bagged 27 points to finish fourth. These two will compete for the last spot on the podium (third position).\r\n\r\nAll teams will play placement matches according to performance in the regular season.\r\n\r\nFriendly fires will also be played with Jumia Select X coming up against NLL Select X whilst Mugudu taking on FC Bweras just before the title decider.\r\n\r\nNtare Lions League is Uganda's premier Sunday soccer league.\r\n\r\nThe event's main motive is to provide a platform for networking amongst the old students of the institute.\r\n\r\nThe competing teams comprise of Ntare School Old Boys that studied together at the same time for example 2005-2010 (Nshera FC - current title holders) and the like.\r\n\r\nNtare League started about six years ago with just four inaugural teams. The event now habours 17 teams.\r\nThe games are played in over 60 minutes with each side fielding 10 players, with unlimited substitutions.\r\n\r\nThe 11th season attracted partnerships in the shape of Jumia (anchor sponsor), Uganda Breweries Limited (UBL) under the Guinness brand, NEXT Media and Peak Shots.\r\n\r\n<strong>Fixtures for the season finale - (22\/02\/2020)<\/strong>\r\nOmujuma vs Bonsh\u00e9 (15th\/16th\u00a0 place playoff)\r\nJabulani vs Kisyanga (13th\/14th).\r\nFC Kabali vs Kashoro (11th\/12th)\r\nKachanchali vs Shimba (9th\/10th)\r\nKajogo vs Nshera (7th\/8th)\r\nMachando vs SC Kalele (5th\/6th)\r\nKafubs vs Abazibu (3rd\/4th)\r\n\r\n<strong>3PM (Friendlies)<\/strong>\r\nJumia Select X vs NLL Select X\r\nMugudu vs FC Bweras\r\nNLLXI Finals @4PM\r\nAbashweki vs Ebicuncu","author":{"@type":"Person","name":"NP admin","url":"https:\/\/nilepost.co.ug\/author\/admin\/"},"articleSection":["Sports"],"image":{"@type":"ImageObject","url":"https:\/\/nilepost.co.ug\/wp-content\/uploads\/2020\/02\/Ntare-league.jpeg","width":1024,"height":683},"publisher":{"@type":"Organization","name":"","url":"https:\/\/nilepost.co.ug","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/nilepostnews","https:\/\/twitter.com\/nilepostnews","http:\/\/nilepost.co.ug\/feed"]}}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Ntare Lions league climaxes","published":"2020-02-20 07:22:13","updated":"2020-02-20 07:22:13"}</script><script type="text/javascript">document.addEventListener("DOMContentLoaded", function() {var if_ssb_exist = document.getElementsByClassName( "simplesocialbuttons" ).length > 0;if (if_ssb_exist) {var ssb_admin_ajax = 'https://nilepost.co.ug/wp-admin/admin-ajax.php';
var ssb_post_id = 67824 ;var ssb_post_url = 'https://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/';
var ssb_alternate_post_url = 'http://nilepost.co.ug/2020/02/20/ntare-lions-league-climaxes/';
jQuery( document ).ready(function(){var is_ssb_used = jQuery('.simplesocialbuttons');if( is_ssb_used ) {var data = {'action': 'ssb_fetch_data','postID': ssb_post_id
};jQuery.post(ssb_admin_ajax, data, function(data, textStatus, xhr) {var array = JSON.parse(data);console.log( array );jQuery.each( array, function( index, value ){if( index == 'total' ){jQuery('.ssb_'+ index +'_counter').html(value + '<span>Shares</span>');}else{jQuery('.ssb_'+ index +'_counter').html(value);}});});}})
//ssbPlugin.fetchFacebookShares();
}});</script><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
ssb_twit_count_init=!0}})</script><style type="text/css" id="wp-custom-css">.nivo-caption{background:transparent !important;position:absolute;color:transparent !important;-moz-opacity:.8}</style></body></html><!-- WP Fastest Cache file was created in 0.91527605056763 seconds, on 20-02-20 12:56:13 --><!-- via php -->