<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://nilepost.co.ug/xmlrpc.php" /> <title>Barcelona&#039;s Suarez renews wedding vows, with Messi on guest list - Nile Post</title><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:7.6px}</style> <script type="text/javascript"> var jnews_ajax_url = 'https://nilepost.co.ug/?ajax-request=jnews'; </script> <meta name="description" content="Nile Post - Barcelona&#039;s Suarez renews wedding vows, with Messi on guest list Sports"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="https://nilepost.co.ug/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="https://nilepost.co.ug/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Barcelona&#8217;s Suarez renews wedding vows, with Messi on guest list Comments Feed" href="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/feed/" /><script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';var mi_track_user      = true;var mi_no_track_reason = '';var disableStr = 'ga-disable-UA-143751353-1';
function __gaTrackerIsOptedOut() {return document.cookie.indexOf(disableStr + '=true') > -1;}
if ( __gaTrackerIsOptedOut() ) {window[disableStr] = true;}
function __gaTrackerOptout() {document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr] = true;}if ( mi_track_user ) {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-143751353-1', 'auto');__gaTracker('set', 'forceSSL', true);__gaTracker('require', 'displayfeatures');__gaTracker('send','pageview');} else {console.log( "" );(function() {
var noopfn = function() {return null;};var noopnullfn = function() {return null;};var Tracker = function() {return null;};var p = Tracker.prototype;p.get = noopfn;p.set = noopfn;p.send = noopfn;var __gaTracker = function() {var len = arguments.length;if ( len === 0 ) {return;}var f = arguments[len-1];if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );return;}try {f.hitCallback();} catch (ex) {}};__gaTracker.create = function() {return new Tracker();};__gaTracker.getByName = noopnullfn;__gaTracker.getAll = function() {return [];};__gaTracker.remove = noopfn;window['__gaTracker'] = __gaTracker;})();}</script><link rel='https://api.w.org/' href='https://nilepost.co.ug/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nilepost.co.ug/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nilepost.co.ug/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.2.5" /><link rel="alternate" type="application/json+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2019%2F12%2F27%2Fbarcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nilepost.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnilepost.co.ug%2F2019%2F12%2F27%2Fbarcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list%2F&#038;format=xml" /><style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nilepost.co.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>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</style><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 6.9.0/S"/><meta name="generator" content="WPSSO PLM 4.3.2/S"/><link rel="shortlink" href="https://nilepost.co.ug/?p=63422"/><meta property="fb:app_id" content="439719129917017"/><meta property="og:type" content="article"/><meta property="og:url" content="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Nile Post"/><meta property="og:title" content="Barcelona&rsquo;s Suarez renews wedding vows, with Messi on guest list"/><meta property="og:description" content="Barcelona forward Luis Suarez and wife Sofia Balbi have renewed their wedding vows at a star-studded gathering in Uruguay attended by Lionel Messi among others. The celebration to mark 10 years of marriage took place in a luxury tourist complex near the coastal city of Maldonado, about 130 km..."/><meta property="og:updated_time" content="2019-12-27T09:50:06+00:00"/><meta property="og:image" content="https://nilepost.co.ug/wp-content/uploads/2019/12/barca-600x315-cropped.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta property="article:publisher" content="https://web.facebook.com/nilepostnews"/><meta property="article:published_time" content="2019-12-27T09:46:23+00:00"/><meta property="article:modified_time" content="2019-12-27T09:50:06+00:00"/><meta property="article:section" content="News (General)"/><meta property="article:tag" content="guest list"/><meta property="article:tag" content="Luis Suarez"/><meta property="article:tag" content="Messi"/><meta property="article:tag" content="wedding vows"/><meta name="weibo:article:create_at" content="2019-12-27 09:46:23"/><meta name="weibo:article:update_at" content="2019-12-27 09:50:06"/><meta name="twitter:domain" content="nilepost.co.ug"/><meta name="twitter:site" content="@nilepostnews"/><meta name="twitter:title" content="Barcelona&rsquo;s Suarez renews wedding vows, with Messi on guest list"/><meta name="twitter:description" content="Barcelona forward Luis Suarez and wife Sofia Balbi have renewed their wedding vows at a star-studded gathering in Uruguay attended by Lionel Messi among others. The celebration to mark 10 years of..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://nilepost.co.ug/wp-content/uploads/2019/12/barca-600x405.jpg"/><link itemprop="url" href="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/"/><meta itemprop="name" content="Barcelona&rsquo;s Suarez renews wedding vows, with Messi on guest list"/><meta itemprop="description" content="Barcelona forward Luis Suarez and wife Sofia Balbi have renewed their wedding vows at a star-studded gathering in Uruguay attended by Lionel Messi among others. The celebration to mark 10 years of marriage took place in a luxury tourist complex..."/><meta itemprop="datePublished" content="2019-12-27T09:46:23+00:00"/><meta itemprop="dateModified" content="2019-12-27T09:50:06+00:00"/><link itemprop="thumbnailurl" href="https://nilepost.co.ug/wp-content/uploads/2019/12/barca-600x315-cropped.jpg"/><meta name="author" content="NP admin"/><meta name="thumbnail" content="https://nilepost.co.ug/wp-content/uploads/2019/12/barca-600x315-cropped.jpg"/><meta name="wpsso:mark:end" content="wpsso meta tags end"/><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/nilepost.co.ug\/#organization","url":"https:\/\/nilepost.co.ug\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/nilepostnews","https:\/\/twitter.com\/nilepostnews","http:\/\/nilepost.co.ug\/feed"]}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/nilepost.co.ug\/#website","url":"https:\/\/nilepost.co.ug\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/nilepost.co.ug\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" /><link rel="icon" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><meta name="msapplication-TileImage" content="https://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-63422 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div>  <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header full"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://nilepost.co.ug/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post"data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper '></div></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li id="menu-item-33668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/business/">Business</a></li><li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li id="menu-item-34126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/david-tumusiime-writes/">David Tumusiime Writes</a></li></ul></li></ul></li><li id="menu-item-14629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li id="menu-item-14628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li id="menu-item-33497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default" ><a href="#">Lifestyle</a><ul class="sub-menu"><li id="menu-item-55232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33498 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a></li><li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li id="menu-item-3344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default" ><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-33486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li id="menu-item-33485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li id="menu-item-33487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li id="menu-item-33488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li id="menu-item-17600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17600 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-14633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li id="menu-item-14632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li id="menu-item-33507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/live/"><i class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header full"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/opinions/columns/david-tumusiime-writes/">David Tumusiime Writes</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497 bgnav" data-item-row="default" ><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33498 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727 bgnav" data-item-row="default" ><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17600 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507 bgnav" data-item-row="default" ><a href="https://nilepost.co.ug/category/live/"><i class='jeg_font_menu fa fa-video-camera'></i>Live</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://nilepost.co.ug/"> <img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" alt="Nile Post"data-light-src="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/NP-200X64-logo-big.png 1x, https://nilepost.co.ug/wp-content/uploads/2018/12/NilePost-Logo-300x87.png 2x" data-dark-src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nilepost.co.ug/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap" > <div class="jeg_main jeg_double_sidebar"> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '></div> </div> <div class="row"> <div class="jeg_main_content col-md-6"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">Barcelona&#8217;s Suarez renews wedding vows, with Messi on guest list</h1> <h2 class="jeg_post_subtitle">Barcelona&#039;s Suarez renews wedding vows, with Messi on guest list</h2> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <img src="https://nilepost.co.ug/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="NP admin" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" nopin="nopin" /> <span class="meta_text">by</span> <a href="https://nilepost.co.ug/author/admin/">NP admin</a> </div> <div class="jeg_meta_date"> <a href="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/">4 hours ago</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://nilepost.co.ug/category/sports/" rel="category tag">Sports</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://nilepost.co.ug/wp-content/uploads/2019/12/barca.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Barcelona&#8217;s Suarez renews wedding vows, with Messi on guest list" data-wp-pid="63423" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2019/12/barca-750x375.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/12/barca-750x375.jpg 750w, https://nilepost.co.ug/wp-content/uploads/2019/12/barca-360x180.jpg 360w" data-expand="700" /></div></a></div> <div class="jeg_share_top_container"><div class="jeg_share_button clearfix"> <div class="jeg_share_stats"> </div> <div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnilepost.co.ug%2F2019%2F12%2F27%2Fbarcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Barcelona%E2%80%99s+Suarez+renews+wedding+vows%2C+with+Messi+on+guest+list+via+%40nilepostnews&url=https%3A%2F%2Fnilepost.co.ug%2F2019%2F12%2F27%2Fbarcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fnilepost.co.ug%2F2019%2F12%2F27%2Fbarcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list%2F" rel='nofollow' class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a> <div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnilepost.co.ug%2F2019%2F12%2F27%2Fbarcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list%2F&title=Barcelona%E2%80%99s+Suarez+renews+wedding+vows%2C+with+Messi+on+guest+list" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78ef1d2c1d0d6dfdcddd296f681968b83968a8ac098e0c6d2c1d6c998c1d6ddd6c4c098c4d6d7d7daddd498c5dcc4c09681f098c4dac7db98fed6c0c0da98dcdd98d4c6d6c0c798dfdac0c795d2dec388d1dcd7ca8edbc7c7c3c09680f29681f59681f5dddadfd6c3dcc0c79dd0dc9dc6d49681f58183828a9681f582819681f581849681f5d1d2c1d0d6dfdcddd2c09ec0c6d2c1d6c99ec1d6ddd6c4c09ec4d6d7d7daddd49ec5dcc4c09ec4dac7db9eded6c0c0da9edcdd9ed4c6d6c0c79edfdac0c79681f5" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a> </div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a> </div> </div></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> <div class="jeg_share_float_container"></div> </div> <div class="content-inner "> <p>Barcelona forward Luis Suarez and wife Sofia Balbi have renewed their wedding vows at a star-studded gathering in Uruguay attended by Lionel Messi among others.</p><p>The celebration to mark 10 years of marriage took place in a luxury tourist complex near the coastal city of Maldonado, about 130 km (80 miles) east of the capital Montevideo.</p><p>A crowd of football fans, including many wearing the Barcelona strip, gathered near the entrance as Suarez&#8217;s clubmates Sergio Busquets and Jordi Alba arrived along with Ballon d&#8217;Or winner Messi and his wife, Antonella Roccuzzo.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-right '><a href="https://bit.ly/ABBNilePost" target="_blank" class='adlink ads_image align-right'><img src='https://nilepost.co.ug/wp-content/uploads/2019/12/250-250PX-1.png' alt='Airtel Uganda Ad' data-pin-no-hover="true"></a><a href="https://bit.ly/ABBNilePost" target="_blank" class='adlink ads_image_tablet align-right'><img src='https://nilepost.co.ug/wp-content/uploads/2019/12/250-250PX-1.png' alt='Airtel Uganda Ad' data-pin-no-hover="true"></a><a href="https://bit.ly/ABBNilePost" target="_blank" class='adlink ads_image_phone align-right'><img src='https://nilepost.co.ug/wp-content/uploads/2019/12/728-90PX.gif' alt='Airtel Uganda Ad' data-pin-no-hover="true"></a></div></div><p>Brazilian star Neymar was also there, local media said.</p><p>Uruguay striker Suarez and Balbi exchanged &#8220;rings inscribed with their respective names, made from white gold and diamonds&#8221;, according to a statement.</p><p>The couple met when Suarez was 14 and started seeing each other soon afterwards. They were married in 2009 and have three children.</p> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nilepost.co.ug/tag/guest-list/" rel="tag">guest list</a><a href="https://nilepost.co.ug/tag/luis-suarez/" rel="tag">Luis Suarez</a><a href="https://nilepost.co.ug/tag/messi/" rel="tag">Messi</a><a href="https://nilepost.co.ug/tag/wedding-vows/" rel="tag">wedding vows</a></div> </div> <div class="jeg_share_bottom_container"></div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><a href="https://bit.ly/ABBNilePost" class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2019/12/728-90PX.gif' alt='' data-pin-no-hover="true"></a><a href="https://bit.ly/ABBNilePost" class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2019/12/728-90PX.gif' alt='' data-pin-no-hover="true"></a><a href="https://bit.ly/ABBNilePost" class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2019/12/728-90PX.gif' alt='' data-pin-no-hover="true"></a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_63422_0_5e060fb095739 " data-unique="jnews_module_63422_0_5e060fb095739"> <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <article class="jeg_post jeg_pl_lg_2 post-52258 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-barcelona-loss tag-injury tag-luis-suarez tag-messi"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/08/17/suarez-injured-joins-messi-on-barca-treatment-table/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="218" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Ronaldo, Suarez put World Cup dreams on line as Portugal face Uruguay" data-wp-pid="18940" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2018/06/suarez-1.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/06/suarez-1.jpg 1200w, https://nilepost.co.ug/wp-content/uploads/2018/06/suarez-1-300x187.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2018/06/suarez-1-768x479.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2018/06/suarez-1-1024x638.jpg 1024w, https://nilepost.co.ug/wp-content/uploads/2018/06/suarez-1-600x374.jpg 600w, https://nilepost.co.ug/wp-content/uploads/2018/06/suarez-1-800x499.jpg 800w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/sports/" class="category-sports">Sports</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/08/17/suarez-injured-joins-messi-on-barca-treatment-table/">Suarez injured, joins Messi on Barca treatment table</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/nilepost/">Amon Katungulu</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/08/17/suarez-injured-joins-messi-on-barca-treatment-table/"><i class="fa fa-clock-o"></i> August 17, 2019</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2019/08/17/suarez-injured-joins-messi-on-barca-treatment-table/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>Luis Suarez joined Lionel Messi on the sidelines on Friday after injuring his calf during Barcelona's opening game of the...</p> <a href="https://nilepost.co.ug/2019/08/17/suarez-injured-joins-messi-on-barca-treatment-table/" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-46454 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-athletes tag-earnings tag-forbes-list tag-forbes-magazine tag-highest-paid tag-lionel-messi tag-messi"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/06/12/lionel-messi-tops-forbes-list-of-worlds-highest-paid-athletes/"> <div class="thumbnail-container animate-lazy size-715 "><img width="115" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Place-IT: United, City to win" data-wp-pid="2568" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2017/10/messi.jpeg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2017/10/messi.jpeg 900w, https://nilepost.co.ug/wp-content/uploads/2017/10/messi-300x225.jpeg 300w, https://nilepost.co.ug/wp-content/uploads/2017/10/messi-768x576.jpeg 768w, https://nilepost.co.ug/wp-content/uploads/2017/10/messi-800x600.jpeg 800w, https://nilepost.co.ug/wp-content/uploads/2017/10/messi-600x450.jpeg 600w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/06/12/lionel-messi-tops-forbes-list-of-worlds-highest-paid-athletes/">Lionel Messi tops Forbes list of world&#8217;s highest paid athletes</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/06/12/lionel-messi-tops-forbes-list-of-worlds-highest-paid-athletes/" ><i class="fa fa-clock-o"></i> June 12, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-41294 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-barcelona tag-champions-league tag-messi tag-ole-gunnar-solskjaer"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/04/10/stopping-messi-not-mission-impossible-for-man-utd-says-solskjaer/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="81" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Messi scores hat-trick as Barcelona thrash PSV" data-wp-pid="25233" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2018/09/messi.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/09/messi.jpg 900w, https://nilepost.co.ug/wp-content/uploads/2018/09/messi-300x202.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2018/09/messi-768x518.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2018/09/messi-800x540.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2018/09/messi-600x405.jpg 600w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/04/10/stopping-messi-not-mission-impossible-for-man-utd-says-solskjaer/">Stopping Messi not mission impossible for Man Utd, says Solskjaer</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/04/10/stopping-messi-not-mission-impossible-for-man-utd-says-solskjaer/" ><i class="fa fa-clock-o"></i> April 10, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-31209 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions category-sports tag-award tag-ballon-dor tag-messi tag-modric tag-ronaldo"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2018/12/08/ballon-dor-is-footballs-top-prize-losing-its-credibility/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="67" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Luka Modric ends Ronaldo-Messi dominance as he scoops 2018 Ballond&#8217;Or" data-wp-pid="30894" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2018/12/modric.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/modric.jpg 1050w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-300x169.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-768x432.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-1024x575.jpg 1024w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-800x450.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-600x337.jpg 600w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2018/12/08/ballon-dor-is-footballs-top-prize-losing-its-credibility/">Ballon D&#8217;or: Is Football&#8217;s top prize losing its credibility?</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2018/12/08/ballon-dor-is-footballs-top-prize-losing-its-credibility/" ><i class="fa fa-clock-o"></i> December 7, 2018</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-30892 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-ballondor tag-luka-modric tag-messi tag-ronaldo"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2018/12/04/luka-modric-ends-ronaldo-messi-dominance-as-he-scoops-2018-ballondor/"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="67" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Luka Modric ends Ronaldo-Messi dominance as he scoops 2018 Ballond&#8217;Or" data-wp-pid="30894" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2018/12/modric.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/12/modric.jpg 1050w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-300x169.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-768x432.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-1024x575.jpg 1024w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-800x450.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2018/12/modric-600x337.jpg 600w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2018/12/04/luka-modric-ends-ronaldo-messi-dominance-as-he-scoops-2018-ballondor/">Luka Modric ends Ronaldo-Messi dominance as he scoops 2018 Ballond&#8217;Or</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2018/12/04/luka-modric-ends-ronaldo-messi-dominance-as-he-scoops-2018-ballondor/" ><i class="fa fa-clock-o"></i> December 4, 2018</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_63422_0_5e060fb095739 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":63422,"include_category":"","exclude_category":"","include_author":"","include_tag":"55566,6124,1417,55567","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_2"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="1950641841925118"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/" data-num-posts="10" data-width="100%"></div></div></div> </div> </div> <div class="jeg_sidebar left jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_social_counter" id="jnews_social_counter-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e060fb09a026"><h3 class="jeg_block_title"><span>Follow Us</span></h3></div><ul class="jeg_socialcounter col1 light"> <li class="jeg_facebook"> <a href="https://www.facebook.com/nilepostnews" ><i class="fa fa-facebook"></i> <span>148.7k</span> <small>Fans</small> </a> </li><li class="jeg_twitter"> <a href="https://twitter.com/nilepostnews" ><i class="fa fa-twitter"></i> <span>69.5k</span> <small>Followers</small> </a> </li> </ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-16"><div class='jeg_ad jeg_ad_module jnews_module_63422_1_5e060fb09a86b '><div class='ads-wrapper'><a href='https://auuae.com/' target='_blank' class='adlink ads_image '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='Uganda - UAE Convention' data-pin-no-hover="true"></a><a href='https://auuae.com/' target='_blank' class='adlink ads_image_tablet '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='Uganda - UAE Convention' data-pin-no-hover="true"></a><a href='https://auuae.com/' target='_blank' class='adlink ads_image_phone '><img src='https://nilepost.co.ug/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-11-at-4.29.13-PM.jpeg' alt='Uganda - UAE Convention' data-pin-no-hover="true"></a><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_63422_2_5e060fb09b00b jeg_pb_boxed normal " data-unique="jnews_module_63422_2_5e060fb09b00b"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Latest</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_sm post-63440 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics tag-asuman-basaalirwa tag-consitutional-court tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/court-orders-six-mps-out-of-parliament-no-by-election-until-2021/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="80" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="FDC, Jeema clash over Bugiri Municipality" data-wp-pid="13705" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2018/05/Asuman-Basalirwa.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/05/Asuman-Basalirwa.jpg 760w, https://nilepost.co.ug/wp-content/uploads/2018/05/Asuman-Basalirwa-300x201.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2018/05/Asuman-Basalirwa-600x401.jpg 600w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/court-orders-six-mps-out-of-parliament-no-by-election-until-2021/">Court orders six MPs out of Parliament; No by-election until 2021</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/court-orders-six-mps-out-of-parliament-no-by-election-until-2021/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-63435 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-lifestyle tag-bad-black tag-bottle-fight tag-don-bahati tag-guvnor-club tag-ugandanews"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/guvnor-club-again-bad-black-dragged-to-police-for-hitting-self-proclaimed-tycoon-don-bahati-with-bottle-on-head/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Guvnor club again! Bad Black dragged to police for hitting self proclaimed tycoon, Don Bahati on head with bottle" data-wp-pid="63436" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2019/12/bad-black-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/12/bad-black-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/12/bad-black-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/12/bad-black-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/guvnor-club-again-bad-black-dragged-to-police-for-hitting-self-proclaimed-tycoon-don-bahati-with-bottle-on-head/">Guvnor club again! Bad Black dragged to police for hitting self proclaimed tycoon, Don Bahati on head with bottle</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/guvnor-club-again-bad-black-dragged-to-police-for-hitting-self-proclaimed-tycoon-don-bahati-with-bottle-on-head/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-63425 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-global-watch tag-colonisers tag-east-african-states tag-independence tag-sub-saharan-african-countries"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/how-african-countries-left-their-european-colonisers/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How African countries left their European colonisers" data-wp-pid="63426" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2019/12/colony-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/12/colony-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/12/colony-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/12/colony-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/how-african-countries-left-their-european-colonisers/">How African countries left their European colonisers</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/how-african-countries-left-their-european-colonisers/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-63422 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-guest-list tag-luis-suarez tag-messi tag-wedding-vows"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Barcelona&#8217;s Suarez renews wedding vows, with Messi on guest list" data-wp-pid="63423" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2019/12/barca-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/12/barca-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/12/barca-350x250.jpg 350w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/">Barcelona&#8217;s Suarez renews wedding vows, with Messi on guest list</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-63415 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-collin-tugumisirize tag-elvis-mbonye tag-uganda tag-uganda-airlines tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/mbonye-moves-to-boost-economy-through-christian-tourism-to-uganda/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Mbonye moves to boost economy through Christian tourism to Uganda" data-wp-pid="63416" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2019/12/62675410-5aab-4b1e-9ee6-8144775566e9-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/12/62675410-5aab-4b1e-9ee6-8144775566e9-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/12/62675410-5aab-4b1e-9ee6-8144775566e9-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/12/62675410-5aab-4b1e-9ee6-8144775566e9-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/mbonye-moves-to-boost-economy-through-christian-tourism-to-uganda/">Mbonye moves to boost economy through Christian tourism to Uganda</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/mbonye-moves-to-boost-economy-through-christian-tourism-to-uganda/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_63422_2_5e060fb09b00b = {"header_icon":"","first_title":"Latest","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"5","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_sidebar right jeg_sticky_sidebar col-md-3"> <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div class='jeg_ad jeg_ad_module jnews_module_63422_3_5e060fb09f11b '><div class='ads-wrapper'><div class=''><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N710826.3185639NILEPOST/B21698592.228790135' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_63422_4_5e060fb09f622 jeg_pb_boxed normal " data-unique="jnews_module_63422_4_5e060fb09f622"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Featured</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_1 post-63440 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics tag-asuman-basaalirwa tag-consitutional-court tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/court-orders-six-mps-out-of-parliament-no-by-election-until-2021/"><div class="thumbnail-container animate-lazy size-500 "><img width="269" height="180" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="FDC, Jeema clash over Bugiri Municipality" data-wp-pid="13705" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2018/05/Asuman-Basalirwa.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2018/05/Asuman-Basalirwa.jpg 760w, https://nilepost.co.ug/wp-content/uploads/2018/05/Asuman-Basalirwa-300x201.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2018/05/Asuman-Basalirwa-600x401.jpg 600w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://nilepost.co.ug/category/news/featured/" class="category-featured">Featured</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/court-orders-six-mps-out-of-parliament-no-by-election-until-2021/">Court orders six MPs out of Parliament; No by-election until 2021</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nilepost.co.ug/author/kenny/">Kenneth Kazibwe</a></div><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/court-orders-six-mps-out-of-parliament-no-by-election-until-2021/"><i class="fa fa-clock-o"></i> December 27, 2019</a></div><div class="jeg_meta_comment"><a href="https://nilepost.co.ug/2019/12/27/court-orders-six-mps-out-of-parliament-no-by-election-until-2021/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div> <div class="jeg_post_excerpt"> <p>The Constitutional Court in Kampala has thrown six MPs out of Parliament after ruling that they had...</p> </div> </div> </article> <article class="jeg_post jeg_pl_sm post-63409 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-bobi-wine tag-brig-richard-karemire tag-ivan-bwowe tag-lt-gen-otema-awany tag-people-power tag-red-berets tag-uganda tag-ugandan-news tag-updf"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/2019-review-when-the-army-bobi-wines-people-power-fought-for-red-berets/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bobi Wine: &#8220;Ugandans shall not accept rigging in 2021&#8221;" data-wp-pid="61497" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2019/12/Bobi-Wine-al-jazeera-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/12/Bobi-Wine-al-jazeera-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/12/Bobi-Wine-al-jazeera-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/12/Bobi-Wine-al-jazeera-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/2019-review-when-the-army-bobi-wines-people-power-fought-for-red-berets/">2019 review: When the army, Bobi Wine’s People Power ‘fought’ for red berets</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/2019-review-when-the-army-bobi-wines-people-power-fought-for-red-berets/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-63390 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health-2 category-news tag-confession tag-mc-kats tag-mc-kats-aids tag-mc-kats-shocker tag-uganda tag-ugandan-news"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/hiv-aids-is-not-the-end-of-the-world-mc-kats/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="73" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" data-wp-pid="936" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2017/09/1505044884_900X600_kats2.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2017/09/1505044884_900X600_kats2.jpg 900w, https://nilepost.co.ug/wp-content/uploads/2017/09/1505044884_900X600_kats2-300x183.jpg 300w, https://nilepost.co.ug/wp-content/uploads/2017/09/1505044884_900X600_kats2-768x469.jpg 768w, https://nilepost.co.ug/wp-content/uploads/2017/09/1505044884_900X600_kats2-800x489.jpg 800w, https://nilepost.co.ug/wp-content/uploads/2017/09/1505044884_900X600_kats2-600x367.jpg 600w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/hiv-aids-is-not-the-end-of-the-world-mc-kats/">HIV/AIDS is not the end of the world – MC Kats</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/hiv-aids-is-not-the-end-of-the-world-mc-kats/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-63382 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-news tag-bottles tag-catherine-kusasaira tag-full-figure tag-full-figure-bottled tag-kusasira-pelted"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/catherine-kusasira-full-figure-pelted-with-bottles-at-nabugabo-boxing-day-concert-video/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Catherine Kusasira, Full Figure pelted with bottles at Nabugabo Boxing Day Concert (VIDEO)" data-wp-pid="63389" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2019/12/64240546_2301987426795668_43464695373365248_n-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/12/64240546_2301987426795668_43464695373365248_n-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/12/64240546_2301987426795668_43464695373365248_n-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/12/64240546_2301987426795668_43464695373365248_n-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/catherine-kusasira-full-figure-pelted-with-bottles-at-nabugabo-boxing-day-concert-video/">Catherine Kusasira, Full Figure pelted with bottles at Nabugabo Boxing Day Concert (VIDEO)</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/catherine-kusasira-full-figure-pelted-with-bottles-at-nabugabo-boxing-day-concert-video/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-63361 post type-post status-publish format-standard has-post-thumbnail hentry category-bazanyes-quick-shots category-featured category-lifestyle tag-christmas-2019 tag-christmas-kampala tag-ernest-bazanye tag-kampala-celebrations"> <div class="jeg_thumb"> <a href="https://nilepost.co.ug/2019/12/27/how-to-get-rid-of-traffic-jam-in-kampala-before-2020/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to get rid of traffic jam in Kampala before 2020" data-wp-pid="63375" nopin="nopin" data-src="https://nilepost.co.ug/wp-content/uploads/2019/12/EMiIdp3WwAAq8LE-120x86.jpg" data-sizes="auto" data-srcset="https://nilepost.co.ug/wp-content/uploads/2019/12/EMiIdp3WwAAq8LE-120x86.jpg 120w, https://nilepost.co.ug/wp-content/uploads/2019/12/EMiIdp3WwAAq8LE-350x250.jpg 350w, https://nilepost.co.ug/wp-content/uploads/2019/12/EMiIdp3WwAAq8LE-750x536.jpg 750w" data-expand="700" /></div></a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://nilepost.co.ug/2019/12/27/how-to-get-rid-of-traffic-jam-in-kampala-before-2020/">How to get rid of traffic jam in Kampala before 2020</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://nilepost.co.ug/2019/12/27/how-to-get-rid-of-traffic-jam-in-kampala-before-2020/" ><i class="fa fa-clock-o"></i> December 27, 2019</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_circle'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_63422_4_5e060fb09f622 = {"header_icon":"","first_title":"Featured","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"95","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"17","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script> </div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_63422_5_5e060fb0aa88b '><div class='ads-wrapper'><div class=''><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4229301315798410" data-ad-slot="1730348137" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-63422 single-format-standard wp-megamenu jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-33411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33411"><a href="#">About</a></li><li id="menu-item-33412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33412"><a href="#">Advertise</a></li><li id="menu-item-33413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33413"><a href="#">Careers</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> Call us: +256-417-720-101 </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2019 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765"><a href="https://nilepost.co.ug/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="https://nilepost.co.ug/category/news/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="https://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="https://nilepost.co.ug/category/news/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33492"><a href="https://nilepost.co.ug/category/news/security/">Security</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33668"><a href="https://nilepost.co.ug/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="https://nilepost.co.ug/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="https://nilepost.co.ug/category/opinions/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="https://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34126"><a href="https://nilepost.co.ug/category/opinions/columns/unconventional-thought/">Unconventional Thought</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="https://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="https://nilepost.co.ug/category/opinions/columns/david-tumusiime-writes/">David Tumusiime Writes</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14629"><a href="https://nilepost.co.ug/category/global-watch/">Global</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14628"><a href="https://nilepost.co.ug/category/global-watch/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://nilepost.co.ug/category/global-watch/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://nilepost.co.ug/category/global-watch/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="https://nilepost.co.ug/category/east-africa/">East Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33497"><a href="#">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55232"><a href="https://nilepost.co.ug/category/lifestyle/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33498"><a href="https://nilepost.co.ug/category/lifestyle/health-2/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33500"><a href="https://nilepost.co.ug/category/lifestyle/tour-travel/">Tour &#038; Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33499"><a href="https://nilepost.co.ug/category/lifestyle/love-therapist/">Love Therapist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://nilepost.co.ug/category/lifestyle/homes/">Homes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3344"><a href="https://nilepost.co.ug/category/technology/">Tech</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Special Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33486"><a href="https://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33485"><a href="https://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33487"><a href="https://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33489"><a href="https://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33501"><a href="https://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="https://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33488"><a href="https://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17600"><a href="https://nilepost.co.ug/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14633"><a href="https://nilepost.co.ug/category/sports/place-it/">Place-It</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33495"><a href="https://nilepost.co.ug/category/sports/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14632"><a href="https://nilepost.co.ug/category/sports/bundesliga/">Bundesliga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33496"><a href="https://nilepost.co.ug/category/sports/world-cup/">World Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33507"><a href="https://nilepost.co.ug/category/live/">Live</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/nilepostnews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2019 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p></div> </div></div> </div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"></div><noscript id="deferred-styles"><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7CRoboto+Condensed%3A700%2Cregular%2Cregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='minit-css-css' href='https://nilepost.co.ug/wp-content/uploads/minit/6f10c4c8.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><style id='minit-css-inline-css' type='text/css'>#rs-demo-id{}</style><!--[if lt IE 9]><script type='text/javascript' src='https://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script><![endif]--><script type='text/javascript'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nilepost.co.ug","hash_tracking":"false"};var fvpdata = {"ajaxurl":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","nonce":"27e6aebaa0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};var wpmm_object = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};var postgrid_ajax_load = {"ajax_url":"https:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php"};var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"63422","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"nilepost.co.ug"};
</script><script async type='text/javascript' src='https://nilepost.co.ug/wp-content/uploads/minit/ad3b5ac9.js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "", "async-script-jquery" ); })();</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nilepost.co.ug\/2019\/12\/27\/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list\/"},"dateCreated":"2019-12-27 09:46:23","datePublished":"2019-12-27 09:46:23","dateModified":"2019-12-27 09:50:06","url":"https:\/\/nilepost.co.ug\/2019\/12\/27\/barcelonas-suarez-renews-wedding-vows-with-messi-on-guest-list\/","headline":"Barcelona&#8217;s Suarez renews wedding vows, with Messi on guest list","name":"Barcelona&#8217;s Suarez renews wedding vows, with Messi on guest list","articleBody":"Barcelona forward Luis Suarez and wife Sofia Balbi have renewed their wedding vows at a star-studded gathering in Uruguay attended by Lionel Messi among others.\r\n\r\nThe celebration to mark 10 years of marriage took place in a luxury tourist complex near the coastal city of Maldonado, about 130 km (80 miles) east of the capital Montevideo.\r\n\r\nA crowd of football fans, including many wearing the Barcelona strip, gathered near the entrance as Suarez's clubmates Sergio Busquets and Jordi Alba arrived along with Ballon d'Or winner Messi and his wife, Antonella Roccuzzo.\r\n\r\nBrazilian star Neymar was also there, local media said.\r\n\r\nUruguay striker Suarez and Balbi exchanged \"rings inscribed with their respective names, made from white gold and diamonds\", according to a statement.\r\n\r\nThe couple met when Suarez was 14 and started seeing each other soon afterwards. They were married in 2009 and have three children.","author":{"@type":"Person","name":"NP admin","url":"https:\/\/nilepost.co.ug\/author\/admin\/"},"articleSection":["Sports"],"image":{"@type":"ImageObject","url":"https:\/\/nilepost.co.ug\/wp-content\/uploads\/2019\/12\/barca.jpg","width":768,"height":519},"publisher":{"@type":"Organization","name":"","url":"https:\/\/nilepost.co.ug","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/nilepostnews","https:\/\/twitter.com\/nilepostnews","http:\/\/nilepost.co.ug\/feed"]}}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Barcelona&#8217;s Suarez renews wedding vows, with Messi on guest list","published":"2019-12-27 09:46:23","updated":"2019-12-27 09:50:06"}</script><style type="text/css" id="wp-custom-css">.nivo-caption{background:transparent !important;position:absolute;color:transparent !important;-moz-opacity:.8}</style></body></html><!-- WP Fastest Cache file was created in 0.88183903694153 seconds, on 27-12-19 14:05:37 --><!-- via php -->