<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nilepost.co.ug/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var jnews_ajax_url = '/?ajax-request=jnews'
</script>
<script type="text/javascript">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</script>

<title>An African Fiesta at the 19th Hole as the Singleton Challenge dives into the Quarter Finals</title>
<meta name="description" content="Even the downpour and the wet conditions on the course could not stop reggae as the Singleton Challenge golf series dived in to the quarter finals on Saturday. " />
<link rel="canonical" href="http://nilepost.co.ug/2022/04/17/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An African Fiesta at the 19th Hole as the Singleton Challenge dives into the Quarter Finals" />
<meta property="og:description" content="Even the downpour and the wet conditions on the course could not stop reggae as the Singleton Challenge golf series dived in to the quarter finals on Saturday. " />
<meta property="og:url" content="http://nilepost.co.ug/2022/04/17/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals/" />
<meta property="og:site_name" content="Nile Post" />
<meta property="article:publisher" content="https://www.facebook.com/nilepostnews/" />
<meta property="article:published_time" content="2022-04-17T10:46:58+00:00" />
<meta property="article:modified_time" content="2022-04-17T10:56:41+00:00" />
<meta property="og:image" content="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game.jpeg" />
<meta property="og:image:width" content="869" />
<meta property="og:image:height" content="559" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@nilepostnews" />
<meta name="twitter:site" content="@nilepostnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Amon Katungulu" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Feed" href="http://nilepost.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; Comments Feed" href="http://nilepost.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nile Post &raquo; An African fiesta at the 19th hole as the Singleton Challenge dives into the Quarter Finals Comments Feed" href="http://nilepost.co.ug/2022/04/17/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals/feed/" />









<link rel="stylesheet" type="text/css" href="//nilepost.co.ug/wp-content/cache/wpfc-minified/e1tq8n54/hjikn.css" media="all" />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />






<link rel="stylesheet" type="text/css" href="//nilepost.co.ug/wp-content/cache/wpfc-minified/76roehgd/hjikn.css" media="all" />
<script src='//nilepost.co.ug/wp-content/cache/wpfc-minified/erum59hi/hjikn.js' type="text/javascript"></script>





<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-142391605-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["nilepost.co.ug"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-142391605-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="http://nilepost.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="http://nilepost.co.ug/wp-json/wp/v2/posts/131868" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nilepost.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nilepost.co.ug/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='http://nilepost.co.ug/?p=131868' />
<link rel="alternate" type="application/json+oembed" href="http://nilepost.co.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nilepost.co.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" />

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>
#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
#wp-admin-bar-pvc-post-views .pvc-line-graph {
display: inline-block;
width: 1px;
margin-right: 1px;
background-color: #ccc;
vertical-align: baseline;
}
#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5725099935220167" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="http://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy-75x75.png" sizes="32x32" />
<link rel="icon" href="http://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" />
<meta name="msapplication-TileImage" content="http://nilepost.co.ug/wp-content/uploads/2019/07/NilePost-Logo-copy.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
.no_thumbnail .jeg_thumb,
.thumbnail-container.no_thumbnail {
display: none !important;
}
.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
margin-left: 0;
}
.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
margin-top: 0;
}
.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
position: relative;
}
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
color: #212121 !important;
} 
</style> <style type="text/css" id="wp-custom-css">
.nivo-caption {
background: transparent !important;
position: absolute;
color: transparent !important;
-moz-opacity: .8;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1650222000'></script></head>
<body class="post-template-default single single-post postid-131868 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jeg_sidecontent jeg_sidecontent_left jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
<ul class="jeg_filter_menu">
<li><a href="#" class='active'>All</a></li>
<li><a class="" href="http://nilepost.co.ug/category/news/" data-id="22">News</a></li><li><a class="" href="http://nilepost.co.ug/category/business/" data-id="106536">Business</a></li><li><a class="" href="http://nilepost.co.ug/category/politics/" data-id="106538">Politics</a></li><li><a class="" href="http://nilepost.co.ug/category/lifestyle/" data-id="106540">Lifestyle</a></li>
</ul></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":131868,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":"10","number_post":"10","pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed ">
<div class="jeg_post jeg_pl_md_box active " data-id="131868" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="An African fiesta at the 19th hole as the Singleton Challenge dives into the Quarter Finals" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-full-width="869" data-full-height="559" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game-360x180.jpeg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game-360x180.jpeg 360w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game-750x375.jpeg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals/">An African fiesta at the 19th hole as the Singleton Challenge dives into the Quarter Finals</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"></div><div class="jeg_post jeg_pl_xs_3  " data-id="131900" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/businessman-mukesh-arrested-detained-by-police-over-trespass/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Businessman Mukesh fires blanks in court as he defends self in forgery case" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="900" data-full-height="600" data-src="http://nilepost.co.ug/wp-content/uploads/2022/01/mukesh-75x75.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/01/mukesh-75x75.jpg 75w, http://nilepost.co.ug/wp-content/uploads/2022/01/mukesh-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/businessman-mukesh-arrested-detained-by-police-over-trespass/">Businessman Mukesh arrested, detained by police over trespass</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131891" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/spare-time-for-your-families-bishop-wakula-tells-journalists/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Spare time for your families, Bishop Wakula tells journalists" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1280" data-full-height="577" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Bishop-Patrick-Wakula-75x75.jpeg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Bishop-Patrick-Wakula-75x75.jpeg 75w, http://nilepost.co.ug/wp-content/uploads/2022/04/Bishop-Patrick-Wakula-350x350.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/spare-time-for-your-families-bishop-wakula-tells-journalists/">Spare time for your families, Bishop Wakula tells journalists</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131884" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/mufti-mubajje-calls-for-unity-among-muslims/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Mufti Mubajje calls for unity among Muslims" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1080" data-full-height="720" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Sheik-Ramadhan-Mubajje-at-the-mosque-launch.-75x75.jpeg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Sheik-Ramadhan-Mubajje-at-the-mosque-launch.-75x75.jpeg 75w, http://nilepost.co.ug/wp-content/uploads/2022/04/Sheik-Ramadhan-Mubajje-at-the-mosque-launch.-350x350.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/mufti-mubajje-calls-for-unity-among-muslims/">Mufti Mubajje calls for unity among Muslims</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131870" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/who-did-you-consult-before-signing-it-katikkiro-mayiga-blasts-govt-on-controversial-coffee-deal/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="“Who did you consult before signing it?”- Katikkiro Mayiga blasts gov’t on controversial coffee deal" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="900" data-full-height="600" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/mayiga-75x75.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/mayiga-75x75.jpg 75w, http://nilepost.co.ug/wp-content/uploads/2022/04/mayiga-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/who-did-you-consult-before-signing-it-katikkiro-mayiga-blasts-govt-on-controversial-coffee-deal/">“Who did you consult before signing it?”- Katikkiro Mayiga blasts gov’t on controversial coffee deal</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131865" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/no-one-should-be-stopped-from-talking-about-poison-scare-says-archbishop-ssemogerere/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="No one should be stopped from talking about poison scare, says Archbishop Ssemogerere" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="900" data-full-height="600" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/ssemogerere-75x75.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/ssemogerere-75x75.jpg 75w, http://nilepost.co.ug/wp-content/uploads/2022/04/ssemogerere-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/no-one-should-be-stopped-from-talking-about-poison-scare-says-archbishop-ssemogerere/">No one should be stopped from talking about poison scare, says Archbishop Ssemogerere</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131858" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/why-do-people-continue-to-commit-crime-when-they-are-fasting-praying/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="36" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="62-year old nurse shot dead in Namisindwa" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1140" data-full-height="540" data-src="http://nilepost.co.ug/wp-content/uploads/2017/11/crime.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2017/11/crime.jpg 1140w, http://nilepost.co.ug/wp-content/uploads/2017/11/crime-300x142.jpg 300w, http://nilepost.co.ug/wp-content/uploads/2017/11/crime-768x364.jpg 768w, http://nilepost.co.ug/wp-content/uploads/2017/11/crime-1024x485.jpg 1024w, http://nilepost.co.ug/wp-content/uploads/2017/11/crime-800x379.jpg 800w, http://nilepost.co.ug/wp-content/uploads/2017/11/crime-600x284.jpg 600w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/why-do-people-continue-to-commit-crime-when-they-are-fasting-praying/">Why do people continue to commit crime when they are fasting, praying?</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131854" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/tvet-candidates-urged-to-desist-from-examination-malpractices/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="The incredible story of Bahati Shaban, a refugee changing lives of fellow youths through carpentry" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1024" data-full-height="684" data-src="http://nilepost.co.ug/wp-content/uploads/2019/11/Bahati-2-75x75.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2019/11/Bahati-2-75x75.jpg 75w, http://nilepost.co.ug/wp-content/uploads/2019/11/Bahati-2-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/tvet-candidates-urged-to-desist-from-examination-malpractices/">TVET candidates urged to desist from examination malpractices</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131855" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/opinion-there-should-be-compensation-for-mailo-holders-as-bibanja-holders-push-for-ebyaffe/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="50" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="OPINION: Evicting Bibanja holders violates their constitutional rights" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="900" data-full-height="598" data-src="http://nilepost.co.ug/wp-content/uploads/2018/12/Evictions.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2018/12/Evictions.jpg 900w, http://nilepost.co.ug/wp-content/uploads/2018/12/Evictions-300x199.jpg 300w, http://nilepost.co.ug/wp-content/uploads/2018/12/Evictions-768x510.jpg 768w, http://nilepost.co.ug/wp-content/uploads/2018/12/Evictions-800x532.jpg 800w, http://nilepost.co.ug/wp-content/uploads/2018/12/Evictions-600x399.jpg 600w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/opinion-there-should-be-compensation-for-mailo-holders-as-bibanja-holders-push-for-ebyaffe/">Opinion: There should be compensation for mailo holders as bibanja holders push for &#8220;ebyaffe&#8221;</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131851" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/amisom-24-updf-officers-decorated-for-job-well-done/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="AMISOM: 24 UPDF officers decorated for job well done" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1024" data-full-height="683" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/An-officer-being-decorated-75x75.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/An-officer-being-decorated-75x75.jpg 75w, http://nilepost.co.ug/wp-content/uploads/2022/04/An-officer-being-decorated-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/amisom-24-updf-officers-decorated-for-job-well-done/">AMISOM: 24 UPDF officers decorated for job well done</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="131845" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="http://nilepost.co.ug/2022/04/17/gen-muhoozi-returns-to-twitter/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Gen Muhoozi Kainerugaba lists priorities as he takes over as UPDF Land Forces commander" loading="lazy" data-full-width="900" data-full-height="600" data-src="http://nilepost.co.ug/wp-content/uploads/2021/07/Kainerugaba-2-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="http://nilepost.co.ug/2022/04/17/gen-muhoozi-returns-to-twitter/">Gen Muhoozi returns to Twitter</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 17, 2022</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="http://nilepost.co.ug/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-2-1.png" srcset="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-2-1.png 1x, https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 2x" alt="Logo" data-light-src="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-2-1.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-2-1.png 1x, https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 2x" data-dark-src="http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png" data-dark-srcset="http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png 1x, http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png 2x"> </a>
</div>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-115840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115840 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/business/">Business</a></li>
<li id="menu-item-70154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a>
<ul class="sub-menu">
<li id="menu-item-70159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li>
</ul>
</li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li>
<li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/news/investigations/">Investigations</a></li>
</ul>
</li>
<li id="menu-item-130270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130270 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/politics/">Politics</a></li>
<li id="menu-item-14258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/news/education/">Education</a></li>
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33492 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/news/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-130264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130264 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/cyber-security/">Cyber Security</a></li>
</ul>
</li>
<li id="menu-item-115849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115849 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/health-2/">Health</a>
<ul class="sub-menu">
<li id="menu-item-115872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115872 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li>
</ul>
</li>
<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-34124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/opinions/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-70006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li>
<li id="menu-item-34125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li>
<li id="menu-item-53331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li>
<li id="menu-item-100718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100718 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/opinions/columns/mable-twegumye-zake-bits-of-me/">Mable Twegumye Zake&#8217;s #BitsOfMe&amp;You</a></li>
<li id="menu-item-55490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">But this Year!</a></li>
<li id="menu-item-129114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129114 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/what-did-i-miss/">What Did I Miss?</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-115848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115848 bgnav" data-item-row="default"><a href="#">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-130269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130269 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/hatmahz-kitchen/">Hatmahz Kitchen</a></li>
<li id="menu-item-130268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130268 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/food-hub/">Food Hub</a></li>
<li id="menu-item-130266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130266 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/love-therapist/lets-talk-about-sex/">Let&#8217;s Talk About Sex</a></li>
<li id="menu-item-115861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115861 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/entertainment/">Entertainment</a></li>
<li id="menu-item-115851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115851 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/tour-travel/">Tour &amp; Travel</a></li>
<li id="menu-item-115850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115850 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/love-therapist/">Love Therapist</a></li>
<li id="menu-item-115857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115857 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/homes/">Homes</a></li>
</ul>
</li>
<li id="menu-item-115843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115843 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/global-watch/">Global</a>
<ul class="sub-menu">
<li id="menu-item-115832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115832 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/global-watch/africa/">Africa</a></li>
<li id="menu-item-115853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115853 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/global-watch/asia/">Asia</a></li>
<li id="menu-item-115855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115855 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li>
<li id="menu-item-115854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115854 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/global-watch/europe/">Europe</a></li>
<li id="menu-item-115856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115856 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li>
</ul>
</li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/east-africa/">East Africa</a>
<ul class="sub-menu">
<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li>
<li id="menu-item-100365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100365 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/east-africa/tanzania/">Tanzania</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li>
<li id="menu-item-102325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102325 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/east-africa/dr-congo/">DR Congo</a></li>
<li id="menu-item-102326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102326 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/east-africa/ethiopia/">Ethiopia</a></li>
<li id="menu-item-102327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102327 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/east-africa/sudan/">Sudan</a></li>
</ul>
</li>
<li id="menu-item-115829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115829 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/technology/">Technology</a></li>
<li id="menu-item-115830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115830 bgnav" data-item-row="default"><a href="#">Special Reports</a>
<ul class="sub-menu">
<li id="menu-item-115845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115845 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li>
<li id="menu-item-115844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115844 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li>
<li id="menu-item-115846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115846 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li>
<li id="menu-item-115847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115847 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li>
<li id="menu-item-115852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115852 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li>
<li id="menu-item-115863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115863 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li>
<li id="menu-item-115867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115867 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li>
</ul>
</li>
<li id="menu-item-115866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115866 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-115865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115865 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/place-it/">Place-It</a></li>
<li id="menu-item-115868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115868 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li>
<li id="menu-item-115864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115864 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-115869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115869 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/category/world-cup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-115873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115873 bgnav" data-item-row="default"><a href="http://nilepost.co.ug/jobs/">Jobs</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="http://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="http://nilepost.co.ug/">
<img class='jeg_logo_img' src="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png" srcset="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 1x, https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 2x" alt="Logo" data-light-src="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png" data-light-srcset="https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 1x, https://nilepost.co.ug/wp-content/uploads/2021/09/NP-200X64-logo-big-1-1.png 2x" data-dark-src="http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png" data-dark-srcset="http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png 1x, http://13.244.145.172/wp-content/uploads/2021/09/NP-200X64-logo-big-3.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="http://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="http://nilepost.co.ug">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="http://nilepost.co.ug/category/lifestyle/">Lifestyle</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">An African fiesta at the 19th hole as the Singleton Challenge dives into the Quarter Finals</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="meta_left">
<div class="jeg_meta_author">
<img data-del="avatar" alt="Amon Katungulu" src='http://nilepost.co.ug/wp-content/uploads/2017/10/np.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' /> <span class="meta_text">by</span>
<a href="http://nilepost.co.ug/author/nilepost/">Amon Katungulu</a> </div>
<div class="jeg_meta_date">
<a href="http://nilepost.co.ug/2022/04/17/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals/">April 17, 2022</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="http://nilepost.co.ug/category/lifestyle/" rel="category tag">Lifestyle</a> </span>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 2 mins read
</span>
</div> </div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="http://nilepost.co.ug/2022/04/17/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:64.267%"><img width="750" height="482" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="An African fiesta at the 19th hole as the Singleton Challenge dives into the Quarter Finals" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-full-width="869" data-full-height="559" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game-750x482.jpeg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game-750x482.jpeg 750w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game-768x494.jpeg 768w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-fans-after-the-game.jpeg 869w" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" rel='nofollow' class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=An%20African%20fiesta%20at%20the%2019th%20hole%20as%20the%20Singleton%20Challenge%20dives%20into%20the%20Quarter%20Finals&url=http%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" rel='nofollow' class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="//api.whatsapp.com/send?text=An%20African%20fiesta%20at%20the%2019th%20hole%20as%20the%20Singleton%20Challenge%20dives%20into%20the%20Quarter%20Finals%0Ahttp%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>Even the downpour and the wet conditions on the course could not stop reggae as the Singleton Challenge golf series dived in to the quarter finals on Saturday.</p>
<p>The day that started off with grueling rounds of golf on the green, ended with shock, upsets and surprises as favorites got kicked out, newbies made it to the quarters and the 19th Hole taking an African turn.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><a href='https://www.flydubai.com/en/' rel="noopener" class='adlink ads_image align-center'>
<img src='http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://nilepost.co.ug/wp-content/uploads/2022/04/fly-dubai-300x250-1.gif' alt='' data-pin-no-hover="true">
</a><a href='https://www.flydubai.com/en/' rel="noopener" class='adlink ads_image_tablet align-center'>
<img src='http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://nilepost.co.ug/wp-content/uploads/2022/04/fly-dubai-300x250-1.gif' alt='' data-pin-no-hover="true">
</a><a href='https://www.flydubai.com/en/' rel="noopener" class='adlink ads_image_phone align-center'>
<img src='http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://nilepost.co.ug/wp-content/uploads/2022/04/fly-dubai-300x250-1.gif' alt='' data-pin-no-hover="true">
</a><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p><img loading="lazy" class="aligncenter size-full wp-image-131879" src="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-play.jpeg" alt="" width="1248" height="851" srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-play.jpeg 1248w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-play-768x524.jpeg 768w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-play-750x511.jpeg 750w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-play-1140x777.jpeg 1140w" sizes="(max-width: 1248px) 100vw, 1248px" /></p>
<p>The day saw Season favourites Peace Kabasweka and Sheila Kensiime drop put of the match play after losing to the pair of Bizibu William and Kazenga Alex  2/1, leaving the match play with no female pairs as it dives into the quarters come May 14.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N1480557.3185639NILEPOST/B25500986.332636749' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-ltd='false' data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p><img loading="lazy" class="aligncenter size-full wp-image-131873" src="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-at-play.jpeg" alt="" width="1280" height="882" srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-at-play.jpeg 1280w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-at-play-768x529.jpeg 768w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-at-play-750x517.jpeg 750w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-at-play-1140x786.jpeg 1140w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>However, all was not lost as the 19th Hole took a 360 turn with an African inspired fiesta that saw golfers unwind, clad in African inspired ensembles and dancing away to lingala and Oliver Mtukudzi.</p>
<p>Hosted by reknown comedian and media personality Daniel Omara, the night was a combination of smart witty jokes, African dances, food and of course Singleton. The night also included performances from the G-Force Band and Dance group who took golfers on an African journey through dance and music.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-131878" src="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-performers-on-stage.jpeg" alt="" width="1280" height="854" srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-performers-on-stage.jpeg 1280w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-performers-on-stage-768x512.jpeg 768w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-performers-on-stage-750x500.jpeg 750w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-performers-on-stage-1140x761.jpeg 1140w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>Kicking off their performance with &#8216;Todii&#8217; by Oliver Mtukudzi, it was a straight arrow from there as golfers swayed and danced into Easter with songs like Selfie  by Koffie Olomide leading the way.</p>
<p>Speaking at the 19th Hole, Singleton Brand Manager Christine Kyokunda spoke to the resilience of the golfers and congratulated those that made to the Quarter finals.</p>
<p>&#8220;I cannot tell you enough how proud I am of what we have achieved so far this season, your commitment to the Singleton Challenge is what keeps us going. Looking at how you all came out today is very reassuring that at Singleton we are not only commitment to the game of golf but we are family that has fun together and makes lasting memories,&#8221; said Kyokunda.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-131877" src="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-music-after-the-game.jpeg" alt="" width="1280" height="854" srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-music-after-the-game.jpeg 1280w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-music-after-the-game-768x512.jpeg 768w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-music-after-the-game-750x500.jpeg 750w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-music-after-the-game-1140x761.jpeg 1140w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>&#8220;I want to congratulate those that made it to the Quarter Finals, I know it wasn’t easy especially with the conditions at the course today,&#8221; she added.</p>
<p>The night ended with a round four draw that will see Brian Cable: James O&#8217;Sullivan vs Akena Lony: Odur Godfrey, The married pair of Kagombe Charlse: Kagombe Edrea Vs Ssebugwao Moses: Odere Charlse, Nakasi Patricia: Musanabera Bernas  Vs Tumwine Joram: Borore Julius and lastly Ndase Patrick: Akatuhurira Philiemon Vs Bizibu William: Kazenga Alex.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-131880" src="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-winners-awarded.jpeg" alt="" width="1280" height="854" srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-winners-awarded.jpeg 1280w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-winners-awarded-768x512.jpeg 768w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-winners-awarded-750x500.jpeg 750w, http://nilepost.co.ug/wp-content/uploads/2022/04/Singleton-Challenge-golf-series-winners-awarded-1140x761.jpeg 1140w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>The Quarter Finals of the match play will take place on May 14, 2022.</p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="http://nilepost.co.ug/tag/golf-series/" rel="tag">golf series</a><a href="http://nilepost.co.ug/tag/singleton-challenge/" rel="tag">singleton challenge</a><a href="http://nilepost.co.ug/tag/singleton-challenge-golf-series/" rel="tag">Singleton Challenge golf series</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=An%20African%20fiesta%20at%20the%2019th%20hole%20as%20the%20Singleton%20Challenge%20dives%20into%20the%20Quarter%20Finals&url=http%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="//api.whatsapp.com/send?text=An%20African%20fiesta%20at%20the%2019th%20hole%20as%20the%20Singleton%20Challenge%20dives%20into%20the%20Quarter%20Finals%0Ahttp%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="http://nilepost.co.ug/2022/04/17/no-one-should-be-stopped-from-talking-about-poison-scare-says-archbishop-ssemogerere/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">No one should be stopped from talking about poison scare, says Archbishop Ssemogerere</h3>
</a>
<a href="http://nilepost.co.ug/2022/04/17/who-did-you-consult-before-signing-it-katikkiro-mayiga-blasts-govt-on-controversial-coffee-deal/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">“Who did you consult before signing it?”- Katikkiro Mayiga blasts gov’t on controversial coffee deal</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img data-del="avatar" alt="Amon Katungulu" src='http://nilepost.co.ug/wp-content/uploads/2017/10/np.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="http://nilepost.co.ug/author/nilepost/">
Amon Katungulu </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
<a target='_blank' href='http://www.nilepost.co.ug' class='url'><i class='fa fa-globe'></i> </a>
<a target='_blank' href='http://@nilepostnews' class='twitter'><i class='fa fa-twitter'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_131868_0_625c296fd42e6   " data-unique="jnews_module_131868_0_625c296fd42e6">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_posts jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/16/black-shines-brightest-barstorms-as-fireboy-inches-closer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Black Shines Brightest Barstorms as Fireboy inches closer" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-full-width="1080" data-full-height="715" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/IMG-20220416-WA0083-350x250.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/IMG-20220416-WA0083-350x250.jpg 350w, http://nilepost.co.ug/wp-content/uploads/2022/04/IMG-20220416-WA0083-120x86.jpg 120w, http://nilepost.co.ug/wp-content/uploads/2022/04/IMG-20220416-WA0083-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="http://nilepost.co.ug/2022/04/16/black-shines-brightest-barstorms-as-fireboy-inches-closer/">Black Shines Brightest Barstorms as Fireboy inches closer</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="http://nilepost.co.ug/author/nilepost/">Amon Katungulu</a></div><div class="jeg_meta_date"><a href="http://nilepost.co.ug/2022/04/16/black-shines-brightest-barstorms-as-fireboy-inches-closer/"><i class="fa fa-clock-o"></i> April 16, 2022</a></div><div class="jeg_meta_comment"><a href="http://nilepost.co.ug/2022/04/16/black-shines-brightest-barstorms-as-fireboy-inches-closer/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>For those waiting on the multi-talented Nigerian artist to make touchdown on The Pearl of Africa you are in luck,...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/16/jinja-fun-rugby-makes-triumphant-return-at-17th-edition/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Jinja fun rugby makes triumphant return at 17th edition" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-full-width="2560" data-full-height="1592" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Players-in-action-during-rugby-match-350x250.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Players-in-action-during-rugby-match-350x250.jpg 350w, http://nilepost.co.ug/wp-content/uploads/2022/04/Players-in-action-during-rugby-match-120x86.jpg 120w, http://nilepost.co.ug/wp-content/uploads/2022/04/Players-in-action-during-rugby-match-750x536.jpg 750w, http://nilepost.co.ug/wp-content/uploads/2022/04/Players-in-action-during-rugby-match-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="http://nilepost.co.ug/2022/04/16/jinja-fun-rugby-makes-triumphant-return-at-17th-edition/">Jinja fun rugby makes triumphant return at 17th edition</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="http://nilepost.co.ug/author/nilepost/">Amon Katungulu</a></div><div class="jeg_meta_date"><a href="http://nilepost.co.ug/2022/04/16/jinja-fun-rugby-makes-triumphant-return-at-17th-edition/"><i class="fa fa-clock-o"></i> April 16, 2022</a></div><div class="jeg_meta_comment"><a href="http://nilepost.co.ug/2022/04/16/jinja-fun-rugby-makes-triumphant-return-at-17th-edition/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>The game of rugby was on Good Friday brought to life at Dam Waters in Jinja when the Jinja Fun...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/16/what-to-expect-at-tusker-lite-full-moon-rave-this-saturday/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="What to expect at Tusker Lite Full Moon rave this Saturday" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-full-width="1080" data-full-height="720" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Tusker-Lite-Rave-Moments3-350x250.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Tusker-Lite-Rave-Moments3-350x250.jpg 350w, http://nilepost.co.ug/wp-content/uploads/2022/04/Tusker-Lite-Rave-Moments3-120x86.jpg 120w, http://nilepost.co.ug/wp-content/uploads/2022/04/Tusker-Lite-Rave-Moments3-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="http://nilepost.co.ug/2022/04/16/what-to-expect-at-tusker-lite-full-moon-rave-this-saturday/">What to expect at Tusker Lite Full Moon rave this Saturday</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="http://nilepost.co.ug/author/nilepost/">Amon Katungulu</a></div><div class="jeg_meta_date"><a href="http://nilepost.co.ug/2022/04/16/what-to-expect-at-tusker-lite-full-moon-rave-this-saturday/"><i class="fa fa-clock-o"></i> April 16, 2022</a></div><div class="jeg_meta_comment"><a href="http://nilepost.co.ug/2022/04/16/what-to-expect-at-tusker-lite-full-moon-rave-this-saturday/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>As the Easter period draws closer, party animals are already anticipating the beach party of the month that is; The...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/13/royco-in-easter-campaign-to-spice-marital-bonds/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Royco in Easter campaign to “spice” marital bonds" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-full-width="1080" data-full-height="720" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Royco-has-pledged-350x250.jpeg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Royco-has-pledged-350x250.jpeg 350w, http://nilepost.co.ug/wp-content/uploads/2022/04/Royco-has-pledged-120x86.jpeg 120w, http://nilepost.co.ug/wp-content/uploads/2022/04/Royco-has-pledged-750x536.jpeg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="http://nilepost.co.ug/2022/04/13/royco-in-easter-campaign-to-spice-marital-bonds/">Royco in Easter campaign to “spice” marital bonds</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="http://nilepost.co.ug/author/nilepost/">Amon Katungulu</a></div><div class="jeg_meta_date"><a href="http://nilepost.co.ug/2022/04/13/royco-in-easter-campaign-to-spice-marital-bonds/"><i class="fa fa-clock-o"></i> April 13, 2022</a></div><div class="jeg_meta_comment"><a href="http://nilepost.co.ug/2022/04/13/royco-in-easter-campaign-to-spice-marital-bonds/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>This Easter season, East Africa’s most iconic spice, Royco, is adding flavour to marital bonds in a new campaign dubbed...</p>
</div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_131868_0_625c296fd42e6 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":131868,"include_category":"106540","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_3"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/17/who-did-you-consult-before-signing-it-katikkiro-mayiga-blasts-govt-on-controversial-coffee-deal/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="“Who did you consult before signing it?”- Katikkiro Mayiga blasts gov’t on controversial coffee deal" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-full-width="900" data-full-height="600" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/mayiga-75x75.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/mayiga-75x75.jpg 75w, http://nilepost.co.ug/wp-content/uploads/2022/04/mayiga-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="http://nilepost.co.ug/2022/04/17/who-did-you-consult-before-signing-it-katikkiro-mayiga-blasts-govt-on-controversial-coffee-deal/">
“Who did you consult before signing it?”- Katikkiro Mayiga blasts gov’t on controversial coffee deal </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/17/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://nilepost.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1371800484" class="gglcptch_recaptcha"></div>
<noscript>
<div style="width: 302px;">
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcyQYYcAAAAAI7vvUVrJ_ZK7Oo7YMTjSbd0FAmg" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
</div>
</div>
<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
</div>
</div>
</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131868' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_tab_post" id="jnews_tab_post-21"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
<li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
<li data-tab-content="jeg_tabpost_2">Comments</li>
<li data-tab-content="jeg_tabpost_3">Latest</li>
</ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/11/humiliation-for-bobi-wine-in-omoro-as-oulanyahs-father-turns-down-goat-gift-unhappy-with-shs100000-condolences/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Humiliation for Bobi Wine in Omoro as Oulanyah’s father turns down goat gift, unhappy with Shs100,000 condolences" loading="lazy" data-full-width="229" data-full-height="354" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/goat-120x86.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="http://nilepost.co.ug/2022/04/11/humiliation-for-bobi-wine-in-omoro-as-oulanyahs-father-turns-down-goat-gift-unhappy-with-shs100000-condolences/">Humiliation for Bobi Wine in Omoro as Oulanyah’s father turns down goat gift, unhappy with Shs100,000 condolences</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 11, 2022</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/11/police-summons-oulanyahs-father-bobi-wine-kiwanda-over-poison-claims/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="My son was poisoned- Oulanyah&#8217;s father insists" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1080" data-full-height="720" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/FP0OjqYXIAEM4n4-120x86.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/FP0OjqYXIAEM4n4-120x86.jpg 120w, http://nilepost.co.ug/wp-content/uploads/2022/04/FP0OjqYXIAEM4n4-350x250.jpg 350w, http://nilepost.co.ug/wp-content/uploads/2022/04/FP0OjqYXIAEM4n4-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="http://nilepost.co.ug/2022/04/11/police-summons-oulanyahs-father-bobi-wine-kiwanda-over-poison-claims/">Police summons Oulanyah’s father, Bobi Wine, Kiwanda over poison claims</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 11, 2022</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/12/gen-muhoozi-deactivates-his-twitter-account/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Opinion: The Muhoozi I know can&#8217;t laud torture of Ugandans" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="399" data-full-height="399" data-src="http://nilepost.co.ug/wp-content/uploads/2022/02/Muhoozi-120x86.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/02/Muhoozi-120x86.jpg 120w, http://nilepost.co.ug/wp-content/uploads/2022/02/Muhoozi-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="http://nilepost.co.ug/2022/04/12/gen-muhoozi-deactivates-his-twitter-account/">Gen Muhoozi deactivates his Twitter account</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 12, 2022</div>
</div>
</div>
</div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/17/businessman-mukesh-arrested-detained-by-police-over-trespass/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Businessman Mukesh fires blanks in court as he defends self in forgery case" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="900" data-full-height="600" data-src="http://nilepost.co.ug/wp-content/uploads/2022/01/mukesh-120x86.jpg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/01/mukesh-120x86.jpg 120w, http://nilepost.co.ug/wp-content/uploads/2022/01/mukesh-350x250.jpg 350w, http://nilepost.co.ug/wp-content/uploads/2022/01/mukesh-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="http://nilepost.co.ug/2022/04/17/businessman-mukesh-arrested-detained-by-police-over-trespass/">Businessman Mukesh arrested, detained by police over trespass</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> April 17, 2022</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/17/spare-time-for-your-families-bishop-wakula-tells-journalists/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Spare time for your families, Bishop Wakula tells journalists" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1280" data-full-height="577" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Bishop-Patrick-Wakula-120x86.jpeg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Bishop-Patrick-Wakula-120x86.jpeg 120w, http://nilepost.co.ug/wp-content/uploads/2022/04/Bishop-Patrick-Wakula-350x250.jpeg 350w, http://nilepost.co.ug/wp-content/uploads/2022/04/Bishop-Patrick-Wakula-750x536.jpeg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="http://nilepost.co.ug/2022/04/17/spare-time-for-your-families-bishop-wakula-tells-journalists/">Spare time for your families, Bishop Wakula tells journalists</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> April 17, 2022</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="http://nilepost.co.ug/2022/04/17/mufti-mubajje-calls-for-unity-among-muslims/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="http://nilepost.co.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Mufti Mubajje calls for unity among Muslims" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1080" data-full-height="720" data-src="http://nilepost.co.ug/wp-content/uploads/2022/04/Sheik-Ramadhan-Mubajje-at-the-mosque-launch.-120x86.jpeg" data-srcset="http://nilepost.co.ug/wp-content/uploads/2022/04/Sheik-Ramadhan-Mubajje-at-the-mosque-launch.-120x86.jpeg 120w, http://nilepost.co.ug/wp-content/uploads/2022/04/Sheik-Ramadhan-Mubajje-at-the-mosque-launch.-350x250.jpeg 350w, http://nilepost.co.ug/wp-content/uploads/2022/04/Sheik-Ramadhan-Mubajje-at-the-mosque-launch.-750x536.jpeg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="http://nilepost.co.ug/2022/04/17/mufti-mubajje-calls-for-unity-among-muslims/">Mufti Mubajje calls for unity among Muslims</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> April 17, 2022</div>
</div>
</div>
</div></div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-35"><div class='jeg_ad jeg_ad_module jnews_module_131868_1_625c29703d5c4   '><div class='ads-wrapper'></div></div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-131868 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jeg_sidecontent jeg_sidecontent_left jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
<ul class="jeg_menu_footer"><li id="menu-item-119307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119307"><a href="#">About</a></li>
<li id="menu-item-119308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119308"><a href="#">Advertise</a></li>
<li id="menu-item-119309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119309"><a href="#">Privacy &#038; Policy</a></li>
<li id="menu-item-119310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119310"><a href="https://nilepost.co.ug/jobs/">Careers</a></li>
</ul> </div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
<strong> Call us: +256-417-720-101</strong><br>
<strong> Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="92f7f6fbe6fde0fbf3fed2fcfbfef7e2fde1e6bcf1fdbce7f5">[email&#160;protected]</a> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">
<div class="col-md-9 footer_column">
<p class="copyright"> © 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company. </p>
</div>
<div class="col-md-3 footer_column footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/nilepostnews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="http://nilepost.co.ug/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765"><a href="http://nilepost.co.ug/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115840"><a href="http://nilepost.co.ug/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70154"><a href="http://nilepost.co.ug/category/news/2021-elections-watch/">2021 Elections Watch</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70159"><a href="http://nilepost.co.ug/category/news/2021-elections-watch/the-election-podcast/">The Election Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33490"><a href="http://nilepost.co.ug/category/news/exclusive/">Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33491"><a href="http://nilepost.co.ug/category/news/investigations/">Investigations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130270"><a href="http://nilepost.co.ug/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14258"><a href="http://nilepost.co.ug/category/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33492"><a href="http://nilepost.co.ug/category/news/security/">Security</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130264"><a href="http://nilepost.co.ug/category/cyber-security/">Cyber Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115849"><a href="http://nilepost.co.ug/category/health-2/">Health</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115872"><a href="http://nilepost.co.ug/category/health-2/coronavirus-outbreak/">Coronavirus outbreak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768"><a href="http://nilepost.co.ug/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34124"><a href="http://nilepost.co.ug/category/opinions/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70006"><a href="http://nilepost.co.ug/category/opinions/columns/parting-shot/">Parting Shot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34125"><a href="http://nilepost.co.ug/category/opinions/columns/two-sides-of-a-coin/">Two Sides of a Coin</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53331"><a href="http://nilepost.co.ug/category/opinions/columns/bazanyes-quick-shots/">Bazanye&#8217;s Quick Shots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100718"><a href="http://nilepost.co.ug/category/opinions/columns/mable-twegumye-zake-bits-of-me/">Mable Twegumye Zake&#8217;s #BitsOfMe&amp;You</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55490"><a href="http://nilepost.co.ug/category/opinions/columns/this-week-in-ugandan-news/">But this Year!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129114"><a href="http://nilepost.co.ug/category/what-did-i-miss/">What Did I Miss?</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115848"><a href="#">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130269"><a href="http://nilepost.co.ug/category/hatmahz-kitchen/">Hatmahz Kitchen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130268"><a href="http://nilepost.co.ug/category/food-hub/">Food Hub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130266"><a href="http://nilepost.co.ug/category/love-therapist/lets-talk-about-sex/">Let&#8217;s Talk About Sex</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115861"><a href="http://nilepost.co.ug/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115851"><a href="http://nilepost.co.ug/category/tour-travel/">Tour &amp; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115850"><a href="http://nilepost.co.ug/category/love-therapist/">Love Therapist</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115857"><a href="http://nilepost.co.ug/category/homes/">Homes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115843"><a href="http://nilepost.co.ug/category/global-watch/">Global</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115832"><a href="http://nilepost.co.ug/category/global-watch/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115853"><a href="http://nilepost.co.ug/category/global-watch/asia/">Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115855"><a href="http://nilepost.co.ug/category/global-watch/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115854"><a href="http://nilepost.co.ug/category/global-watch/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115856"><a href="http://nilepost.co.ug/category/global-watch/the-americas/">The Americas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-796"><a href="http://nilepost.co.ug/category/east-africa/">East Africa</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="http://nilepost.co.ug/category/east-africa/kenya/">Kenya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="http://nilepost.co.ug/category/east-africa/rwanda/">Rwanda</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100365"><a href="http://nilepost.co.ug/category/east-africa/tanzania/">Tanzania</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="http://nilepost.co.ug/category/east-africa/south-sudan/">South Sudan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102325"><a href="http://nilepost.co.ug/category/east-africa/dr-congo/">DR Congo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102326"><a href="http://nilepost.co.ug/category/east-africa/ethiopia/">Ethiopia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102327"><a href="http://nilepost.co.ug/category/east-africa/sudan/">Sudan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115829"><a href="http://nilepost.co.ug/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115830"><a href="#">Special Reports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115845"><a href="http://nilepost.co.ug/category/special-reports/kabaka-mutebis-25th-coronation-series/">Kabaka Mutebi&#8217;s 25th Coronation Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115844"><a href="http://nilepost.co.ug/category/special-reports/focus-on-somalia/">Focus on Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115846"><a href="http://nilepost.co.ug/category/special-reports/sino-africa/">Sino-Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115847"><a href="http://nilepost.co.ug/category/special-reports/uganda56/">Uganda at 56</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115852"><a href="http://nilepost.co.ug/category/special-reports/anti-corruption-fight/">Anti-Corruption Fight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115863"><a href="http://nilepost.co.ug/age-limit-country-map/">Age Limit Map</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115867"><a href="http://nilepost.co.ug/category/special-reports/tuve-ku-kaveera/">Tuve Ku Kaveera</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115866"><a href="http://nilepost.co.ug/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115865"><a href="http://nilepost.co.ug/category/place-it/">Place-It</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115868"><a href="http://nilepost.co.ug/category/startimes-uganda-premier-league/">StarTimes Uganda Premier League</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115864"><a href="http://nilepost.co.ug/category/bundesliga/">Bundesliga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115869"><a href="http://nilepost.co.ug/category/world-cup/">World Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115873"><a href="http://nilepost.co.ug/jobs/">Jobs</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget circle">
<a href="https://www.facebook.com/nilepostnews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nilepostnews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://nilepost.co.ug/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 <a href="http://nextmedia.co.ug" title="Next Media Services Ltd">Nile Post Uganda Ltd.</a> - A Next Media Services Company.</p>
</div> </div>
</div> </div>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="http%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" data-image-url="" data-title="An%20African%20fiesta%20at%20the%2019th%20hole%20as%20the%20Singleton%20Challenge%20dives%20into%20the%20Quarter%20Finals"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="http%3A%2F%2Fnilepost.co.ug%2F2022%2F04%2F17%2Fan-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals%2F" data-image-url="" data-title="An%20African%20fiesta%20at%20the%2019th%20hole%20as%20the%20Singleton%20Challenge%20dives%20into%20the%20Quarter%20Finals"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div>
<link rel="stylesheet" type="text/css" href="//nilepost.co.ug/wp-content/cache/wpfc-minified/23bqt5uu/hjikn.css" media="all" />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/nilepost.co.ug\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8d795b0501","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=10.0.6' id='photoswipe-js'></script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=10.0.6' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"http:\/\/nilepost.co.ug\/2022\/04\/17\/an-african-fiesta-at-the-19th-hole-as-the-singleton-challenge-dives-into-the-quarter-finals","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"131868","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"nilepost.co.ug","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.0.6' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://nilepost.co.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.6' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.66' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcyQYYcAAAAAI7vvUVrJ_ZK7Oo7YMTjSbd0FAmg","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":1,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nilepost.co.ug/wp-content/plugins/google-captcha/js/script.js?ver=1.66' id='gglcptch_script-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6fd79c7d0afa82c9',m:'YIpwZa0LfJhNrGW.C5GtnmWI9EB6Zsm_xxqPd3ifCoE-1650224205-0-ARP/ArgJidZZc6CmGGTvwdhBjTznXpNU/fZADKd4hx8dGUquwF8UE7lvYzYycWS6HpHkOv5jMwNlgyr9E27nFtehEaa55Hmb+jaAJHIicqkOIYmFVqoSlJhf35oLApVNR9LZ1XPGRMmkMK5kJ9NfmikzXEPktgLScM1/O8irFR/v+rC5sTnFThd/CAqM9VoC3LeIhzCTcRuXgHo7UtHhNLb2F3jKw6RV7r1zSVZYDnITL9sK/doxGMcLdcrySikuBA==',s:[0x8118213dcb,0x96e0d6fab7],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>